Ergebnis 1 bis 5 von 5
  1. #1
    PostRank: 0
    Registriert seit
    12.09.2012
    Beiträge
    3

    Xampp - keine Verbindung zu localhost

    Hallo liebe WP - Gemeinde,

    ich habe Xampp samt MySQL und Apache erfolgreich installiert, jedoch habe ich keine Verbindung zu localhost, wenn ich die Admin von Apache starten will. Es kommt dann immer die typische Fehlermeldung von Firefox (keine Verbindung, Seite kann nicht angezeigt werden). Habe schon bei anderen Threads nachgeschaut und dort die Ratschläge befolgt, leider ohne Erfolg. Ich habe auch wegen Skype den Port geändert (zu Port 8080). Hier ist der Inhalt der error.log Datei:

    [Tue Sep 11 18:47:49.737559 2012] [ssl:warn] [pid 2536:tid 336] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Tue Sep 11 18:47:51.841679 2012] [mpm_winnt:notice] [pid 2536:tid 336] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
    [Tue Sep 11 18:47:51.841679 2012] [mpm_winnt:notice] [pid 2536:tid 336] AH00456: Server built: May 13 2012 14:10:15
    [Tue Sep 11 18:47:51.842679 2012] [core:notice] [pid 2536:tid 336] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
    [Tue Sep 11 18:47:51.858680 2012] [mpm_winnt:notice] [pid 2536:tid 336] AH00418: Parent: Created child process 3780
    [Tue Sep 11 18:47:57.405997 2012] [ssl:warn] [pid 3780:tid 232] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Tue Sep 11 18:47:57.738016 2012] [mpm_winnt:notice] [pid 3780:tid 232] AH00354: Child: Starting 150 worker threads.
    [Tue Sep 11 19:02:27.161745 2012] [mpm_winnt:notice] [pid 2536:tid 336] AH00422: Parent: Received shutdown signal -- Shutting down the server.
    [Tue Sep 11 19:02:29.165859 2012] [mpm_winnt:notice] [pid 3780:tid 232] AH00364: Child: All worker threads have exited.
    [Tue Sep 11 19:02:29.443875 2012] [mpm_winnt:notice] [pid 2536:tid 336] AH00430: Parent: Child process exited successfully.
    [Tue Sep 11 19:02:46.750865 2012] [ssl:warn] [pid 5808:tid 332] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Tue Sep 11 19:02:47.340899 2012] [mpm_winnt:notice] [pid 5808:tid 332] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
    [Tue Sep 11 19:02:47.340899 2012] [mpm_winnt:notice] [pid 5808:tid 332] AH00456: Server built: May 13 2012 14:10:15
    [Tue Sep 11 19:02:47.340899 2012] [core:notice] [pid 5808:tid 332] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
    [Tue Sep 11 19:02:47.345899 2012] [mpm_winnt:notice] [pid 5808:tid 332] AH00418: Parent: Created child process 3020
    [Tue Sep 11 19:02:54.550311 2012] [ssl:warn] [pid 3020:tid 232] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Tue Sep 11 19:02:54.856329 2012] [mpm_winnt:notice] [pid 3020:tid 232] AH00354: Child: Starting 150 worker threads.
    [Tue Sep 11 19:45:48.357098 2012] [mpm_winnt:notice] [pid 5808:tid 332] AH00422: Parent: Received shutdown signal -- Shutting down the server.
    [Tue Sep 11 19:45:54.441109 2012] [mpm_winnt:notice] [pid 3020:tid 232] AH00364: Child: All worker threads have exited.
    [Tue Sep 11 19:46:00.057119 2012] [mpm_winnt:notice] [pid 5808:tid 332] AH00430: Parent: Child process exited successfully.
    [Wed Sep 12 10:56:19.566085 2012] [ssl:warn] [pid 1560:tid 332] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 10:56:21.172887 2012] [mpm_winnt:notice] [pid 1560:tid 332] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
    [Wed Sep 12 10:56:21.172887 2012] [mpm_winnt:notice] [pid 1560:tid 332] AH00456: Server built: May 13 2012 14:10:15
    [Wed Sep 12 10:56:21.172887 2012] [core:notice] [pid 1560:tid 332] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
    [Wed Sep 12 10:56:21.204087 2012] [mpm_winnt:notice] [pid 1560:tid 332] AH00418: Parent: Created child process 1904
    [Wed Sep 12 10:56:26.835697 2012] [ssl:warn] [pid 1904:tid 232] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 10:56:27.116498 2012] [mpm_winnt:notice] [pid 1904:tid 232] AH00354: Child: Starting 150 worker threads.
    [Wed Sep 12 12:48:30.167303 2012] [mpm_winnt:notice] [pid 1560:tid 332] AH00422: Parent: Received shutdown signal -- Shutting down the server.
    [Wed Sep 12 12:48:56.016549 2012] [mpm_winnt:notice] [pid 1904:tid 232] AH00364: Child: All worker threads have exited.
    [Wed Sep 12 12:49:02.443760 2012] [mpm_winnt:notice] [pid 1560:tid 332] AH00431: Parent: Forcing termination of child process 200
    [Wed Sep 12 12:50:06.352283 2012] [ssl:warn] [pid 1564:tid 332] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 12:50:07.943486 2012] [mpm_winnt:notice] [pid 1564:tid 332] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
    [Wed Sep 12 12:50:07.943486 2012] [mpm_winnt:notice] [pid 1564:tid 332] AH00456: Server built: May 13 2012 14:10:15
    [Wed Sep 12 12:50:07.943486 2012] [core:notice] [pid 1564:tid 332] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
    [Wed Sep 12 12:50:07.974686 2012] [mpm_winnt:notice] [pid 1564:tid 332] AH00418: Parent: Created child process 644
    [Wed Sep 12 12:50:13.559496 2012] [ssl:warn] [pid 644:tid 232] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 12:50:13.840296 2012] [mpm_winnt:notice] [pid 644:tid 232] AH00354: Child: Starting 150 worker threads.
    [Wed Sep 12 13:06:44.254233 2012] [mpm_winnt:notice] [pid 1564:tid 332] AH00422: Parent: Received shutdown signal -- Shutting down the server.
    [Wed Sep 12 13:06:59.869860 2012] [mpm_winnt:notice] [pid 644:tid 232] AH00364: Child: All worker threads have exited.
    [Wed Sep 12 14:32:28.895263 2012] [core:warn] [pid 1556:tid 332] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
    [Wed Sep 12 14:32:30.252465 2012] [ssl:warn] [pid 1556:tid 332] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 14:32:31.890468 2012] [mpm_winnt:notice] [pid 1556:tid 332] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
    [Wed Sep 12 14:32:31.906068 2012] [mpm_winnt:notice] [pid 1556:tid 332] AH00456: Server built: May 13 2012 14:10:15
    [Wed Sep 12 14:32:31.906068 2012] [core:notice] [pid 1556:tid 332] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
    [Wed Sep 12 14:32:31.921668 2012] [mpm_winnt:notice] [pid 1556:tid 332] AH00418: Parent: Created child process 700
    [Wed Sep 12 14:32:37.818479 2012] [ssl:warn] [pid 700:tid 232] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 14:32:38.099279 2012] [mpm_winnt:notice] [pid 700:tid 232] AH00354: Child: Starting 150 worker threads.
    [Wed Sep 12 15:13:36.183569 2012] [mpm_winnt:notice] [pid 1556:tid 332] AH00422: Parent: Received shutdown signal -- Shutting down the server.
    [Wed Sep 12 15:13:38.609708 2012] [mpm_winnt:notice] [pid 700:tid 232] AH00364: Child: All worker threads have exited.
    [Wed Sep 12 15:13:44.757060 2012] [mpm_winnt:notice] [pid 1556:tid 332] AH00430: Parent: Child process exited successfully.
    [Wed Sep 12 15:14:28.395556 2012] [ssl:warn] [pid 6124:tid 216] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 15:14:33.001819 2012] [mpm_winnt:notice] [pid 6124:tid 216] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
    [Wed Sep 12 15:14:33.001819 2012] [mpm_winnt:notice] [pid 6124:tid 216] AH00456: Server built: May 13 2012 14:10:15
    [Wed Sep 12 15:14:33.001819 2012] [core:notice] [pid 6124:tid 216] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
    [Wed Sep 12 15:14:33.007820 2012] [mpm_winnt:notice] [pid 6124:tid 216] AH00418: Parent: Created child process 5500
    [Wed Sep 12 15:14:39.760206 2012] [ssl:warn] [pid 5500:tid 228] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 15:14:40.113226 2012] [mpm_winnt:notice] [pid 5500:tid 228] AH00354: Child: Starting 150 worker threads.
    [Wed Sep 12 15:24:49.655090 2012] [core:warn] [pid 4400:tid 332] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
    [Wed Sep 12 15:24:51.289183 2012] [ssl:warn] [pid 4400:tid 332] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 15:24:51.889218 2012] [mpm_winnt:notice] [pid 4400:tid 332] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
    [Wed Sep 12 15:24:51.889218 2012] [mpm_winnt:notice] [pid 4400:tid 332] AH00456: Server built: May 13 2012 14:10:15
    [Wed Sep 12 15:24:51.890218 2012] [core:notice] [pid 4400:tid 332] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
    [Wed Sep 12 15:24:51.902218 2012] [mpm_winnt:notice] [pid 4400:tid 332] AH00418: Parent: Created child process 1868
    [Wed Sep 12 15:24:57.666548 2012] [ssl:warn] [pid 1868:tid 232] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
    [Wed Sep 12 15:24:57.890561 2012] [mpm_winnt:notice] [pid 1868:tid 232] AH00354: Child: Starting 150 worker threads.


    Weiss jemand warum das bei mir nicht funktioniert und hat Tipps für mich? Vielen Dank!

    Gruss luckybeat

  2. #2
    PostRank: 4
    Registriert seit
    21.02.2012
    Beiträge
    189
    Du willst anscheinend Wordpress erst einmal lokal testen?
    Wo jetzt dein Fehler liegt kann ich so auch nicht sagen.
    Du startest das XAMPP Control Panel und startest dann die Module Apache und MySQL.

    Es gibt nicht nur XAMPP um WP lokal zu installieren.
    Schau mal hier http://www.web266.de/software/eigene...-1#comment-547
    Ist schneller installiert und Wp ist auch schon dabei.

    Gruß tom

  3. #3
    PostRank: 0
    Registriert seit
    12.09.2012
    Beiträge
    3
    Hey Tom,

    vielen Dank erstmal! Ich habe es auch mit Wordpress Portable (vom Link) probiert. Es kommt aber die selbe Fehlermeldung. Es scheint bei mir wohl allgemein ein Problem zu geben mit localhost zu verbinden?

    Gruss luckybeat
    Geändert von luckybeat (13.09.2012 um 14:57 Uhr)

  4. #4
    PostRank: 4
    Registriert seit
    21.02.2012
    Beiträge
    189
    Was für Betriebssystem verwendest du?
    Hast du schon einen andernen Browser probiert?
    Bei mir laufen beide Systeme auf Vista und 7, XAMPP auch noch auf XP.

  5. #5
    PostRank: 0
    Registriert seit
    12.09.2012
    Beiträge
    3
    Ich benutze Windows 7. Habe es auch schon mit anderen Browsern probiert, leider auch ohne Erfolg.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •