Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 23
  1. #11
    PostRank: 9
    Registriert seit
    04.09.2014
    Beiträge
    1.126
    Zitat Zitat von Dukati55 Beitrag anzeigen
    Der Debug Log ist länger als erhofft - leider u lang um es hier u posten ( wie machen wir des)
    poste einfach mal die letzen 20 oder 40 einträge

  2. #12
    PostRank: 1
    Registriert seit
    30.08.2017
    Beiträge
    41
    Siehe oben

  3. #13
    PostRank: 9
    Registriert seit
    04.09.2014
    Beiträge
    1.126
    [04-Sep-2017 15:04:29 UTC] PHP Notice: get_product ist seit Version 3.0 <strong>veraltet</strong>! Benutze stattdessen wc_get_product. in /is/htdocs/wp12890330_XU4WVS9MFS/www/wp-includes/functions.php on line 3831

    sagt doch alles... hast die neue Woocommerce Version, und dein Theme ist damit nicht kompatibel.

    PS: was hast du da für ein Impressum? Also rechtsgültig sieht anders aus

  4. #14
    PostRank: 9
    Registriert seit
    04.09.2014
    Beiträge
    1.126
    es gibt ein update für dein theme
    -- 3.3.8 (22/08/17) ---

  5. #15
    PostRank: 1
    Registriert seit
    30.08.2017
    Beiträge
    41
    Was kann ich jett machen beüglich meines Problems?
    Was muss ich machen beüglich meines Impressums?
    Sonst weitere Tipps

  6. #16
    PostRank: 1
    Registriert seit
    30.08.2017
    Beiträge
    41
    3.3.8 ist installiert ...

  7. #17
    PostRank: 9
    Registriert seit
    04.09.2014
    Beiträge
    1.126
    dann schreib mal den entwickler an

  8. #18
    PostRank: 1
    Registriert seit
    30.08.2017
    Beiträge
    41
    3.3.8 ist installiert (alles auf dem neuesten Stand)

  9. #19
    PostRank: 9
    Registriert seit
    04.09.2014
    Beiträge
    1.126
    das ist ja der fehler was ausgeben wird PHP Notice: get_product
    das kommt weil in dein Theme ein template für WC diese überschreibt.

    Also muss da noch ein fehler sein.
    erwähne es zum letzten mal: BACKUP machen.
    Und mit einen standard theme versuchen, wenn es dort klappt hat dein Kauftemplate ein problem.
    Oder du hast ein Plugin im einsatz das auch mit WC zu tun hat, und mit der neuen Version nicht klar kommt.

    Könnest auch mal alle Module deaktvieren zum sehen wo das problem ist
    PS: hast du YITH wishlist installiert
    Geändert von Henk1060 (04.09.2017 um 16:43 Uhr)

  10. #20
    PostRank: 1
    Registriert seit
    30.08.2017
    Beiträge
    41
    Also kleines UPDATE: Ich hab mit dem Themeentwickler geschrieben, der hat genau das versucht, was Henk1060 beschrieben hat - mit einem Standard theme ausprobiert. Es liegt also nicht am Theme. Nun schalte ich mal alle Plugins ab und schau an welchem es liegen mag ( und ob überhaupt)

    EDIT: Wishlist ist nicht installiert

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •