Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 23
  1. #11
    PostRank: 0
    Registriert seit
    29.03.2017
    Beiträge
    12
    Das ist alles was drinn stand:
    [Sun Mar 26 00:14:04.930108 2017] [mpm_prefork:notice] [pid 887] AH00163: Apache/2.4.7 (Ubuntu) PHP/5.5.9-1ubuntu4.21 configured -- resuming normal operations
    [Sun Mar 26 00:14:04.930141 2017] [core:notice] [pid 887] AH00094: Command line: '/usr/sbin/apache2'
    [Tue Mar 28 21:43:22.783858 2017] [:error] [pid 18380] [client 212.186.117.162:53431] PHP Warning: Invalid argument supplied for foreach() in /var/www/html/wp-content/themes/onetone/includes/theme-functions.php on line 875, referer: http://delterserver.org/wp-admin/the...netone-options
    [Wed Mar 29 09:56:38.781375 2017] [:error] [pid 24579] [client 91.141.1.102:3184] script '/var/www/html/wp-register.php' not found or unable to stat
    [Wed Mar 29 09:56:44.142606 2017] [:error] [pid 24541] [client 91.141.1.102:64711] script '/var/www/html/register.php' not found or unable to stat
    [Wed Mar 29 11:33:34.724115 2017] [mpm_prefork:notice] [pid 887] AH00169: caught SIGTERM, shutting down
    [Wed Mar 29 11:33:36.043329 2017] [mpm_prefork:notice] [pid 25253] AH00163: Apache/2.4.7 (Ubuntu) PHP/5.5.9-1ubuntu4.21 configured -- resuming normal operations
    [Wed Mar 29 11:33:36.043387 2017] [core:notice] [pid 25253] AH00094: Command line: '/usr/sbin/apache2'
    [Wed Mar 29 16:48:21.276100 2017] [:error] [pid 26520] [client 212.186.117.162:58714] PHP Warning: Invalid argument supplied for foreach() in /var/www/html/wp-content/themes/onetone/includes/theme-functions.php on line 1059, referer: http://delterserver.org/wp-admin/the...netone-options

  2. #12
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.502
    Da fehlen Dateien bzw dein vhost ist falsch konfiguriert.

  3. #13
    PostRank: 0
    Registriert seit
    29.03.2017
    Beiträge
    12
    Und wo bekomme ich die Dateien bzw wie meinst du falsch konfiguriert ?
    Wie kann ich das ändern ?

  4. #14
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.502
    Du bist Server Admin, ein bissl Mühe musst du dir aber geben.

    1. WordPress Paket runterladen und die fehlenden Dateien ersetzen

    2. poste mal deine vhost

  5. #15
    PostRank: 0
    Registriert seit
    29.03.2017
    Beiträge
    12
    So Wordpress hab ich nochmal runtergeladen aber ich glaube es liegt nicht an einer nicht exestierenden datei sondern das irgendwas falsch konfiguriert ist weil mir das auch schon mit allen wordpress versionen davor passiert ist nur jetzt regts micht auf und ich will das dass funktioniert.

    Aber jetzt zur anderen sache was meinst du mit poste dein vhost ? meinst du wer mein hoster ist ?

  6. #16
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.502
    Dir fehlen die absoluten Grundlagen, was die Server Administration angeht. Warum beauftragt du keinen Admin, der dir deinen Server sauber konfigurierst bzw. holst dir kein Hosting Paket?

  7. #17
    PostRank: 0
    Registriert seit
    29.03.2017
    Beiträge
    12
    Es geht nur darum das ich von Wordpress keine Ahnung habe wie der Server funktioniert ist mir schon klar ich bin nur im Web berreich neu und irgendwann muss man das ja lernen ich verstehe das nicht dass alle denken man kennt sich super aus...wenns so währe würde ich hier net nach ner Antwort suchen.

  8. #18
    PostRank: 10 Avatar von b3317133
    Registriert seit
    21.11.2014
    Beiträge
    1.777
    Stell mal ein anderes WordPress Theme ein, das "onetone" das Du benutzt, scheint nicht zu funktionieren. Ist die aktuellste Version eingespielt, 2.0.8 von vor 3 Tagen?

  9. #19
    PostRank: 0
    Registriert seit
    29.03.2017
    Beiträge
    12
    Danke für deine Antwort nur das Funktioniert auch nicht ich habe das schon mit Standart Wordpress Themes probiert aber auch mit anderen funktioniert nicht

  10. #20
    PostRank: 10 Avatar von b3317133
    Registriert seit
    21.11.2014
    Beiträge
    1.777
    Dann siehe @Hille, erstmal um Server-Grundlagen kümmern. Wenn ein Server richtig und aktuell aufgesetzt ist, wird WordPress mit einem Standard-Theme und ohne irgendwelche Plugins auf jeden Fall sauber laufen..

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •