Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 3 von 3
  1. #1
    PostRank: 0
    Registriert seit
    18.04.2017
    Beiträge
    2

    Button Theme: Bilder scheinen nicht auf & Weiterlesen-Tag funktioniert nicht

    Hallo Leute!

    Ich (totaler Wordpress Newbie) habe heute meinen Wordpress-Blog (isleofbookx.wordpress.com) auf eine eigens gehostete Website (www.isleofbookx.at) transferiert. Hat alles soweit geklappt, bis auf das, dass mir bei meinen Blog-Posts die Bilder nicht mehr angezeigt werden, wenn ich auf den Post klicke. Nach zwei Stunden des vergeblichen Googlens, hoffe ich nun, dass mir hier jemand helfen kann.

    Am alten Blog sag es so aus: https://isleofbookx.wordpress.com/20...-von-ava-reed/
    Und nun so: http://www.isleofbookx.at/rezension-...-von-ava-reed/

    Beim Wordpress-Blog gab es im Customizer unter Menü den Punkt "Inhaltsoptionen" die Möglichkeit einzustellen wo man das Bild aufscheinen lassen möchte. Die gibt es nun aber nicht mehr. Der Punkt " Inhaltsoptionen" scheint im Customizer einfach nicht mehr auf. Kann mir bitte jemand sagen wo ich das einstellen kann, dass das Bild auch wieder im Artikel aufscheint?

    Mein zweites Problem wäre, dass der Weiterlesen-Tag, obwohl ich überhaupt nichts verändert habe, bei zwei meiner Postings auf der Startseite nicht angezeigt wird. Bei den anderen funktioniert er einwandfrei. Hier würde ich bitte auch gerne wissen wie man das einstellt, dass sie wieder auftauchen.

    Danke und viele Grüße
    // Antonia


  2. #2
    PostRank: 1
    Registriert seit
    13.04.2017
    Ort
    Ortsunabhängig
    Beiträge
    20
    Hallo Antonia,


    1) Beitragsbild


    Ich vermute, du hattest über wordpress.com das Theme Button 2 verwendet und beim Umzug auf deine eigene Domain über das Theme Directory den Vorgänger Button installiert. Button 2 zeigt bei mir ohne weitere Einstellungen das Beitragsbild auch auf der Beitragsseite an.


    Button 2 bekommst du hier: https://wordpress.com/theme/button-2


    Ganz unten das .zip herunterladen und im Dashboard über Design > Themes > Hinzufügen > Theme hochladen installieren.


    2) Weiterlesen-Link


    Hm, die Anzahl der Wörter, nach denen auf der wordpress.com Seite der Weiterlesen-Link erscheint, ist unterschiedlich. Kann es sein, dass der Link jeweils händisch gesetzt ist und bei den beiden jüngsten Posts einfach fehlt? Schau doch bitte mal bei den beiden im Beitrags-Editor nach. vorletzte Symbol in der oberen Symbolleiste).


    Gruß Marvin

  3. #3
    PostRank: 0
    Registriert seit
    18.04.2017
    Beiträge
    2
    Danke danke danke!
    Das war das Problem Ich hatte wirklich den Vorgänger installiert. Das Weiterlesen-Problem wurde damit auch behoben. Der Tag war überall händisch eingesetzt, auch bei denen wo der Tag nicht funktioniert hat.

    Vielen lieben Dank für deine Hilfe, Marvin!

    //Antonia

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •