Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 4 von 4
  1. #1
    PostRank: 2 Avatar von swoop100
    Registriert seit
    11.08.2011
    Beiträge
    77

    Slider weg bei Umstellung Beitragseite

    Hallo

    Ich hab irgendwie ein Verbindungsproblem. Wenn ich im Customizer die Beitragseite auf "Foto-Blog" stelle sind auf der Startseite die Slider weg. ?????

    - Die Startseite soll genau so bleiben.
    - Auch die Blog Seite

    - Ich würde einfach gerne das neue Beiträge auf der Seite "Foto-Blog" automatisch erscheinen. So weit ich das verstanden haben muss ich dafür nur die Seite "Foto-Blog" als Beitragseite wählen. Das geht auch. Aber warum sind die Slider dann weg? Und warum erscheinen die Beiträge nicht mittig auf der Seite sondern rechts am Rand?



    Unbenanntccccc.jpg


  2. #2
    PostRank: 2 Avatar von swoop100
    Registriert seit
    11.08.2011
    Beiträge
    77
    Keiner eine Idee?

  3. #3
    PostRank: 9
    Registriert seit
    04.09.2014
    Beiträge
    1.403
    Zitat Zitat von swoop100 Beitrag anzeigen
    Wenn ich im Customizer die Beitragseite auf "Foto-Blog" stelle sind auf der Startseite die Slider weg. ?????
    ist ja logisch im FOTO blog hast du keinen Slider.. daher wird auch kein slider ausgeben.
    Template Home und Blog ist unterschiedlich

  4. #4
    PostRank: 2 Avatar von swoop100
    Registriert seit
    11.08.2011
    Beiträge
    77
    Zitat Zitat von Henk1060 Beitrag anzeigen
    ist ja logisch im FOTO blog hast du keinen Slider.. daher wird auch kein slider ausgeben.
    Template Home und Blog ist unterschiedlich

    Das ist klar das auf der "Foto-Blog" Seite kein Slider zu sehen ist. Das will ich ja auch gar nicht.
    Inzischen wurde WP auf 4.9 aktuallisiert und jetzt kann ich gar nicht mehr Startseite und Beitragseite auf "Portfolio" stellen.

    Jetzt steht sie Startseite auf "Portfolio" und die Beitragseite auf "Foto-Blog" und ZACK sind auf der Startseite die Slider weg. Egal was ich als Beitrag Seite einstelle de Slider sind immer weg.

    Jemand eine Idee??

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •