Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17
Like Tree2Likes

Thema: Wordpress Inhalt ändert sich nach wp-admin Logout

  1. #1
    PostRank: 0
    Registriert seit
    03.12.2017
    Beiträge
    11

    Wordpress Inhalt ändert sich nach wp-admin Logout

    Hallo liebes Forum,
    ich habe einen sehr kryptischen Fall und hoffe auf eure Expertise!
    Ich habe auf der Startseite meiner WP Instanz einen Slider und links eine Sidebar.
    Nach dem Logout aus dem WP_admin ist sowohl der Slider weg, als auch der Inhalt meiner Sidebar.
    Wenn ich mich wieder einlogge, dann ist alles wieder da...
    Ich hoffe, dass mir jemand helfen kann!
    Ich habe hier die beiden Ansichten eingefügt:
    mit wp-admin:
    Bildschirmfoto 2017-12-03 um 22.51.50.jpg
    ohne wp-admin:
    Bildschirmfoto 2017-12-03 um 22.51.00.jpg
    Geändert von PhilippSo (03.12.2017 um 22:54 Uhr) Grund: Edit


  2. #2
    WPDE-Moderator Avatar von maxe
    Registriert seit
    01.05.2008
    Beiträge
    17.996
    läuft irgendein Cache Plugin?
    PhilippSo likes this.
    Bitte immer zuerst die Suchmaschine Deines Vertrauens nutzen, dann die FAQ und die Forensuche, und erst danach Deine Fragen hier im Forum stellen, denn sehr vieles wurde schon mehrfach beantwortet. Bitte dabei auch die Forenregeln beachten.

    Wenn du eine weise Antwort verlangst, musst du vernünftig fragen. (Johann Wolfgang von Goethe)

  3. #3
    PostRank: 0
    Registriert seit
    03.12.2017
    Beiträge
    11
    Nicht das ich wüsste, hier einmal eine Liste:
    Add Posts to Pages
    AddToAny Share Buttons
    Ajax Search Lite
    Akismet Ant-Spam
    All-in-One Event Calendar
    Archive posts Sort Customize
    Awesome Authors List
    Category Excluder
    Co-Authors Plus
    Contact Form 7
    Creative Commons Configurator
    Custom Facebook Feed
    Easy Auhtor Image
    Easy Table
    Filter Custom Fields
    Generate Backgrounds
    Generate Blog
    Generate Colors
    Generate Copyright
    Generate Disable Elemtns
    Generate Hooks
    Generate Import Export
    generate Page Header
    Generate Secondary Navigation
    generate Spacing
    Generate Typography
    Highlight Search Terms
    Jetpack by Wordpress
    JQuery Expanding Box
    Mailchimp Importer
    NextScripts Social Networks Auto Poster
    Open external Link in a new windows
    Page Links To
    Page Scroll to id
    Page Specific Menu Items
    Post Types Order
    Recent Posts Widget Extened
    Redirection
    Responsive Column Widgets
    Role Scoper
    Search Everything
    Search in Place
    Secondary Title
    Social Media and Share Icons
    Steals Login Page
    Ultimate Posts Widget
    Ultimate Tag Cloud Widget
    Welcome to Wordpress
    Wordfence Wordpress Importer
    Wordpress team Manager
    WP Author Bio
    WP Mailing Group
    WP Responsive Recent Post Slider
    WP PageNavi
    Yoast SEO

  4. #4
    WPDE-Moderator Avatar von maxe
    Registriert seit
    01.05.2008
    Beiträge
    17.996
    das sind aber eine ganze Menge Plugins. Deaktiviere testweise mal alle Plugins und lösch mal den Browser-Cache.
    Bitte immer zuerst die Suchmaschine Deines Vertrauens nutzen, dann die FAQ und die Forensuche, und erst danach Deine Fragen hier im Forum stellen, denn sehr vieles wurde schon mehrfach beantwortet. Bitte dabei auch die Forenregeln beachten.

    Wenn du eine weise Antwort verlangst, musst du vernünftig fragen. (Johann Wolfgang von Goethe)

  5. #5
    PostRank: 0
    Registriert seit
    03.12.2017
    Beiträge
    11
    hm, es wird leider nicht besser.
    Bildschirmfoto 2017-12-04 um 14.09.20.jpg

  6. #6
    WPDE-Moderator Avatar von maxe
    Registriert seit
    01.05.2008
    Beiträge
    17.996
    Ich habe gerade mal drauf geschaut. Der Slider wird nur als Shortcode (mit der Schriftfarbe weiß) ausgegeben, da scheint also was mit dem Shortcode nicht zu stimmen:
    [tribulant_slideshow featured=”true” featurednumber=”5″ featuredtype=”post”]

    Die Sidebar ist auch vorhanden, auch die "Nachrichten aus dem Netzwerk". Diese werden aber wohl auch nicht richtig gezogen, zumindest erkennt man aber die Widget Überschrift.

    Vielleicht liegt es aber jetzt auch an den teilweise deaktivierten Plugins.
    Bitte immer zuerst die Suchmaschine Deines Vertrauens nutzen, dann die FAQ und die Forensuche, und erst danach Deine Fragen hier im Forum stellen, denn sehr vieles wurde schon mehrfach beantwortet. Bitte dabei auch die Forenregeln beachten.

    Wenn du eine weise Antwort verlangst, musst du vernünftig fragen. (Johann Wolfgang von Goethe)

  7. #7
    PostRank: 10 Avatar von SirEctor
    Registriert seit
    28.10.2008
    Beiträge
    9.676
    Werden im Shortcode evtl. die falschen "" (Anführungszeichen) benutzt?

    Könnte das bei den Widgets auch der Fall sein? Nutzt du dort auch Shortcodes?
    Das Geheimnis des Könnens liegt im Wollen!

  8. #8
    PostRank: 0
    Registriert seit
    03.12.2017
    Beiträge
    11
    Zitat Zitat von maxe Beitrag anzeigen
    Ich habe gerade mal drauf geschaut. Der Slider wird nur als Shortcode (mit der Schriftfarbe weiß) ausgegeben, da scheint also was mit dem Shortcode nicht zu stimmen:
    [tribulant_slideshow featured=”true” featurednumber=”5″ featuredtype=”post”]

    Die Sidebar ist auch vorhanden, auch die "Nachrichten aus dem Netzwerk". Diese werden aber wohl auch nicht richtig gezogen, zumindest erkennt man aber die Widget Überschrift.

    Vielleicht liegt es aber jetzt auch an den teilweise deaktivierten Plugins.
    Also die Plugins sind wieder alle aktiviert...wieso wird dann die Funktion bei Login richtig angezeigt und nach dem Logout wieder der SHortcode?

  9. #9
    WPDE-Moderator Avatar von maxe
    Registriert seit
    01.05.2008
    Beiträge
    17.996
    Ich hab auch den Verdacht auf die falschen Anführungszeichen im Shortcode.

    Und bei den Nachrichten, was steht denn da genau im Textwidget drin?
    Bitte immer zuerst die Suchmaschine Deines Vertrauens nutzen, dann die FAQ und die Forensuche, und erst danach Deine Fragen hier im Forum stellen, denn sehr vieles wurde schon mehrfach beantwortet. Bitte dabei auch die Forenregeln beachten.

    Wenn du eine weise Antwort verlangst, musst du vernünftig fragen. (Johann Wolfgang von Goethe)

  10. #10
    PostRank: 0
    Registriert seit
    03.12.2017
    Beiträge
    11
    Zitat Zitat von maxe Beitrag anzeigen
    Ich hab auch den Verdacht auf die falschen Anführungszeichen im Shortcode.Und bei den Nachrichten, was steht denn da genau im Textwidget drin?
    Also als Shortcode habe ich: [recent_post_slider limit="5" design="design-3" autoplay="true" autoplay_interval="7500" content_words_limit="30" show_category_name="true" show_read_more="true"]

Seite 1 von 2 12 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •