Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 8 von 8
  1. #1
    PostRank: 1
    Registriert seit
    23.09.2012
    Ort
    Graz
    Beiträge
    33

    Upgrade von 2.8.2 auf 3.8 - Installation ging schief

    Ich übernehme gerade eine WP-Site mit Version 2.8.2. Wenn ich nun auf 3.8 updaten will, kommt folgende Fehlermeldung: "Die Installation ging schief".

    Ich weiß gerade nicht weiter. Ist hier eine manuelle Installation notwendig weil der Versionssprung zu groß ist?
    Bitte um Hilfe.

    Danke


  2. #2
    PostRank: 10 Avatar von SirEctor
    Registriert seit
    28.10.2008
    Beiträge
    9.683
    ja, normalerweise macht man nur Sprünge zur nächsten Version, also von 2.8.x auf 2.9.x auf 3.0.x usw.
    Die Versionen findest Du hier: http://wpde.org/download/versions-archiv/

    Leg Dir vorher unbedingt ein komplettes Backup an (inkl. Datenbank).
    Das Geheimnis des Könnens liegt im Wollen!

  3. #3
    PostRank: 1
    Registriert seit
    23.09.2012
    Ort
    Graz
    Beiträge
    33
    Danke für die rasche Antwort. Wie kann ich die einzelnen Versionen installieren?

  4. #4
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.656
    Manuell per FTP.

  5. #5
    PostRank: 1
    Registriert seit
    23.09.2012
    Ort
    Graz
    Beiträge
    33
    Hallo, ich kenne mich da nicht so aus. Wie geht das? Muss ich die einzelnen Versionen hintereinander installieren oder kann ich Versionen überspringen?

    Danke im voraus.

  6. #6
    Ria
    Ria ist offline
    PostRank: 5
    Registriert seit
    24.09.2004
    Beiträge
    408
    Hi,

    http://wpde.org/download/upgradepakete/

    (wenn ich richtig gelesen habe, sollte man gerade bei WP (weil so verbreitet) kein upgrade versäumen.)

    Du hast doch gerade gemerkt was passiert wenn man es schleifen läßt? Ich würde nichts auslassen.

    Gruss Ria

  7. #7
    PostRank: 0
    Registriert seit
    10.10.2011
    Beiträge
    11
    Habe die Version 3.5. Muss ich dann jede Version (3.5.1, 3.5.2, 3.6, 3.6.1 usw.) per FTP installieren oder gehen da die Versionsprünge (von 3.5 auf 3.6, dann auf 3.7, dann auf 3.8 )?

  8. #8
    PostRank: 10 Avatar von SirEctor
    Registriert seit
    28.10.2008
    Beiträge
    9.683
    @Diesch: Mach nur die Versionsupdates, nicht die Zwischenupdates
    Das Geheimnis des Könnens liegt im Wollen!

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •