Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 3 von 3
  1. #1
    agr
    agr ist offline
    PostRank: 0
    Registriert seit
    08.04.2017
    Beiträge
    2

    instalation von PHP Compatibility Checker

    hallo
    bei meiner WP installation, letzte version, lässt sich so manches nicht installieren....
    das ganze ist auf mySQL 5.6..

    auch ein themes - lässt sich nicht installieren... neuste version... "probiers nochmal" ist das einzige was kommt...


    und hier gibt es diesen fehler...

    weis jemand was das sein könnte?




    PHP Compatibility CheckerAktivieren | Bearbeiten | Löschen Make sure your plugins and themes are compatible with newer PHP versions.

    Version 1.4.0 | Von WP Engine | Details ansehen

    Warning: require_once(__DIR__/vendor/autoload.php) [function.require-once]: failed to open stream: No such file or directory in /kunden/158592_80637/rp-hosting/40055/50057/calle_2/wp-content/plugins/php-compatibility-checker/wpengine-phpcompat.php on line 15

    Fatal error: require_once() [function.require]: Failed opening required '__DIR__/vendor/autoload.php' (include_path='.:/usr/local/lib/php') in /kunden/158592_80637/rp-hosting/40055/50057/calle_2/wp-content/plugins/php-compatibility-checker/wpengine-phpcompat.php on line 15






  2. #2
    PostRank: 3
    Registriert seit
    04.01.2017
    Beiträge
    124
    Steht ja in der Meldung. Die Datei konnte nicht geladen werden, da Sie fehlt.

  3. #3
    PostRank: 9 Avatar von b3317133
    Registriert seit
    21.11.2014
    Beiträge
    1.287
    Wenn man die Seite aufruft, erscheint in grosser Hinweis: "This installation is running under an obsolete PHP version ... Please help us to deliver high quality and secure products...contact your host and ask for a switch to PHP 5.4 or newer."

    Offenbar läuft der Server mit einer viel zu alten PHP-Version, was "so manches nicht installieren" gut erklärt.

    Lösung: Mind. auf PHP 5.6.x umstellen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •