Zitat Zitat von Hille Beitrag anzeigen
Schwer zu glauben, zumal unter Debian 8 PHP 5.6 läuft. Mir ist aber kein Patch bekannt, der Confixx mit PHP 5.6 laufen lässt. Es gibt einen Patch für PHP 5.4, aber selbst das ist uralt und sollte nicht mehr verwendet werden.
Aber einem Kunden kann man ja sonst was erzählen .
Abgesehen davon, das wir hier völlig offtopic sind. Man kann in den Servereinstellungen von PHP 5.6-7.1 einstellen. Ich habe 2 Seiten und bei der einen ist noch ein Kontaktformular das unter 7.1 nicht läuft. Ich habe also 5.6 eingestellt und für meine neue Website die ich mit WP erstellt habe in der .htaccess 7.1 eingestellt.
Läuft alles!

Die müssen wissen ob sie das Risiko eingehen und unsichere Systeme laufen lassen, was ich nicht glaube. Haftbar werden sie dann allerdings sein und nicht der Kunde.
Wir sollten das jetz hier abschließen.