Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 2 von 2
  1. #1
    PostRank: 0
    Registriert seit
    28.11.2017
    Beiträge
    1

    WordPress Multisite mit Unterverzeichnis

    Hallo Zusammen,

    ich hoffe sehr, dass jemand mir einen kleinen Tipp geben kann, weil ich habe jetzt volle zwei Tage verloren und habe meine Multisite noch nicht zum Laufen gebracht.

    WordPress Multisite ist (schon 10 Male) installiert. Ich habe es auch hingekriegt, dass ich bei Netzwerk-Einstellungen die Auswahl Unterverzeichnisse (und nicht nur Subdomains) kriege. Für alle, die irgendwann mal hier her kommen sollten bei der Suche nach Lösungen werd eich hier den Tipp geben: Löscht alle Sites und Beiträge, dann wird Ihnen der Punkt Subdirectory angezeigt. Dies geht natürlich nur solange man sich nicht für Subdirectory entschieden hat, weil dann ist es zu spät!

    Zu meinem Problem:
    Wenn ich über MEINE WEBSITES -> NETZWERKVERWALTUNG den Menüpunkt WEBSITES auswähle, dann sehe ich die aktuelle Website (die funktioniert) und kann über den Menüpunkt NEU HINZUFUEGEN eine neue Website hinzufügen. Wenn ich das tue, dann kann ich drei Parameter angeben und die Website erstellen.
    Parameter 1 ist Website Adresse URL (wird mein Domain angegeben und Schrekstrich) dann kann ich Unterverzeichnis angeben.
    Parameter 2: Name der Website
    Parameter 3: Email.

    Nun habe ich beim ersten mal gedacht, dass WordPress das Unter-Verzeichnis selbständig erstellt. Als ich bemerkt habe, dass das nicht der Fall war, habe ich Unterverzeichnis selber erstellt. Aber auch dann füllt WordPress das Unterverzeichnis mit keiner Datei aus!

    Klar dann, dass ich die Fehlermeldung kriege, wenn ich dann über Dashboard versuche auf die neue Website zu gehen:

    403 - Verboten: Zugriff verweigert.

    Die angegebenen Anmeldeinformationen berechtigen Sie nicht, dieses Verzeichnis oder diese Seite anzuzeigen.


    , weil Verzeichniss WP-ADMIN gar nicht angelegt ist im aufgerufenem Link (z.B. http://meine_seite.de/NEUE_Website/wp-admin/



    Was mache ich falsch und was habe ich übersehen? Wie kriegt das neue Verzeichnis die benötigte WordPress Files und Unterordner, damit ein Zugriff auf Dashboard dann bei neuen Websites funktioniert?


    Danke schon mal im Voraus.
    Sascha


  2. #2
    PostRank: 0
    Registriert seit
    01.12.2017
    Beiträge
    1
    Hallo zusammen,

    ich habe genau das gleiche Problem. Gibt es dafür schon eine Lösung?

    VG

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •