Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    PostRank: 1
    Registriert seit
    03.06.2017
    Beiträge
    32

    Aktualisierung auf 4.9.4 geht nicht

    Hallo und Guten Tag,

    ich habe eine Subdomain bei Strato eingerichtet word.hotel-schlei.de und der Besitzer der Domain hat überwiegend die Seite selber erstellt mit einer Endfold Theme, jetzt lässt sie sich nicht aktualisieren und beim hochladen von Yoast Seo kommt diese Fehlermeldung: "Die Datei konnte nicht kopiert werden. wordpress-seo/js/dist/wp-seo-term-scraper-620.min.js" bei Strato ist php 7.0 eingestellt, ich habe mit Strato telefoniert, dort sagte man mir der Security Filter muß auf - nicht aktiv - eingestellt werden, das habe ich getan, es hat sich aber nichts geändert, es kann kein Plugin installiert oder aktualisiert werden, wer kann helfen ?

    Gruß Brigitte


  2. #2
    PostRank: 10 Avatar von b3317133
    Registriert seit
    21.11.2014
    Beiträge
    2.574
    Deaktiviere testweise alle Plugins und v.a. das Yoast SEO Plugin (oder ist es noch gar nicht aktiv?). Was meinst Du mit "hochladen"? Ist genug Speicher auf dem Server verfügbar?

    Mit dem "Security Filter" ist der Punkt "Sicherheit -> ServerSide Security" bei Strato gemeint, der sollte deaktiviert sein, siehe auch hier.

    Funktioniert dann das Update auf 4.9.4?
    Geändert von b3317133 (10.02.2018 um 16:20 Uhr)

  3. #3
    PostRank: 1
    Registriert seit
    03.06.2017
    Beiträge
    32
    Hallo, das Plugin Yoast Seo lässt sich nicht installieren, und Wordpress lässt sich auf 4.9.4 nicht aktualisieren, bei dem Versuch ist jetzt auchg noch Event List verschwunden, was mache ich jetzt ?

    Gruß Brigitte

  4. #4
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.803
    Hast du denn im Strato Backend deaktiviert?

  5. #5
    PostRank: 1
    Registriert seit
    03.06.2017
    Beiträge
    32
    Hallo Hille,

    nein habe ich nicht.

    Gruß Brigitte

  6. #6
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.803
    Na dann versuche das doch erstmal

  7. #7
    PostRank: 1
    Registriert seit
    03.06.2017
    Beiträge
    32
    Hallo Hille,

    bei Strato habe ich den Filter in ServerSide Security deaktiviert, aber es bleibz alles beim Alten ich kann kein Plugin installieren.

    Gruß Brigitte

  8. #8
    PostRank: 10 Avatar von b3317133
    Registriert seit
    21.11.2014
    Beiträge
    2.574
    Ist genug Speicher auf dem Server verfügbar? Siehe auch hier.

  9. #9
    PostRank: 1
    Registriert seit
    03.06.2017
    Beiträge
    32
    Hallo, das ist wohl das Problem, es sind 600MB Speicher vorhanden und der ist mit 600MB belegt, da geht nichts mehr.

    Gruß Brigitte

  10. #10
    PostRank: 10 Avatar von danielgoehr
    Registriert seit
    13.07.2016
    Ort
    Berlin
    Beiträge
    2.007
    Zitat Zitat von Brigitte457 Beitrag anzeigen
    Hallo, das ist wohl das Problem, es sind 600MB Speicher vorhanden und der ist mit 600MB belegt, da geht nichts mehr.
    Zitat Zitat von Brigitte457 Beitrag anzeigen
    ich habe mit Strato telefoniert
    Und das ist ihnen nicht aufgefallen?

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •