Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    PostRank: 2
    Registriert seit
    16.02.2009
    Beiträge
    67

    Nach Eingabe einer abweichenden Wordpress-Adresse ist Blog nicht mehr erreichbar

    Hallo,
    ich habe nach Installation von Wordpress und einfügen eines eigenen Themes unter EINSTELLUNGEN/ALLGEMEIN bei Wordpress-Adresse (URL) ein Unterverzeichnis eingetragen. Danach hat es mir die Seite zerschossen, bzw. das Rückgängigmachen der Aktion bzw. einloggen ins Backend funktioniert nun nicht mehr. Kann mir da jemand einen Tipp geben? Weiß mir im Moment gar nicht mehr zu helfen
    Das Problem ist zu sehen, wenn man auf die Seite www.athletiktraining.eu geht.
    DANKE schon mal vorab für alle helfenden Hände, Augen und Köpfe
    Gruß Jörg

  2. #2
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    6.556
    Einfach die alte Domain wieder festlegen

    https://www.netz-gaenger.de/blog/wor...omain-aendern/

  3. #3
    PostRank: 2
    Registriert seit
    16.02.2009
    Beiträge
    67
    Hi,
    also erst mal DANKE für das super schnelle Feedback
    Wenn ich das also richtig verstehe, soll ich die wp-config öffnen und dort den richtigen Pfad wieder eintragen?

  4. #4
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    6.556
    Diesen beiden Sachen mit deiner alten Domain trägst du ein

    define('WP_SITEURL', 'http://www.neue-adresse.de');
    define('WP_HOME', 'http://www.neue-adresse.de');

  5. #5
    PostRank: 2
    Registriert seit
    16.02.2009
    Beiträge
    67
    . . . bin erst mal wieder im Backend und handlungsfähig
    Vielen DANK!

  6. #6
    PostRank: 2
    Registriert seit
    16.02.2009
    Beiträge
    67
    Jetzt wird aber der Verzeichnisname immer im Browser mitangezeigt. Lässt sich das ausblenden?

  7. #7
    PostRank: 6 Avatar von danielgoehr
    Registriert seit
    13.07.2016
    Ort
    Berlin
    Beiträge
    550
    Zitat Zitat von Flugakrobat Beitrag anzeigen
    ich habe [...] bei Wordpress-Adresse (URL) ein Unterverzeichnis eingetragen.
    Zitat Zitat von Flugakrobat Beitrag anzeigen
    Jetzt wird aber der Verzeichnisname immer im Browser mitangezeigt. Lässt sich das ausblenden?
    Wieso trägst du es ein, wenn du es gar nicht haben möchtest?

  8. #8
    PostRank: 2
    Registriert seit
    16.02.2009
    Beiträge
    67
    - aufgrund des Problems, weshalb ich keinen Zugriff mehr auf das Backend hatte, habe ich auf Hinweis von HILLE die wp-config so geändert, dass ich dort das konkrete Verzeichnis eingetragen habe. Dadurch habe ich dann auch wieder Zugriff auf das Backend bekommen.
    Soweit nachvollziehbar? Vielleicht versuche ich jetzt einfach mal . . .
    Im Backend wieder das Verzeichnis zu korrigieren und dann den Eintrag in der wp-config wieder löschen
    Ja, manchmal hilft selber mitdenken DANKE für das anregen dazu

  9. #9
    PostRank: 2
    Registriert seit
    16.02.2009
    Beiträge
    67
    . . . ganz so einfach ist es jetzt doch nicht. Wenn der Eintrag in der wp-config steht, kann ich ihn im Backend unter EINSTELLUNGEN/ALLGEMEIN nicht mehr ändern. Die Domainbezeichnung ist grau hinterlegt, sodass ich keine Änderungen vornehmen kann. Nehme ich jetzt aber den Eintrag aus der wp-config wieder weg, kann ich die Site nicht mehr erreichen. Also stellt sich die Frage für mich doch noch. Ich freue mich also über hilfreiche Tipps.

  10. #10
    PostRank: 6 Avatar von danielgoehr
    Registriert seit
    13.07.2016
    Ort
    Berlin
    Beiträge
    550
    So richtig verstanden habe ich es trotzdem nicht. Du schreibst doch in deinem ersten Post:

    Zitat Zitat von Flugakrobat Beitrag anzeigen
    ich habe nach Installation von Wordpress und einfügen eines eigenen Themes unter EINSTELLUNGEN/ALLGEMEIN bei Wordpress-Adresse (URL) ein Unterverzeichnis eingetragen.
    Was hattest du denn erwartet, was dabei rauskommen soll? Oder anders gefragt: Was war denn der Grund, warum du da das Unterverzeichnis eingetragen hast?

    Hille hat dir ja nur erklärt, wie du deine Seite wieder zum Laufen bekommst. Aber die Ausgangssituation war doch, dass du das Unterverzeichnis eintragen wolltest. Und so wie du es jetzt beschreibst, hat das ja geklappt.

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •