Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 5 von 5
  1. #1
    PostRank: 0
    Registriert seit
    12.07.2017
    Beiträge
    3

    Textfeld im Editor nicht auswählbar

    Hallo,

    Ich bin ein neuer WP-user und habe jetzt eine Seite auf einem eigenen Server gehosted, die Installation und der Import von einem wp.com-Blog haben auch einwandfrei funktioniert, jedoch kann ich auf der neuen Seite den Texteditor nicht benutzen.
    Ich kann sowohl bei "Beiträge" als auch bei "Seiten" den Editor zwar vollständig sehen, die buttons sowie das Textfeld des Editors sind aber nicht auswählbar und reagieren auf ziemlich gar nichts.
    Ich habe jetzt schon alles versucht was mir als nicht-Programmierer eingefallen ist, hab alle PlugIns deaktiviert, Standardthemes benutzt, habe von verschiedenen Browsern und Betriebssystemen darauf zugegriffen aber nada.

    Vielleicht hat hier jemand bessere Ideen?

    PS: Die Version ist WP 4.8. Wenn ich Seiten editieren will die bereits Inhalt haben ist das Textfeld im Editor dennoch leer und auch "Dateien hinzufügen" reagiert nicht. Den Titel eines Beitrags/einer Seite kann ich ändern und auch sonst funktioniert eigentlich alles.
    Geändert von darksky (12.07.2017 um 11:16 Uhr)


  2. #2
    PostRank: 9
    Registriert seit
    04.09.2014
    Beiträge
    1.410
    Hy,

    Was passiert wenn du im Browser zb. Chrome auf entwickler tools gehst... kommt unten eine Fehler meldung?
    und gib mal in deine config define('WP_DEBUG', true);
    dann werden die fehler ausgeben...

    evtl. fehlt eine Datei.. die vielleicht nicht korrekt kopiert worden ist.

  3. #3
    PostRank: 0
    Registriert seit
    12.07.2017
    Beiträge
    3
    Hey, danke für die Rückmeldung. Der wp-debug hat soweit nichts gebracht. Über die Entwicklertools hab ich ein paar kleine Fehlermeldungen bekommen, bin aber nicht sicher was ich damit genau anfangen soll. Es gibt ein paar Uncaught Reference- und Type-Errors, der eine Fehler der wiederholt ausgegeben wird ist aber

    "Uncaught TypeError: Cannot read property 'parents' of undefined"

    an drei verschiedene Stellen einer tinymce Datei. Soll ich die Datei einfach nochmal neu hochladen?

  4. #4
    PostRank: 9
    Registriert seit
    04.09.2014
    Beiträge
    1.410
    poste mal den kompletten fehler...

    Komplett neu hochladen würde nicht schaden... mache aber keinen sinn... wenn vielleicht in der Kopie die Datei zb. fehlt

  5. #5
    PostRank: 0
    Registriert seit
    12.07.2017
    Beiträge
    3
    Das ist der Fehler der jedes Mal kommt wenn ich z.B. einen Button des Editors aktivieren will:

    "Uncaught TypeError: Cannot read property 'parents' of undefined
    at HTMLDivElement.d (tinymce.min.js?ver=4603-20170530:10)
    at a (tinymce.min.js?ver=4603-20170530:2)
    at HTMLDivElement.p (tinymce.min.js?ver=4603-20170530:2)
    d @ tinymce.min.js?ver=4603-20170530:10
    a @ tinymce.min.js?ver=4603-20170530:2
    p @ tinymce.min.js?ver=4603-20170530:2
    tinymce.min.js?ver=4603-20170530:10 Uncaught TypeError: Cannot read property 'parents' of undefined
    at HTMLDivElement.d (tinymce.min.js?ver=4603-20170530:10)
    at a (tinymce.min.js?ver=4603-20170530:2)
    at HTMLDivElement.p (tinymce.min.js?ver=4603-20170530:2)
    d @ tinymce.min.js?ver=4603-20170530:10
    a @ tinymce.min.js?ver=4603-20170530:2
    p @ tinymce.min.js?ver=4603-20170530:2
    "

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •