Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17
  1. #1
    PostRank: 1
    Registriert seit
    08.09.2016
    Beiträge
    24

    keine Kommentarfunktion auf der Blog Seite

    Hallo Ihr lieben,

    ich habe mir eine Beitragsseite erstellt . Nur bekomme ich es nicht hin das man da eine Kommentarfunktion sieht.
    Ich bin schon seid einigen Stunden beschäftigt , und dabei sollte das nur eine kleine Sache sein.

    Auf den anderen Seiten nutze ich das Disqus Comment System , jetzt geht nicht mal die WP Kommentarfunktion.
    Auf Einstellung Diskussion ist der erste Haken raus bei 2 und 3 drin , bei 4 und 5 sind wieder Haken drin , und der Rest sollte erst mal nicht so Wichtig sein.

    Meine Seite ist http://lutz-bathe.de und es geht um die Seite https://lutz-bathe.de/blog/ .
    Es wäre schon wenn mir das einer Schritt für Schritt erklären könnte wo ich da den Fehler eingebaut habe , hatte noch nie das Problem.

    So ich habe jetzt mal das DCS ausgestellt , und eine test Seite erstellt . Auf Test kann ich kommentieren und auf Blog nicht . Ich habe nur noch ??? im Kopf . Dann hatte ich mal das wpDiscuz versucht , das ging leider auch nicht , schade das gefällt mir ganz gut.

    Ich hoffe mal es weiß einer Rat.

    Mein System ist WP 4.8 bei Lima-City und auf meinem Rechner läuft Opensuse Leap 42.2 x64


  2. #2
    WPDE-Moderator Avatar von maxe
    Registriert seit
    01.05.2008
    Beiträge
    17.940
    Im von dir genannten Link sehe ich noch gar keine Beiträge.
    Bitte immer zuerst die Suchmaschine Deines Vertrauens nutzen, dann die FAQ und die Forensuche, und erst danach Deine Fragen hier im Forum stellen, denn sehr vieles wurde schon mehrfach beantwortet. Bitte dabei auch die Forenregeln beachten.

    Wenn du eine weise Antwort verlangst, musst du vernünftig fragen. (Johann Wolfgang von Goethe)

  3. #3
    PostRank: 1
    Registriert seit
    08.09.2016
    Beiträge
    24
    Zitat Zitat von maxe Beitrag anzeigen
    Im von dir genannten Link sehe ich noch gar keine Beiträge.

    Die Blog Seite habe ich heute erst gemacht . Ich will mir das erst einmal ausprobieren im kleinen Rahmen . Aber wenn es jetzt schon klemmt.

  4. #4
    WPDE-Moderator Avatar von maxe
    Registriert seit
    01.05.2008
    Beiträge
    17.940
    wo sollen denn die Kommentarfunktion erscheinen, wenn kein Beitrag da ist???
    Bitte immer zuerst die Suchmaschine Deines Vertrauens nutzen, dann die FAQ und die Forensuche, und erst danach Deine Fragen hier im Forum stellen, denn sehr vieles wurde schon mehrfach beantwortet. Bitte dabei auch die Forenregeln beachten.

    Wenn du eine weise Antwort verlangst, musst du vernünftig fragen. (Johann Wolfgang von Goethe)

  5. #5
    PostRank: 6
    Registriert seit
    13.12.2010
    Beiträge
    524
    Ich sehe ein Kommentarfeld unter deinem Artikel. Aber im Feld Über dich stehn nur Fehler.

  6. #6
    PostRank: 1
    Registriert seit
    08.09.2016
    Beiträge
    24
    Ich sehe ein Kommentarfeld
    Du siehst ein KF , das ist ja komisch ich sehe nichts . Bei mir steht nur " noch keine Beiträge veröffentlicht "
    Dann schreibe doch bitte mal einen Kommentar , lösche ich dann wieder.
    Die Testseite ganz rechts ist keine Beitragsseite und da gibt es eine KF.

    Aber im Feld Über dich stehn nur Fehler
    Was meist Du mit Fehler genau " Schreibfehler oder oder ?
    Wenn möglich bitte etwas genauer . Mir geht es um die KF die nicht erscheint.

    Grüße Lutz

  7. #7
    PostRank: 9
    Registriert seit
    04.09.2014
    Beiträge
    1.410
    Moin Moin...
    Schau dir die besagte seite an, in einen anderen Browser wo du nicht als admin eingeloggt bist.

    Wenn du als Admin eingeloggt bist, siehst du vielleicht felder zur Bearbeitung die der Besucher nicht sieht )

  8. #8
    WPDE-Moderator Avatar von maxe
    Registriert seit
    01.05.2008
    Beiträge
    17.940
    auf https://lutz-bathe.de/test/ sehe ich zumindest jetzt auch den Hinweis auf die Kommentare.
    Bitte immer zuerst die Suchmaschine Deines Vertrauens nutzen, dann die FAQ und die Forensuche, und erst danach Deine Fragen hier im Forum stellen, denn sehr vieles wurde schon mehrfach beantwortet. Bitte dabei auch die Forenregeln beachten.

    Wenn du eine weise Antwort verlangst, musst du vernünftig fragen. (Johann Wolfgang von Goethe)

  9. #9
    PostRank: 6
    Registriert seit
    13.12.2010
    Beiträge
    524
    Kommentar hab ich geschrieben. Die Fehlermeldung ist hier im Anhang, konnte es leider nicht mit der Maus markieren und hier reinkopieren.
    test.jpg

  10. #10
    WPDE-Moderator Avatar von maxe
    Registriert seit
    01.05.2008
    Beiträge
    17.940
    da scheint dann ein Plugin quer zu schlagen, deaktiviere mal wp-js-about-visitor

    Edit: Was erhoffst du dir von dieser wp-content-copy-protection?? Über die Entwicklungskonsole des Browser kommt jeder in den Quellcode.
    Geändert von maxe (14.07.2017 um 09:46 Uhr)
    Bitte immer zuerst die Suchmaschine Deines Vertrauens nutzen, dann die FAQ und die Forensuche, und erst danach Deine Fragen hier im Forum stellen, denn sehr vieles wurde schon mehrfach beantwortet. Bitte dabei auch die Forenregeln beachten.

    Wenn du eine weise Antwort verlangst, musst du vernünftig fragen. (Johann Wolfgang von Goethe)

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •