Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16
  1. #11
    PostRank: 3
    Registriert seit
    21.02.2016
    Beiträge
    138
    Das Problem ist aufgetreten, nachdem ich das Comet Cache Plugin gelöscht hatte, Seitdem wird der 403 Fehler angezeigt, weil /wp-content/cache/autoptimize/autoptimize_33a98de76c3872cdc928174b1b35c92c.php nicht erreichbar ist.


    "Zum Repariern braucha mir mindestens zwei bis zehneinhalb Tag." - Karl Valentin

  2. #12
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.803
    Dann deaktiviere bzw lösche gleich dieses autoptimize

  3. #13
    PostRank: 3
    Registriert seit
    21.02.2016
    Beiträge
    138
    Hallo,

    wieso denn löschen? Ich müsste es danach zeitaufwendig wieder neu installieren und einstellen. Meinst du, der Fehler wäre danach weg?
    Was macht man denn sonst üblicherweise mit php Dateien, die einen 403 Fehler erzeugen?


    "Zum Repariern braucha mir mindestens zwei bis zehneinhalb Tag." - Karl Valentin

  4. #14
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.803
    Ich würde es auf jeden Fall mal probieren, das Plugin zu deaktivieren . Das erneute aktivieren ist auch nicht sehr schwierig.

  5. #15
    PostRank: 10 Avatar von danielgoehr
    Registriert seit
    13.07.2016
    Ort
    Berlin
    Beiträge
    2.005
    Zitat Zitat von Hille Beitrag anzeigen
    Ich würde es auf jeden Fall mal probieren, das Plugin zu deaktivieren . Das erneute aktivieren ist auch nicht sehr schwierig.
    Du könntest vorher auch nochmal versuchen, einfach den Cache von Autoptimize zu löschen, falls das noch nicht geschehen ist.


    Zitat Zitat von Persephone Beitrag anzeigen
    Was macht man denn sonst üblicherweise mit php Dateien, die einen 403 Fehler erzeugen?
    Üblicherweise gibt es keine 403 Fehler. Ich würde in dem Fall auch so vorgehen, wie Hille vorgeschlagen hat. Testweise deaktivieren. Wenn der Fehler dann noch da ist, löschen und neu installieren. Abgesehen davon, dass die Settings dabei erhalten bleiben (sollten), ist Autoptimize schneller konfiguriert, als du hier einen Beitrag verfassen kannst ...
    Geändert von danielgoehr (11.02.2018 um 22:41 Uhr)

  6. #16
    PostRank: 3
    Registriert seit
    21.02.2016
    Beiträge
    138
    Hallo,
    erst einmal besten Dank für eure Unterstützung.

    Hatte auch meinen Hoster angeschrieben und nun folgende Antwort erhalten:

    Sie verwenden Wordpress in einer neuen Version setzen aber noch PHP 5.5 ein. Wir empfehlen Ihnen in diesem Fall einmal unter Domain die PHP-Version auf "PHP 7.0 cgi/fpm" zu stellen.

    Das habe ich dann auch gemacht und der 403 Forbidden Fehler taucht jetzt nicht mehr auf.

    Gruß


    "Zum Repariern braucha mir mindestens zwei bis zehneinhalb Tag." - Karl Valentin

Seite 2 von 2 ErsteErste 12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •