Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 10 von 10
  1. #1
    PostRank: 2
    Registriert seit
    03.02.2016
    Beiträge
    59

    Slider Revolution ist nicht responsive?! Logo weg?!

    Habe das Problem, dass ich den Slider Revolution nicht 100% responsive bekomme. Entweder alles liegt auf einander oder sonst wo. Das Logo als .png-Datei ist komplett weg in der mobilen Ansicht und ich bin einfach nur am verzweifeln. Wie bekomme ich das alles perfekt responsive hin?

    Habe 4 Felder:

    - Text
    - .png-Datei = Logo
    - Text
    - Button damit die Leute sehen, dass man nach unten gehen soll.

    Doch es sieht alles mehr als chaotisch aus.

    Sorry für das unkenntlich machen. Hoffe ihr versteht es. Wäre mega, von euch Hilfe zu erhalten.
    Angehängte Grafiken Angehängte Grafiken


  2. #2
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.494
    Wie soll man dir helfen, wenn alles geheim ist bzw du nicht bereit bist, einen Link zur Seite zu posten?

  3. #3
    PostRank: 10 Avatar von b3317133
    Registriert seit
    21.11.2014
    Beiträge
    1.765
    Hast Du schon die Anleitung zum Slider gelesen? V.a. den Teil "Responsive Settings"?

  4. #4
    PostRank: 2
    Registriert seit
    03.02.2016
    Beiträge
    59
    @b3317133 @hille

    habe das ganze ja responsive eingestellt Aber trotzdem reißt er alles kaputt. Auf mobilen Geräten (in der realität) ist das Logo einfach weg. Und Digital verhaut er ALLES einfach auf einen Haufen. Das alles ohne Grund. Die Einstellungen sind aber meines erachtens und in anbetracht der Anleitung 1000% richtig! Ich weiß wirklich nicht was ich tun soll. Leider ist Slider Revolution der Meinung, dass der Theme Anbieter für den Support zuständig sei. Doch Typisch wie immer, sagen sie, das Slider Revolution für den Support zuständig sei. -_-' ich könnte heulen. Hat irgend jemand eine Lösung ?! Eine Idee?!

  5. #5
    PostRank: 10 Avatar von b3317133
    Registriert seit
    21.11.2014
    Beiträge
    1.765
    Bei Slider Revolution erstellt man je nach responsive Breakpoint unterschiedliche Versionen eines Slides, siehe Anleitung.

    Da man Deinen Slider nicht ansehen kann, musst Du genauere Beschreibungen liefern, das gilt auch für Anfragen bei gleichwelchem Support...

    • Was genau verstehst Du unter "responsive eingestellt"?
    • Was genau verstehst Du unter "reißt er alles kaputt"?
    • Was unter "mobilem Gerät"?
    • Was unter "Digital verhaut er ALLES einfach"?
    • usw.
    Geändert von b3317133 (26.07.2017 um 13:59 Uhr) Grund: Tippfehler

  6. #6
    PostRank: 2
    Registriert seit
    03.02.2016
    Beiträge
    59
    Wenn du magst, kann ich die Seite mal kurz frei schalten, dann kannst du dir das Problem (bei iOS oder Android auf der Smartphone ansicht) anschauen. Soweit habe ich nämlich alle Probleme gelöst. Nur halt das Logo ist bei Smartphones immer noch weg. https://www.Feuerstein-Trappenkamp.com

  7. #7
    PostRank: 2
    Registriert seit
    03.02.2016
    Beiträge
    59
    Normalerweise sollte dort halt zwischen dem Willkommen und dem Ortsnamen, das Logo sein.

  8. #8
    PostRank: 10 Avatar von b3317133
    Registriert seit
    21.11.2014
    Beiträge
    1.765
    Sehe da mit einem Android 4.4.2 Browser das gleiche gebogene "Feuerstein" Logo wie am PC.

  9. #9
    PostRank: 2
    Registriert seit
    03.02.2016
    Beiträge
    59
    komisch... aber wieso ist es dann bei einem iPhone 5s-6s komplett weg? :/

  10. #10
    PostRank: 2
    Registriert seit
    03.02.2016
    Beiträge
    59
    In den online Ansichten für responsive-Seiten soll es funktionieren. Auf allen Endgeräten. Nur nicht in echt... ich verstehe nicht wieso, habe auch schon den cache überall geleert...

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •