Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14
  1. #11
    PostRank: 10 Avatar von Hille
    Registriert seit
    22.01.2012
    Beiträge
    7.504
    Ich habe mittlerweile etliche Piwik Installationen auf 3.0 geupdatet, absolut problemlos. Hast du vorher alle Core Dateien gelöscht oder einfach drüber kopiert?

  2. #12
    PostRank: 9
    Registriert seit
    30.09.2010
    Ort
    Hamburg
    Beiträge
    1.027
    Vielleicht wie ich dieser Anleitung mal testen,
    https://www.webwork-magazin.net/kurz...n-was-tun/8104

  3. #13
    PostRank: 6 Avatar von hydro
    Registriert seit
    16.11.2013
    Ort
    Nürnberg/Roth
    Beiträge
    673
    @Hille,
    hatte erst ein automatisches Update mit Fehlermeldungen,
    dann habe ich einfach drüberkopiert.

    Und jetzt zumindest eine temporäre Lösung
    Bei allen .htaccess im Piwik-Verzeichnis Options -Indexes auskommentieren
    Und schon krieg ich auch wieder die widgets

    Zu löschen und dann neu drüberzuziehen hab ich noch nicht getestet
    Lohnt es sich, dass noch zu testen?

  4. #14
    PostRank: 6 Avatar von hydro
    Registriert seit
    16.11.2013
    Ort
    Nürnberg/Roth
    Beiträge
    673
    Nachfrage zu oben:
    Wie problematisch ist das auskommentierem von Options -Indexes in den piwik-Verzeichnissen aus Sicherheitsaspekten?

Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •