Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 5 von 5
  1. #1
    PostRank: 1
    Registriert seit
    20.04.2016
    Beiträge
    37

    BackWPup:Auftrag wurde gestartet, aber hat für 10 Sekunden nicht geantwortet

    Guten Morgen liebe WordPress Fans,

    ich habe mit BackWPup zwei Aufträge erstellt:
    - Sicherung Datenbank in die Dropbox
    - Sicherung Dateien in die Dropbox

    Nun habe ich folgende Probleme:

    1. Der Job mit der Datenbanksicherung ist problemlos durchgelaufen und die Zip Datei ist wohlbehalten in der Dropbox gelandet. Der Job mit der Dateiensicherung ist nicht durchgelaufen. Obwohl ich die Mailbenachrichtigung bei Fehlern angehakt habe, wurde keine Mail verschickt.

    2. Wenn ich diesen Job manuell über "Jetzt starten" auslösen will, kommt die Fehlermeldung "Auftrag „Dateien monatlich“ wurde gestartet, aber hat für 10 Sekunden nicht geantwortet."
    In der Doku heisst es dazu, man soll die Informationen prüfen. Ok habe ich gemacht, bei mir lautet das Ergebnis
    Verbindung zum Server selbst: Response-Test OK
    Wenn man sonst damit nichts anfangen könne, solle man sich an das Support Forum wenden. Dort gibt es bereits mehrere Threads zu diesem Problem! Ich habe sie alle brav gelesen, verstehe aber nicht so richtig, was nun das Problem ist. An den Berechtigungen kann es ja nicht liegen oder an einer falschen php Version, denn sonst wäre der Datenbank-Sicherungsjob ja gar nicht durchgelaufen.
    Der einzige Unterschied, den ich sehen kann, ist die zu erwartende Dateigröße, die ja bei der Dateiensicherung viel größer ausfallen würde.

    3. Ein seltsames Verhalten ist mir noch aufgefallen: Wenn ich innerhalb BackWPup beim Bearbeiten des Auftrages unten auf "Änderungen speichern" klicke, lande ich auf einer normalen Inhaltsseite des Projektes mit dem alias "historie". Nachdem ich mit der zurück Funktion zu BackWPup zurückgegehrt bin, kann ich sehen, dass die Änderungen in der Maske gespeichert wurden. Das Spiel kann ich beliebig oft wiederholen - nach jedem Speichern lande ich auf der Inhaltsseite.

    Hat jemand eine Idee, was ich nun tun könnte? Über euren Rat würde ich mich sehr freuen, danke!
    Viele Grüße von Bea

    Infos zum System:
    Kleiner Blog mit ein paar Seiten
    Childtheme Stargazer
    Plugins: Antispam Bee, BackWPup, Contact Form7, Disable Embeds, Yoast SEO
    WP und alle Plugins sind aktuell!


  2. #2
    PostRank: 10 Avatar von JABA-Hosting
    Registriert seit
    29.03.2016
    Beiträge
    1.765
    Schau mal in den error_log deines Hosters. Ich gehe davon aus, dass es am zu geringen php memory_limit scheitert.

  3. #3
    PostRank: 1
    Registriert seit
    20.04.2016
    Beiträge
    37
    Vielen Dank für die Antwort.

    Das php memory_limit beträgt bei dem Hoster 262 MB.

  4. #4
    PostRank: 10 Avatar von JABA-Hosting
    Registriert seit
    29.03.2016
    Beiträge
    1.765
    Hallo,

    ja das "kann" zu wenig sein. Um eine genaue Aussage zu machen müsstest du in den error Logs schauen oder dein Hoster schauen lassen.

  5. #5
    nbc
    nbc ist offline
    PostRank: 0
    Registriert seit
    23.04.2016
    Beiträge
    11
    Kannst du unter BackWPup › Einstellungen > Aufträge die Maximale Skript-Laufzeit auf 25 setzen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •