Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 10 von 10
  1. #1
    PostRank: 0
    Registriert seit
    06.10.2016
    Beiträge
    5

    Deutsch Du & Sie

    Hi Zusammen,

    Mein Problem ist, dass ich unter Einstellungen -> Allgemein -> Sprache der Webseite -> nur Deutsch oder Englisch einstellen kann. Nichts von Deutsch (formal).
    -> Das scheint ein Problem zu sein.

    Dann kommen solche E-Mails “Mit dieser E-Mail bestätigen wir den Eingang deiner Bestellung bei uns. Sie stellt noch keine rechtlich bindende Annahme deines Kaufangebots dar.” an. Immer noch in der “Du”-Form.
    Ich verwende das Plugin "German Market" und hatte dort das Problem geschildert, der Support, hat mich dann hierher verwiesen.
    Wäre super wenn mir jemand helfen könnte.

    Viele Grüße
    Tobi


  2. #2
    PostRank: 10 Avatar von mensmaximus
    Registriert seit
    24.07.2014
    Ort
    Krefeld
    Beiträge
    5.893
    Leider verrätst Du fast nichts über Deine Installation und was Du schon versucht hast. Grundsätzlich kann man in WordPress sehr wohl zwischen Deutsch in der Du und Sie Form wählen. Und WooCommerce beachtet dann auch die richtige Ansprache. Wenn das bei Dir nicht geht, liegt der Verdacht nahe, dass es ein Plugin gibt was die verhindert. Zunächst solltest Du prüfen ob WordPress, WooCommerce und German Market auf dem neuesten Versionsstand sind. Danach deaktivierst Du alle Plugins bis auf WooCommerce. Nun stellst Du in den WordPress Einstellung auf Deutsch (Sie) um. Danach testest Du. Ist das Ergebnis wie gewünscht aktivierst Du German Market und testest erneut. Ist das Ergebnis dann nicht mehr wie gewünscht nimmst Du wieder Kontakt zum Support auf, den dort hast Du bezahlt und mann sollte Dir dann schon sagen können ob die Sprachdateien Du und Sie unterscheiden können.

  3. #3
    PostRank: 0
    Registriert seit
    06.10.2016
    Beiträge
    5
    Hi Mensmaximus,

    sorry für den spärlichen Informationsfluss. :D

    Also ich verwende alle neuesten Version von Wordpress, Woocommerce etc.

    Ich habe jetzt mal deinen Lösungsvorschlag umgesetzt.
    Alles deaktiviert bis auf Woocommerce trotzdem keine Besserung.
    Bildschirmfoto 2016-10-06 um 13.52.06.png
    Auch wenn ich Woocommerce deaktiviere tritt keine Veränderung auf.

    Ideen?

    Gruß
    Tobi

  4. #4
    PostRank: 10 Avatar von mensmaximus
    Registriert seit
    24.07.2014
    Ort
    Krefeld
    Beiträge
    5.893
    Sorry aber mit der Darstellung auf dem Bild kann ich nichts anfangen. Ich kenne das anders: wplang.png

  5. #5
    PostRank: 0
    Registriert seit
    06.10.2016
    Beiträge
    5
    Und genau da ist ja der Hund begraben, so wie auf deinem Screenshot soll es wahrscheinlich aussehen. Bei mir steht da nur das aus meinem Screenshot?
    Woran kann das liegen?

    Gruß
    Tobi

  6. #6
    PostRank: 10 Avatar von mensmaximus
    Registriert seit
    24.07.2014
    Ort
    Krefeld
    Beiträge
    5.893
    Wie gesagt, hatte ich noch nicht. Daher habe ich keine Vermutung. WordPress Dateien noch einmal per FTP übertragen (BINÄR Modus beachten!) könnte man versuchen.

  7. #7
    PostRank: 0
    Registriert seit
    06.10.2016
    Beiträge
    5
    Also folgendes Problem scheint zu bestehen: Um Updates zu testen spiegel ich die Domains auf Test-Subdomains, dort checke ich ob alles richtig funktioniert usw.
    Jetzt scheint die Sprachauswahl auf der Subdomain nicht richtig zu funktionieren. Ich bekomme dann das Auswahlmenü wie oben angehängt.

    Spiele ich den Inhalt wieder auf die Domain, ist das Sprachmenü ganz "normal", wie in deinem Screenshot.

    Woran kann das liegen?

    Gruß
    Tobi

  8. #8
    PostRank: 10 Avatar von mensmaximus
    Registriert seit
    24.07.2014
    Ort
    Krefeld
    Beiträge
    5.893
    Zitat Zitat von Tobias_pxlkng Beitrag anzeigen
    Woran kann das liegen?
    Fehlerhaft kopiert, falsche Domainersetzung, falsche Berechtigungen ... wie ich sagte, in 10 Jahren habe ich das noch nicht gesehen und müsste das Phänomen debuggen. Ansonsten hilft Die möglicherweise Google "wordpress settings languages missing after migration"

  9. #9
    PostRank: 0
    Registriert seit
    06.10.2016
    Beiträge
    5
    Hi mensmaximus,

    also mir ist das auch völlig schleierhaft. Ich habe jetzt von der Test-subdomain via backupbuddy die Seite auf die Hauptdomain umgezogen.
    Damit konnte ich ohne Probleme die Sprache umstellen und jetzt funktioniert alles wie gewollt.

    Aber hast du eine Ahnung wo ich das Thema aufhängen könnte, ist schon echt komisch.

    Viele Grüße und Danke für deine Hilfe
    Tobi

  10. #10
    PostRank: 0
    Registriert seit
    07.11.2016
    Beiträge
    1

    Deutsch ( Sie ) nicht einstellbar

    Hallo Zusammen

    ich kämpfe nun auch schon ein paar Tage mit dem Thema - auch ich muss das Du aus u.a Eingabemasken raus haben.
    Auch ich habe Woocommerce German Market. Allerdings gehe ich davon aus, dass mein Problem irgendwo in der
    Wordpress Installation liegen muss. Ursprünglich installiert habe ich 4.5.3. und bin nun über update auf 4.6.1

    In Einstellungen "Allgemein" wird zwar Deutsch (Sie ) zur Auswahl angeboten, aber ich kann es nicht speichern bzw. nach dem Speichern ist wieder alles beim alten. Ich habe einen Screenshot der WP Einstellungen und 2 Bilder meines FTP Verzeichnisses wp content/language beigefügt.

    Sicher habe ich etwas falsch gemacht, nur habe ich auch so einiges getestet was in den Foren nahegelegt wurde ( u.a. fallback language ) Kein Erfolg. Hat jemand evt einen entscheidenden Hinweis für mich?
    Danke

    Ralf
    Angehängte Grafiken Angehängte Grafiken

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •