Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 5 von 5
Like Tree1Likes
  • 1 Post By r23

Thema: Schlechte Darstellung des ersten Produktbildes

  1. #1
    PostRank: 0 Avatar von Martin-R
    Registriert seit
    15.11.2016
    Ort
    Leipzig
    Beiträge
    8

    Schlechte Darstellung des ersten Produktbildes

    Hallo,

    nach langem Suchen komme ich hier nicht weiter. Problem: wenn ich ein Produkt anklicke, wird das erste Bild unscharf dargestellt. Zu sehen ist das Ganze hier: http://www.topcar.de/shop/custom-shop/
    Bei Klick auf eins der Produkte wird das Problem klar. Die Qualität des Bildes ist ausreichend, was man auch sieht, wenn man die Galerie aufruft. Es ist auch nicht zu groß und für das Web optimiert. Komischer Weise ist es bei allen drei Produkten so. Also muss es eine zentrale Einstellung geben, welche ich aber nicht finde. Hat jemand einen Tip für mich? Alle Updates wurden gemacht, PHP ist 5.6.

    viele Grüße,
    Martin


  2. #2
    PostRank: 10 Avatar von SirEctor
    Registriert seit
    28.10.2008
    Beiträge
    9.198
    Dein Theme, oder irgendein Plugin, setzt Bilder von 120x120 voraus und vergrößert diese dann per CSS. Hast du ein entsprechendes Plugin für die Darstellung des ersten Bildes im Einsatz? Dann würde ich dort mal nachfragen.
    Das Geheimnis des Könnens liegt im Wollen!

  3. #3
    Edi
    Edi ist offline
    PostRank: 10 Avatar von Edi
    Registriert seit
    26.07.2006
    Ort
    Zürich
    Beiträge
    3.167
    Nächste Anfrage aus der täglichen Serie "WooCommerce, die Lachnummer"...

    Da zeichnet eine Agentur für die Website verantwortlich und kann nicht helfen:

    www.designplanung.com

    Also, macht das dann mal kostenlos...

    Für diese Bemerkung bekomme ich natürlich hier wieder haue. Langsam frage ich mich allerdings warum...

    Konkret: Was ist denn unter "Einstellungen" > "Medien" als Bildgrösse definiert? Und vor allem was unter "WooCommerce" > "Einstellungen" > "Produkte" > "Darstellung" unter "Produktbilder"?

    Und ganz nebenbei: Eine Agentur, die Dir ein Shop ohne Sicherheitszertifikat baut, ist nicht ganz bei Trost. Richte denen einen freundlichen Gruss von mir aus.

  4. #4
    r23
    r23 ist offline
    PostRank: 10
    Registriert seit
    09.12.2006
    Beiträge
    3.494
    Zitat Zitat von Edi Beitrag anzeigen
    Nächste Anfrage aus der täglichen Serie "WooCommerce, die Lachnummer"...

    Für diese Bemerkung bekomme ich natürlich hier wieder haue. Langsam frage ich mich allerdings warum...
    lass dich von den Heulsusen nicht irre machen - woocommerce schnüf schnüf sind schon traurig.
    Edi likes this.

  5. #5
    PostRank: 10 Avatar von mensmaximus
    Registriert seit
    24.07.2014
    Ort
    Krefeld
    Beiträge
    5.844
    Zitat Zitat von Martin-R Beitrag anzeigen
    nach langem Suchen komme ich hier nicht weiter.
    Ein Besuch im Support Forum deines Themes hätte geholfen: http://www.kriesi.at/support/topic/w...e/#post-774201

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •