Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 4 von 4
  1. #1
    PostRank: 1
    Registriert seit
    14.08.2016
    Beiträge
    21

    Versandklasse "Kostenloser Versand" wird nicht im Warenkorb angezeigt & berechnet ???

    Hallo Zusammen,

    ich bin langsam am verzweifeln ...

    Habe die Versandklasse "Kostenloser Versand" angelegt (hier wird auch das Produkt, wo ich diese Versandklasse ausgewählt habe, angezeigt)

    Bei den Versandzonen in meinem Falls "DHL" habe ich den Betrag 0,00 unter meiner neuen Versandklasse eingegeben.

    Sobald ich das Produkt in den Warenkorb lege, erscheint nur DHL: 6,90 € (meine Standard Versandkostenpauschale), obwohl beim Produkt die Versandklasse "Kostenloser Versand" ausgewählt wurde.

    Kann mir jemand sagen, wo hier der Fehler liegt ??? Bzw. muss ich irgendwo noch was einstellen oder eingeben ???

    Vielen Dank für Eure Hilfe

    VG
    Diana


  2. #2
    PostRank: 10 Avatar von mensmaximus
    Registriert seit
    24.07.2014
    Ort
    Krefeld
    Beiträge
    5.894
    Wahrscheinlich wurde bei der Versandkostenpauschale unter Pries (dritter Punkt von oben) ein Wert eingeben UND bei den Versandklassen die 0. Wenn Versandklassen verwendet werden gibt man die Versandkosten nur bei den Versandklassen ein und im letzten Punkt (ohne Versandklasse ... ja die Übersetzung hinkt gewaltig) gibt man die normalen Versandkosten ein, damit man nicht bei jedem Produkt eine Versandklasse angeben muss. Der Wert unter Preis wird IMMER hinzugefügt (quasi eine Gebühr)

    PS: hier zum Nachlesen: https://docs.woocommerce.com/documen...ing/#section-4
    Geändert von mensmaximus (12.08.2017 um 18:58 Uhr)

  3. #3
    PostRank: 1
    Registriert seit
    14.08.2016
    Beiträge
    21
    Zitat Zitat von mensmaximus Beitrag anzeigen
    Wahrscheinlich wurde bei der Versandkostenpauschale unter Pries (dritter Punkt von oben) ein Wert eingeben UND bei den Versandklassen die 0. Wenn Versandklassen verwendet werden gibt man die Versandkosten nur bei den Versandklassen ein und im letzten Punkt (ohne Versandklasse ... ja die Übersetzung hinkt gewaltig) gibt man die normalen Versandkosten ein, damit man nicht bei jedem Produkt eine Versandklasse angeben muss. Der Wert unter Preis wird IMMER hinzugefügt (quasi eine Gebühr)

    PS: hier zum Nachlesen: https://docs.woocommerce.com/documen...ing/#section-4
    Hallo,
    danke für die schnelle Antwort ... Ich bin jetzt noch teilweise verwirrt, aber denke verstehe ...

    Habe es geschafft und es funktioniert jetzt !!!

    Vielen Dank für Deine tolle Hilfe
    Geändert von KnochenBar (12.08.2017 um 19:38 Uhr)

  4. #4
    PostRank: 10 Avatar von mensmaximus
    Registriert seit
    24.07.2014
    Ort
    Krefeld
    Beiträge
    5.894
    Link zur Doku hatte ich gepostet Keine Eingabe bei 'Kosten', 0 bei 'Versandklasse für kostenfreien Versand', normale Versandkosten im letzten Feld "Keine Kosten für Versandklasse" (der Text ist falsch, ich warte auf Freigabe der Übersetzung "Kosten ohne Versandklasse")

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •