Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Ergebnis 1 bis 4 von 4
  1. #1
    PostRank: 0
    Registriert seit
    29.08.2017
    Beiträge
    5

    Im Backend Nettopreise und falsche Titulierung

    Hallo Leute,
    ich habe ein (für mich) großes Problem, bei dem mir die Nachvollziehbarkeit der Lösung fehlt.

    Ich habe einen Webshop ohne Shop Theme. Mein Page Theme ist IMPREZA, WOOCOMMERCE ist installiert, aber eben kein Shop Theme. Ich habe nur 6 Kategorien, da ist das Imprezs Theme schön aufgeräumt.
    Ich baue seit Tagen an dem Shop. Gestern Nacht habe ich die letzten drei Artikel online gestellt und mit anschließend mit STRG + CLICK sowohl in der Kategorie als auch jedes einzelne Produkt selbst angesehen. Alle Preise wurden in brutto in der Kategorie selbst angezeigt. Auch im Produkt selbst war es richtig angegeben

    Zum Beispiel:

    EUR 99,00 inkl gesetzlicher MwST
    inkl MwST zuzügl Versandkosten

    Ich habe danach NICHTS mehr getan und den PC heruntergefahren.

    Heute fahre ich hoch und mich trifft bei mehr als 200 Artikeln der Schlag:

    Seht euch bitte die Screenshots an - und das "WITZIGE" ist ==> wenn ich den Shop als Kunde aufrufe, sieht alles so aus, wie es sollte.
    Was ist zwischen dem Herunterfahren und Herauffahren passiert?

    Und der Ordnung halber möchte ich anmerken, dass ich meinen Eltern je ein Smartphone zu Weihnachten gekauft habe und mindestens einmal in der Woche "sich selbst löschende Apps" oder andere Dinge korrigieren muss, die das Handy "von allein macht".....

    Aber ich hab hier wirklich Nichts verändert, da nach dem Check der Produkte mit korrektem Preis in der Kategorie ich wirklich nur noch auf Herunterfahren gegangen bin.

    Irgendeine Idee? Wie kann ich mich auf den Visual Composer bzw das Backend verlassen, wenn ich alle Ansichten plötzlich als Kunde gegenchecken muss UND: ich kann dies nur von AT aus tun und hoffen, dass KN mit einem Standort in DE / CH etc es richtig angezeigt erhalten.

    Bitte seht euch die Screenshots an.

    Ich hab gerade noch en Problem bemerkt: Wordpress meldet mich alle paar Minuten ab und verlangt eine Neuanmeldung. Bis ich mich neu angemeldet habe, zeigt es mir alle Preise richtig an. Ich weiß wirklich nicht, was heute Nacht passiert ist.

    Danke, Linda

    OOOPS ==> ich kann keine Screenshots der Größe wegen hochladen ==> Dropbox Link:
    https://www.dropbox.com/s/5lzqzxe1yz...netto.pdf?dl=0


  2. #2
    r23
    r23 ist offline
    PostRank: 10
    Registriert seit
    09.12.2006
    Beiträge
    3.769
    Zitat Zitat von Mazette Beitrag anzeigen
    Irgendeine Idee? Wie kann ich mich auf den Visual Composer bzw das Backend verlassen, wenn ich alle Ansichten plötzlich als Kunde gegenchecken muss UND: ich kann dies nur von AT aus tun und hoffen, dass KN mit einem Standort in DE / CH etc es richtig angezeigt erhalten.
    Vermutlich zeigt der Shop dir zurzeit nach der Anmeldung die Preise für Kunden aus der Schweiz an? Einfach mal die Cookies im Browser löschen...

    Hier eine Anleitung für Google Chrome, wie du Cookies löschen kannst
    https://support.google.com/chrome/an...DDesktop&hl=de

  3. #3
    PostRank: 10 Avatar von mensmaximus
    Registriert seit
    24.07.2014
    Ort
    Krefeld
    Beiträge
    6.414
    Zitat Zitat von Mazette Beitrag anzeigen
    Bitte seht euch die Screenshots an.
    Ein Screenshot ist hübsch anzusehen, nützt aber nichts. Du hast viel Text geschrieben, der uns nicht weiter bringt. Was wirklich wichtig ist steht in Punkt II der Forenregeln. Die Wahrscheinlichkeit ist recht groß, dass Du aus Unwissenheit falsche Einstellungen bei diversen Plugins gemacht hast. D.h. zuerst müssen wir wissen welche Plugins installiert sind um beurteilen zu können welches davon Auswirkungen auf die Preisdarstellung hat. Danach werden wir sehen ob das Problem mit ein paar Klicks gelöst werden kann.

  4. #4
    PostRank: 2 Avatar von chezzone
    Registriert seit
    10.09.2016
    Ort
    Leipzig
    Beiträge
    74
    Ich tippe mal auf eine falsche Einstellung bei Germanized!

    Siehe Screenshot - der von mir rot umrahmte Eintrag wird von Germanized hinzugefügt (ist kein WC-Standard)

    screen.JPG

    Hier wird ja angezeigt "exkl. MwSt". Guck mal in die Konfiguration von Germanized.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •