Weitere Informationen und den Download findest du auf der offiziellen Anlaufstelle de.wordpress.org
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25

Thema: 500 Error

  1. #1
    PostRank: 0
    Registriert seit
    14.02.2007
    Beiträge
    18

    500 Error

    Hallo,
    ich habe 2 Blogs die auf verschiedenen URL's laufen.

    Also Blog1 hat die Domain "www.test1.de" und Blog2 hat die Domain "www.test2.de". Nun habe ich das Problem das Blog2 mal 5 min geht und dann für ein paar Minuten ein "Error 500, Internal server error" kommt. Bis er dann wieder geht. Das geschieht immer im Wechsel. Woran kann das Liegen? Die beiden Domains zeigen auf das Root-Verzeichnis vom Blog.

    Grüße speck0r
    Geändert von speck0r (19.03.2008 um 08:50 Uhr)


  2. #2
    PostRank: 10 Avatar von Ammaletu
    Registriert seit
    14.07.2007
    Ort
    Bonn
    Beiträge
    4.693
    Wenn ein Error 500 zurückgegebn wird, sollte sich das in aller Regel als Fehlermeldung in einem Logfile niederschlagen. Kontrolliere doch bitte mal das PHP- und das Apache-Errorlog. Ohne eine konkrete Fehlermeldung kann man sonst ja eigentlich nur raten, denke ich.
    Mein Blog || Code-Notizen || Schon in die FAQ geschaut?

  3. #3
    PostRank: 0
    Registriert seit
    14.02.2007
    Beiträge
    18
    das hab ich schon das nächste Problem, das ist alles bei 1und1 und die wollen mir nicht die error_log geben. werde jetzt das ganze auf einen anderen server laufen lassen. mal schauen ob es da funktioniert.

  4. #4
    PostRank: 8 Avatar von GIGALinux
    Registriert seit
    28.12.2005
    Ort
    Salzgitter
    Beiträge
    818
    Zitat Zitat von speck0r Beitrag anzeigen
    das hab ich schon das nächste Problem, das ist alles bei 1und1 und die wollen mir nicht die error_log geben. werde jetzt das ganze auf einen anderen server laufen lassen. mal schauen ob es da funktioniert.
    1und1? Ich bin mir da nicht sicher, aber sind das nicht die, wo kein mod_rewrite geht? Denn du brauchst mod_rewrite für WordPress MU.

    Falls ich falls liege, bitte Aufklären!

    Gruß Dennis

    P.S.: Wir sollten mal eine Liste mit den Webhostern machen

  5. #5
    PostRank: 0
    Registriert seit
    14.02.2007
    Beiträge
    18
    doch bei den solltes es eigentlich gehen. aber der umzug auf einen anderen server hat jedenfalls geklappt und die seite ist dauerhaft online ohne irgendwelche einstellung zu ändern

  6. #6
    PostRank: 0
    Registriert seit
    29.05.2008
    Beiträge
    1
    Habe soeben das gleiche Problem gehabt...(auch 1und1)
    Probier mal PHP5 in deiner .htaccess einzufügen!
    Danach lief alle Problemlos!

    Meine .htacess sieht folgendermaßen aus!

    Code:
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
    
    # Force www
    RewriteCond %{HTTP_HOST} !^www\. [NC]
    RewriteRule ^(.*)$ http://www.%{HTTP_HOST}/$1 [R=301,L]
    
    # PHP5 auf 1und1 einschalten
    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

  7. #7
    PostRank: 0
    Registriert seit
    25.02.2007
    Beiträge
    2
    @e-LUNATIC: Super, bei meinen WordPress-Installationen bei 1und1 läuft jetzt mit dieser .htaccess wieder alles problemlos. Ich bekam ab einer bestimmten Menge an aktivierten Plugins im WordPress Dashboard keinen Zugriff mehr zum Pluginmanagement, konnte keine Anhänge (insb. mit podPress) mehr hochladen und bekam dort auch keine Statistiken mehr angezeigt, und immer wieder einen "Error 500".

    Herzlichen Dank!

  8. #8
    PostRank: 8 Avatar von GIGALinux
    Registriert seit
    28.12.2005
    Ort
    Salzgitter
    Beiträge
    818

  9. #9
    PostRank: 2
    Registriert seit
    11.01.2008
    Ort
    HD-MA
    Beiträge
    82
    Hi,
    hatte den "500er Fehler" beim aktivieren von Plugins ( podPress 8.8 ).
    Hoster ist ebenafalls 1&1.
    Dank eLunatics Anleitung funktioniert die Aktivierung nun wieder einwandfrei.

    Ausserdem funktioniert nun auch:

    - Automatische Installation von Plugins via Backend
    - Automatische Aktualisierung von WordPress
    - google XML-Sitemaps

    Somit sind all' meine Probleme mit WP2.7 durch den Eintrag von 6 Zeilen in meine .htaccess gelöst.

    LG,
    patimokkha




    Tags: 2.7, Error 500, Plugin, akivieren, podPress, 1&1, WP Aktualisierung
    Geändert von patimokkha (22.12.2008 um 10:28 Uhr)

  10. #10
    PostRank: 4
    Registriert seit
    10.05.2005
    Beiträge
    228
    Hat mir auch sehr weitergeholfen - Danke!

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •