1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

1und1 - Probleme mit Plugins und Uploads ....

Dieses Thema im Forum "Webhosting-Provider" wurde erstellt von TorstensArt, 18. Dezember 2014.

  1. TorstensArt

    TorstensArt New Member

    Registriert seit:
    18. Dezember 2014
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,

    wegen einem hartnäckigen Kunden muss ich mich (wieder) mit 1&1 rumschlagen und habe diverse Probleme bei der Installation gehabt (web.config mit index.php ergänzen etc.). Jetzt steht Wordpress 4.1, aber ich kann weder Uploads, Themes, noch Plugins tätigen. Bei Uploads kommt der Fehler "Es fehlt ein temporärer Ordner." trotz Rechte auf 777 und manueller Erstellung des Ordners.

    Wordpress läuft über eine Subdomain, das Paket ist 1&1 Dual Basic Windows. Hat irgend jemand eine Ahnung welches Problem es sein könnte?
     
  2. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Ein Windows Server ist doch schon mal Mist bzw nicht sinnvoll.
    Frage doch einfach mal beim Support nach.
     
  3. SchneiderS

    SchneiderS Well-Known Member

    Registriert seit:
    13. Dezember 2013
    Beiträge:
    143
    Zustimmungen:
    0
    ...und das tut mir leid, dass du dich mit 1+1 rumschlagen musst.

    ich hatte ein ähnliches problem und bin deshalb zu all inkl gewechselt.
     
  4. 1&1 Internet

    1&1 Internet Well-Known Member

    Registriert seit:
    12. Mai 2014
    Beiträge:
    120
    Zustimmungen:
    0
    Grundsätzlich bin ich da ganz bei Hille.. Windows Hosting + WordPress ist doch hin und wieder mit reichlich Schmerz verbunden.

    Das Problem mit dem tmp-Ordner ist hier im Forum auch schon öfter diskutiert worden - wenn man sich die Suchergebnisse so anschaut. Ein Workaround wird dabei öfter genannt - vielleicht bringt es ja was: http://forum.wpde.org/konfiguration/64817-temporaerer-ordner-fehlt.html#post300422

    Den Pfad müsste man dann ggf. noch den Gegebenheiten der Windows-Verzeichnisstruktur anpassen.

    Viele Grüße,
    Michael, 1&1
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden