2.0.3-Generve per Plugin abstellen

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von redunzl, 4. Juni 2006.

  1. redunzl

    redunzl Well-Known Member

    Registriert seit:
    25. Oktober 2004
    Beiträge:
    72
    Zustimmungen:
    0
    Seit dem Update auf 2.0.3 muss ich beim nachträglichen Editieren eines Kommentars eine nervige und hässliche Abfrage bestätigen:
    ---------------------------------------------------------------------
    [​IMG]
    ---------------------------------------------------------------------
    Meine Anfrage im amerikanischen WP-Forum, ob dies ein 2.0.3-Feature sei, wurde bestätigt. Freundlicherweise erhielt ich den Hinweis auf ein Plugin, dass dieses reizende Verhalten und anderen, ähnlichen Käse abstellt.
     
  2. Angels

    Angels Member

    Registriert seit:
    10. März 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Das Problem hatte ich mit dem Addon WP-Tiger-Admin. Hast du eventuell auch sowas installiert? Sicher das es nicht an einem Plugin liegt?
     
  3. mcalpha

    mcalpha Member

    Registriert seit:
    5. Juni 2006
    Beiträge:
    7
    Zustimmungen:
    0
    So kann man das abstellen

    Mit diesem Plug-In kann man diese nervige Funktion abstellen! ;)