1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Upgrade 2.9.2 auf 3.1.2

Dieses Thema im Forum "Installation" wurde erstellt von cracker, 3. Mai 2011.

  1. cracker

    cracker Well-Known Member

    Registriert seit:
    15. November 2006
    Beiträge:
    79
    Zustimmungen:
    0
    Hallo,

    sorry für die frage die da folgt aber ich hatte im letzten jahr schon einmal das automatische Update versucht und das ging in die Hose. Habe mir damals die daten zurück spielen lassen. jetzt würde ich aber doch gerne ein Update durchführen um mal wieder auf Stand zu sein.
    Habt ihr für mich eine Empfehlung?
    Automatisches Update durchführen und dann hier die fehlermeldungen posten? ;)
    Oder manuell alles drüberbügeln, datenbakupdate durchführen und dann die Fehlermeldungen hier posten?
    Sorry, ich habe aber einfach "Angst", das das wieder nicht funktioniert und dann wieder da stehe und nicht weiß, welcher Eintrag wo geändert werden muss. kenn mich in der Programmierung nicht aus.
    bringt das was, wenn ich vorher auf ein Standarttemplate umschalte und alle Plugins deaktiviere?

    Gruß
    Robert
     
  2. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    Welche Fehlermelung liefert denn das automatische Update. Ansonsten wie bereits von Dir gesagt, das manuelle Update per FTP durchführen. Sollte es dabei auch Fehlermeldungen geben, kannst Du diese gerne hier posten.
     
  3. cracker

    cracker Well-Known Member

    Registriert seit:
    15. November 2006
    Beiträge:
    79
    Zustimmungen:
    0
    Hallo, danke für deine Antwort.
    Die Fehlermeldung von damals weiß ich nicht mehr. Habe jetzt
    manuell das Update durchgeführt. Alle Plugins deaktiviert, Standartheme - hat geklappt!
    Jetzt habe ich nur das "Problem", das Plugin "mygallery" kann nicht aktiviert werden, da es einen Schwerwiegenden fehler verursachen würde. ist die version Version 1.4b10. Habe mir das Aktuelle "mygallery(WordPress WordPress 2.9.2 / 3.0 or higher Button Patch for HTML-Mode) geladen. bei der Installation über das backend bekomme ich diese Meldung:

    Das Verzeichnis /www/htdocs/paro/wordpress/wp-content/uploads/2011/05 kann nicht angelegt werden. Ist das übergeordnete Verzeichnis durch den Server beschreibbar?

    habe schon versucht "uploads" mit 777 und 755. Bekomme immer dieselbe Meldung.
    Weiß hier jemand rat oder muss ichd afür einen extra Thread eröffnen?
     
  4. cracker

    cracker Well-Known Member

    Registriert seit:
    15. November 2006
    Beiträge:
    79
    Zustimmungen:
    0
    Seltsam...jetzt funktioniert das mit 777.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden