1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

_wp_unfiltered_html_comment Fehler

Dieses Thema im Forum "Konfiguration" wurde erstellt von jared, 29. April 2008.

  1. jared

    jared Gast

    Ich hab grad irgendwie mist gebaut :neutral:

    Und zwar erscheint seit 5Min bei mir folgende Nachricht wenn ich die Seite (nicht online) durch den Validator jage:

    Was kann denn das sein??
    Ich habe in der Comments nur ein <hr /> hinzugefügt. Und daran kanns ja einfach nicht liegen (der Tag wurde an einer Stelle eingefügt die nix mit dem Fehler zu tun hat)...

    Kann mir jemand verraten wie ich den Fehler wieder beheben kann?=
     
  2. Woodstock

    Woodstock Well-Known Member

    Registriert seit:
    14. November 2004
    Beiträge:
    959
    Zustimmungen:
    0
    Ich habe das auch schonmal festgestellt, hier. Wenn du kein Plugin nutzt, das dieses do_action braucht, kommentiere es aus, dann gibt zumindest der Validator Ruhe.
     
  3. Putzlowitsch

    Putzlowitsch Well-Known Member

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    5.823
    Zustimmungen:
    1
    Es würde auch ein
    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    tun, so erhält man die Möglichkeit für andere Plugins, sich dort in das Kommentarformular einzuklinken.

    Gruß
    Ingo
     
  4. Woodstock

    Woodstock Well-Known Member

    Registriert seit:
    14. November 2004
    Beiträge:
    959
    Zustimmungen:
    0
    Ja danke für den Hinweis. Wie sieht das dann genau aus? So:
    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    oder wie?
     
  5. jared

    jared Gast

    Aber was bringt dann der zusätzliche Code außer das er vllt Validität schafft?
    Eigenartig finde ich das der Code erst dann unvalide wird wenn ich als Admin eingeloggt bin, hä?

    Da muss dann doch irgendwas mit meinen Benutzerrechten net stimmen oder?
     
  6. Putzlowitsch

    Putzlowitsch Well-Known Member

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    5.823
    Zustimmungen:
    1
    Nee, das remove_action(...) müßte dann vor dem do_action(...)-Aufruf stehen. Kann auch zentral z.B. in der functions.php vom Theme untergebracht werden.

    Gruß
    Ingo
     
  7. BonnBeuel

    BonnBeuel Member

    Registriert seit:
    19. Juni 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Leider gabs darauf noch keine Antwort, mich würde diese Frage auch interessieren.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden