1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.1 Admin / Backend sehr langsam plötzlich

Dieses Thema im Forum "Konfiguration" wurde erstellt von meikel175, 4. Juni 2019.

  1. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Servus an die WP Gemeinde,

    seit wenigen Tagen habe ich aus unerklärlichen Gründen ein massives Problem mit meinem WP Backend / Admin.
    Das Problem stellt sich so dar, dass sobald man einzelne Menüpunkte im Backend öffnen will, die Seiten sich "SEHR" langsam aufbauen sozusagen immer 5 Menüpunkte links, dann die nächsten 5, dann lädt ein Teil des Inhalts z.B. ganz langsam alle erstellten Seiten.
    Sobald man die Seiten oder Beiträge bearbeiten will, dann lädt die Seite für die Bearbeitung aber z.B. Plugins wie WPBakery Page Builder laden gar nicht und siehe Screenshot es wie folgt aus.

    Hoster ist STRATO - Support bereits kontaktiert und lt. Support alles was Serverseitig sei, ist in bester Ordnung.
    Alle Plugins und Theme auf dem neusten Stand.
    Ich habe folgendes bereits probiert:
    • Memory Limit >256
    • PHP Time Limit 300
    • Backup eingespielt vom Zeitraum wo es noch funktioniert hat
    • WP-Optimize installiert und durchlaufen lassen / wieder deinstalliert
    • Wordpress repair genutzt und Datenbank repariert - WP repair wieder deaktiviert
    • PHP Version 7.3 probiert - wieder auf 7.2 zurück wie vor dem Problem
    • WP neu installiert
    • Plugins ALLE deaktiviert und einzeln wieder aktiviert
    • Standard Theme genutzt und Plugins ALLE deaktiviert einzeln aktiviert
    Leider alles Ohne Erfolg!

    ### WordPress Environment ###

    Home URL: https://east-river.at
    Site URL: https://east-river.at
    WP Version: 5.2.1
    WP Multisite: –
    WP Memory Limit: 256 MB
    FS Accessible: ✔
    WP Debug Mode: ❌
    Language: de_DE

    ### Server Environment ###

    Server Info: Apache/2.4.39 (Unix)
    PHP Version: 7.2.18
    PHP Post Max Size: 76 MB
    PHP Time Limit: 120
    PHP Max Input Vars: 4000
    SUHOSIN Installed: –
    ZipArchive: ✔
    MySQL Version: 5.6.42
    Max Upload Size: 64 MB
    GD Library: bundled (2.1.0 compatible)
    cURL: 7.50.3

    ### The7 Information ###

    Current Theme Version: 7.6.2.4
    Current DB Version: 7.6.2
    Installation Path: /mnt/web104/e0/52/57709652/htdocs/web/ER/wp-content/themes/dt-the7
    The7 Server Available: ✔
    Ajax calls with wp_remote_post: ✔

    ### Active Plugins (13) ###

    The7 LayerSlider WP: by Kreatura Media – 6.8.4
    The7 Ultimate Addons for WPBakery Page Builder: by Brainstorm Force – 3.18.0
    Contact Form 7: by Takayuki Miyoshi – 5.1.3
    Cookie Notice: by dFactory – 1.2.46
    The7 Elements: by Dream-Theme – 2.0.4
    Duplicate Post: by Enrico Battocchi – 3.2.2
    Easy Theme and Plugin Upgrades: by Chris Jean – 2.0.1
    The7 WPBakery Page Builder: by Michael M - WPBakery.com – 6.0.2
    The7 Slider Revolution: by ThemePunch – 5.4.8.3
    Yoast SEO Premium: by Team Yoast – 11.0
    Smush Pro: by WPMU DEV – 3.2.0.2
    WP Statistics: by VeronaLabs – 12.6.5
    ```
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      80,5 KB
      Aufrufe:
      1
    • 2.jpg
      2.jpg
      Dateigröße:
      22,7 KB
      Aufrufe:
      1
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.136
    Zustimmungen:
    540
    Ist bei Strato PHP Boost aktiv? Falls ja, was passiert, wenn Du das deaktivierst?

    Deaktiviere alle unnötigen Plugins wie Smush Pro, WP Statistics, Duplicate Post, Easy Theme and Plugin Upgrades, ändert sich dann etwas?

    Und wie änderst Du Memory Limit und PHP Time Limit? Hast Du bei Strato einen V-Server o.ä.? Welches Hosting-Paket genau?
     
    meikel175 gefällt das.
  3. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    PHP Boost deaktiviert - keine Änderung

    Wie bereits oben beschrieben - Alle Plugins deaktiviert, getestet, dann eines nach dem anderen wieder aktiviert und leider keine Änderung.

    Memory Limit ist mir nur über die wp_config möglich.

    Hosting Paket: STRATO PowerWeb Basic (kommt dem aktuellen Hosting Basic gleich)

    STRATO Support hat mir vorhin nochmal bestätigt, dass mit dem Server oder Datenbank soweit aus Ihrer Sicht alles in bester Ordnung sei.

    Jedoch wurde ich auf die Logs von Strato hingewiesen mit folgenden Meldungen:
    31.05.2019 08:17:07 east-river.at [client 192.168.48.0] AH01215: PHP Warning: fopen(/mnt/web104/e0/52/57709652/htdocs/web/ER/wp-content/plugins/wordpress-seo/wp-seo.php): failed to open stream: No such file or directory in /mnt/web104/e0/52/57709652/htdocs/web/ER/wp-includes/functions.php on line 5568: /home/strato/http/premium/rid/96/52/57709652/htdocs/web/ER/wp-cron.php

    31.05.2019 08:17:07 east-river.at [client 192.168.48.0] AH01215: PHP Warning: fread() expects parameter 1 to be resource, boolean given in /mnt/web104/e0/52/57709652/htdocs/web/ER/wp-includes/functions.php on line 5571: /home/strato/http/premium/rid/96/52/57709652/htdocs/web/ER/wp-cron.php

    31.05.2019 08:17:07 east-river.at [client 192.168.48.0] AH01215: PHP Warning: fclose() expects parameter 1 to be resource, boolean given in /mnt/web104/e0/52/57709652/htdocs/web/ER/wp-includes/functions.php on line 5574: /home/strato/http/premium/rid/96/52/57709652/htdocs/web/ER/wp-cron.php
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.136
    Zustimmungen:
    540
    Sind alle Plugins auf dem aktuellen Stand?

    Bei PowerWeb Basic dürften die genannten Änderungen via wp-config.php keine realen Auswirkungen haben.

    Und noch eine Rückfrage: Mit allen Plugins deaktiviert ist die Seite also genauso langsam?
     
    meikel175 gefällt das.
  5. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Wie bereits erwähnt oben - alle Plugins alles aktuell.

    Ja genau das gleiche Problem auch mit deaktivierten Plugins.
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.136
    Zustimmungen:
    540
    Hm, das ist seltsam, z.B. Yoast SEO Premium ist aktuell bei Version 11.3, bei Dir lt. Liste / Quellcode Version 11.0
    Wie verhält es sich mit deaktivierten Plugins und einem WordPress Standard Theme wie Twenty Nineteen oder Twenty Seventeen mit PHP 7.2.x und ohne PHP Boost? Wenn die Seite damit auch so langsam ist, sollte man wohl mal WordPress selbst unter die Lupe nehmen (ggf. ein Hack oder eine unvollständige Installation o.ä.) oder die ganze Installation mal per Duplicator o.ä. in ein anderes Paket auf eine Subdomain installieren und dort testen, so könnte man Strato-Problemen mit dem aktuellen Server/Paket auf die Spur kommen.

    Ergänzend, eine zufällige https:// Unterseite z.B. /vostochno-evropeiskaya-ovcharka/rassestandard/ enthält auch Verweise auf http:// - evtl. ist eine SSL-Umstellung nocht korrekt vorgenommen worden und das bremst die Sache aus? Erscheinen Verweise zu http:// in der Browser Konsole im Netzwerk Tab beim Laden des Backends? Und was steht in der .htaccess Datei?
     
    #6 b3317133, 4. Juni 2019
    Zuletzt bearbeitet: 4. Juni 2019
    meikel175 gefällt das.
  7. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Dies ist allerdings kurios - Es wird mir auch kein Update angezeigt muss ich dann wieder bei themeforest herunterladen.

    Standard Theme, alle Plugins deaktiviert, PHP 7.2 und PHP Boost deaktiviert leider das gleiche Ergebnis.

    Ich werde am Abend mal die Variante via Duplicator probieren.
    Weil ich besitze andere Domains, und Wordpress Installationen sogar 2 die fast Identisch sind und dort läuft alles rund.
     
  8. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Es erscheinen keine Verweise zu http:// - wie gesagt vorher hat auch alles funktioniert da lief es ja über ein Jahr mit https://

    In der .htaccess steht folgendes drin:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  9. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.136
    Zustimmungen:
    540
    Yoast SEO Premium wird mMn. nicht über Themeforest vertrieben, wende Dich am besten an deren Support, den hast Du normalerweise mitgekauft.

    Auf der o.g. Unterseite befinden sich diverse Verweise zu http:// inkl. in den Yoast SEO Metadaten dort, das sollte man sich mal ansehen.

    Die .htaccess ist ok.
     
    meikel175 gefällt das.
  10. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Problem ist, dass ich mir dies auch nicht anschauen kann, da Yoast nicht lädt :(
    Lizenz am 20.04.2019 abgelaufen aber dass kläre ich.
     
  11. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Neue Datenbank aufgesetzt
    Datenbank eingespielt
    Daten wieder hochgeladen

    gleiches Problem :(

    Ehrlich gesagt mit meinem Latein am Ende.
    Bleibt am Ende eventuell nur alles neu aufzubauen? :(
     
  12. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Selbst, wenn ich die Check Box klicke um z.B. alle Plugins oder sonstiges, also auf jeder Seite wo es möglich ist, dann funktioniert es nicht.
     

    Anhänge:

  13. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Fehlermeldungen:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Zeile 19 der wp-settings.php
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  14. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Fehlermeldungen:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Zeilen der functions.php
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  15. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.181
    Zustimmungen:
    180
    zieh mal das aktuelle WP Paket via FTP-Client über das instalierte.
     
    meikel175 gefällt das.
  16. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Guten Morgen,
    auch bereits gestern Nacht noch gemacht - außer den wp-content Ordner, ansonsten alles überschrieben.
     
  17. PGSolution

    PGSolution Well-Known Member

    Registriert seit:
    6. Februar 2019
    Beiträge:
    68
    Zustimmungen:
    1
    Wenn gewünscht können wir mal die Seite auf meinen Server duplizieren, so kannst du evtl. Serverseitige Fehler ausschließen.
     
    meikel175 gefällt das.
  18. meikel175

    meikel175 Member

    Registriert seit:
    1. Februar 2013
    Beiträge:
    13
    Zustimmungen:
    0
    Können wir gerne versuchen. Werde dir mal eine PN senden.
     
  19. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.136
    Zustimmungen:
    540
    Vermutliche Ursachen könnten sein: Eines der letzten Updates wurde unvollständig installiert und Du hast jetzt eine Mischung aus zwei WordPress Versionen. Oder es liegt ggf. ein Hack vor, der nicht sauber arbeitet.

    Beim "Überschreiben" mit einer frischen Version, die Ordner wp-admin und wp-includes vorher komplett löschen und die wp-xxx.php Dateien im Hauptverzeichnis nicht vergessen, und alle index.php auch in wp-content, da verstecken sich so einige Trojaner, und einen Blick in wp-config.php ob sich da irgendwelche extra Code-Zeilen befinden, gerne auch mal mit ein paar 100 Leerzeichen eingerückt, so dass sie "ausserhalb des Editor Fensters" bleiben.
     
    meikel175 gefällt das.
  20. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.136
    Zustimmungen:
    540
    Wir hatten auch schon den Fall, dass u.a. wp-includes/load.php durch einen Trojaner infiziert war, der Zugriff auf diese Datei dann (durch autom. Scanner) vom Hosting Provider generell über die Dateirechte gesperrt wurde, und der entspr. Eigentümer des Websites das bei eigenen Reparaturversuchen beim "Überschreiben" nicht bemerkt hat.

    Daher immer die Verzeichnisse und Core-Dateien erst löschen oder verschieben, dann sieht man u.a. auch solche Effekte und man erwischt nebenbei auch gern "versteckte" sonstige Dateien, die gar nicht zum WordPress Core gehören...
     
    meikel175 gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden