1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Admin Login Fenster erscheint nicht

Dieses Thema im Forum "Installation" wurde erstellt von AnRaF, 24. Oktober 2015.

  1. AnRaF

    AnRaF New Member

    Registriert seit:
    24. Oktober 2015
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe zum ersten Mal mit einer eigenen Website zutun, scheitere bei WP aber leider schon ganz am Anfang. Meine Domain habe ich über united-domains bezogen, den Webspace über bluehost. Wenn ich mich jetzt auf meiner Seite mit /wp-admin einloggen möchte, dann erscheint überhaupt kein Fenster oder sonst etwas.

    Es passiert einfach nichts.

    Kann es daran liegen, dass ich den Webspace bei bluehost vor erst vor etwa einer Stunde gekauft habe und dann erst die Domain von united domains darauf "umgeleitet" (wie sagt man dazu richtig?) habe?


    Wäre schön, wenn mir jemand helfen könnte.
     
  2. wpGO

    wpGO Well-Known Member

    Registriert seit:
    3. Dezember 2013
    Beiträge:
    81
    Zustimmungen:
    0
    Hallo,

    es ist gut möglich, dass die Nameserver noch etwas mehr Zeit brauchen, um die IP richtig umzuleiten. Alternativ kannst du ja einfach schon mal in deiner hosts-Datei die Umleitung manuell vornehmen. Dann hast du zumindest schon einmal die Bestätigung, ob es an der Umleitung liegt :)

    Viele Grüße,
    wpGO
     
  3. AnRaF

    AnRaF New Member

    Registriert seit:
    24. Oktober 2015
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,

    wie gesagt, ich bin ganz frisch mit dem ganzen Thema. Wie kann ich das machen? Gerne auch nur ein Link, damit ich mich einlesen kann

    :)
     
  4. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    haste auch die richtige IP im Record A gesetzt? Bietet deiner Hoster überhaupt die Möglichkeit, externe Domains aufzuschalten?
     
  5. AnRaF

    AnRaF New Member

    Registriert seit:
    24. Oktober 2015
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo nochmals,

    es hat alles funktioniert, das Problem ist ein ganz anderes:
    Mit meinem Laptop kommt keine Admin-Anmeldung, wenn ich es mit dem Smartphone versuche, dann auch nicht. Aber nur dann, wenn ich es über WLAN versuche. Mit Handy und WLAN aus funktioniert es. Ich weiß zwar noch nicht genau, wo ich jetzt anfangen soll mit der Problemlösung, aber immerhin hat der "Umzug" funktioniert.

    Für eventuelle Tipps, bin ich natürlich weiterhin sehr dankbar. :)
     
    #5 AnRaF, 25. Oktober 2015
    Zuletzt bearbeitet: 25. Oktober 2015
  6. AnRaF

    AnRaF New Member

    Registriert seit:
    24. Oktober 2015
    Beiträge:
    4
    Zustimmungen:
    0
    Falls es etwas hilft. So sieht es bei mir aus. Sowohl bei der normalen Adresse als auch bei /wp-admin. Diese default Seite habe ich bei united-domains eingestellt nach der Registrierung der Domain:

    1.jpg


    Und so sieht es bei meiner Schwester (wohnen natürlich nicht unter einem Dach) aus. Wenn sie den Zusatz /wp-admin hinzufügt, kommt auch ein login-Fenster:

    213861445784722534373226590.jpg
     
  7. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Gib mal den Link zur Seite
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden