1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Alle Plugins gelöscht.

Dieses Thema im Forum "Installation" wurde erstellt von Foos, 7. August 2014.

  1. Foos

    Foos Active Member

    Registriert seit:
    5. Januar 2010
    Beiträge:
    42
    Zustimmungen:
    0
    Hallo,

    ich schreibe gerade einen Artikel in meinem Blog und als ich kurz darauf zurück zum Dashboard gehe, denk ich mir hauts den Vogel raus: Alle Plugins sind gelöscht.

    Das Komische: Es sind wirklich einfach nur die Plugins weg. Beiträge und Seiten sind noch da.

    Und was mich weiter verwirrt. Im FTP wenn ich direkt nachsehe, sind auch noch alle Ordner der einzelnen Plugins.

    Ich habe vor ein paar Monaten ein Backup mit Backwpup gemacht. Das sollte doch möglich sein, die Plugins wiederherzustellen?

    Hat jemand einen Tipp oder Erfahrung für mich?

    Gruß
     
  2. Presskopp

    Presskopp Well-Known Member

    Registriert seit:
    18. März 2011
    Beiträge:
    859
    Zustimmungen:
    0
    Welche Plugins hast du laufen? Hast du evtl. irgendwas an den Rechten gedreht oder dich nicht als admin eingeloggt?
     
  3. Foos

    Foos Active Member

    Registriert seit:
    5. Januar 2010
    Beiträge:
    42
    Zustimmungen:
    0
    Nichts an Rechten oder sonstwas geändert.
    Ich glaube es liegt am Update zu 3.9.2.
    Seitdem geht das nicht mehr.

    Habe jetzt mal wp-admin und wp-includes ersetzt. Hat auch nicht geholfen.

    Ich bin am Ende :(
     
  4. schelm

    schelm Well-Known Member

    Registriert seit:
    26. September 2004
    Beiträge:
    243
    Zustimmungen:
    0
  5. schelm

    schelm Well-Known Member

    Registriert seit:
    26. September 2004
    Beiträge:
    243
    Zustimmungen:
    0
    bei mir ist das Problem gelöst mit Hilfe des Providers: Seite / WP-Installation war leider gehackt :confused:
     
  6. Presskopp

    Presskopp Well-Known Member

    Registriert seit:
    18. März 2011
    Beiträge:
    859
    Zustimmungen:
    0
    Hmm, wenn ihr das hinbekommt, dann mal ne lokale Installation frisch aufsetzen und die Plugins installieren und dann die Datenbank importieren und dann alles online löschen (BACKUP!) und neu aufsetzen!?
     
  7. Presskopp

    Presskopp Well-Known Member

    Registriert seit:
    18. März 2011
    Beiträge:
    859
    Zustimmungen:
    0
    Nach ein wenig Stöbern im Netz, und schelm sagt es ja auch, musst du leider die Möglichkeit eines Hacks in Betracht ziehen.
     
  8. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.854
    Zustimmungen:
    430
    @foos hast Du Mailpoet im Einsatz?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden