1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Alles über Cookies...

Dieses Thema im Forum "Konfiguration" wurde erstellt von indepen, 8. November 2017.

Schlagworte:
  1. indepen

    indepen Active Member

    Registriert seit:
    24. September 2014
    Beiträge:
    25
    Zustimmungen:
    0
    Guten Morgen!

    Ich glaube, beim Durchforsten dieses Forums habe ich jetzt eine Menge über Cookies gelernt. Leider bisher nichts, was mir weiter geholfen hätte.
    Ich komme nicht ins Backend. Nach Aufruf der Login-Site kommt diese Meldung: "FEHLER: Cookies sind wegen einer unerwarteten Ausgabe gesperrt. Hilfe findest du in dieser Dokumentation oder wende dich an die Support-Foren."

    Natürlich habe die die verlinkte Dokumentation gelsen - mein Problem konnte ich damit nicht lösen.
    Nach allem, was ich gelesen habe, habe ich Cache und Cookies geleert. Ohne Erfolg. Plugins habe ich vorübergehend totgelegt - ohne Erfolg.
    Jetzt weiß ich nicht weiter.

    Kann jemand hier im Forum helfen?
    Danke!
    Viele Grüße aus Sydney
    Dieter
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.429
    Zustimmungen:
    247
    hast du etwas geändert config datei oder in der functions?
    Und mit FTP hochgeladen?

    Fehler auch mit einen anderen Browser?
     
  3. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.687
    Zustimmungen:
    436
    ...... oder gibts ein Backup aus Zeiten, wo der Zugang noch klappte (was ja grundsätzlich nicht die Frage sein sollte!!)??
    .
     
  4. indepen

    indepen Active Member

    Registriert seit:
    24. September 2014
    Beiträge:
    25
    Zustimmungen:
    0
    Danke für eure schnelle Antworten!

    Ja, ich hatte per ftp etwas in der "wp-config.php" eingefügt. Das hier:
    /* Multisite */
    define( 'WP_ALLOW_MULTISITE', true );
    ---
    Nachdem ich dann nicht mehr in das Backend kam, habe ich die beiden Zeilen wieder rausgenommen.
    Trotzdem kein Zugang zum Backend.

    Natürlich gibt es ein BackUp - seit dem letzten BackUp vor drei Tagen hatten wir aber etliches geändert. Das einspielen des BackUps sollte daher nur eine Notlösung sein, da wir die Änderungen dann alle neu vornehmen müssen.

    Viele Grüße aus Sydney
    Dieter
     
  5. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.565
    Zustimmungen:
    269
    Suche die Fehlermeldung mal in Zusammenhang mit BOM
     
  6. danielgoehr

    danielgoehr Well-Known Member

    Registriert seit:
    13. Juli 2016
    Beiträge:
    2.557
    Zustimmungen:
    84
    Spiel nur die wp-config.php zurück. Der Rest kann ja bleiben, wie er ist.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden