1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Alternativer Text nachträglich ändern

Dieses Thema im Forum "Konfiguration" wurde erstellt von sam600, 30. September 2021.

  1. sam600

    sam600 Member

    Registriert seit:
    29. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    2
    Hallo

    Ich habe div. Bilder bei denen kein Alternativer Text angeben ist.
    Wenn ich in der Mediathek einen Atlernative Text nachpflege wird dieser nicht angezeigt.

    Erst wenn ich das Bild neu in der Seit einsetze/verlinke.
    D.h.: Seite bearbeiten, Bild löschen und neueinfügen.

    Kann ich das umgehen, damit der neue Alternativer Text angezeigt wird, ohne das ich alle Seiten bearbeiten muss ?

    Danke
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    9.291
    Zustimmungen:
    1.154
    Je nach verwendetem Editor der Seiten ist es (wie offenbar in Deinem Fall) nötig, das Bild dort neu einzupflegen oder den Alt Text auch dort manuell anzupassen.

    Welcher Editor wird verwendet? Für sinnvolle Hilfe siehe nötige Angaben lt. Forenregeln, Punkt II
     
  3. sam600

    sam600 Member

    Registriert seit:
    29. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    2
    hallo @b3317133 - erstmal Danke

    Welche Editor? den Default - oder? siehe Bild
    [​IMG]

    URL: Dachte es gibt dazu eine "Default" Lösung:
    www.tastenhandy.de

    Hat mir jemand dazu noch einen Tip?
    Es geht um über 500 Bilder :(
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    9.291
    Zustimmungen:
    1.154
    Offenbar wird also der Gutenberg Editor verwendet.

    Lt. den Entwicklern des Gutenberg Editors ist das so gewünscht, mehr dazu hier, erstelle selbst dort eine neue Issue, wenn Du anderer Meinung bist, die Gutenberg Entwickler lesen hier im Forum nicht mit.

    Wie genau das Bild bei Dir eingefügt wird bzw. ein Link zur Seite mit genauer Beschreibung bei genau welchem der Bilder dort das Problem auftritt fehlt weiterhin, so dass man nur schwer helfen kann, bin daher raus.
     
  5. sam600

    sam600 Member

    Registriert seit:
    29. Dezember 2010
    Beiträge:
    24
    Zustimmungen:
    2
    #5 sam600, 30. September 2021
    Zuletzt bearbeitet: 30. September 2021
  6. meisterleise

    meisterleise Well-Known Member

    Registriert seit:
    18. Januar 2012
    Beiträge:
    410
    Zustimmungen:
    73
    Danke @sam600 Abgesehen davon, dass es nur für Gutenberg funktioniert, scheint Voraussetzung auch zu sein, dass das AltTag bis dahin leer ist. Wenn es also schon an "beiden Stellen" befüllt ist, wird nicht synchronisiert. In sofern in meinem Fall keine Lösung. :(
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden