1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

anfenger probleme

Dieses Thema im Forum "WordPress MU" wurde erstellt von MaCol, 24. Juni 2009.

  1. MaCol

    MaCol New Member

    Registriert seit:
    24. Juni 2009
    Beiträge:
    3
    Zustimmungen:
    0
    hallo ich habe über al gesucht aber einfach nichts gefunden,
    ich habe grade wordpress mu istaliert funktionirt auch kann neue blogs erstelen etc.
    aber wen ich von einer domain auf dem selben server auf einen blog weiterleite, kommt er immer auf den haupt blog und in der browser adrese steht dan die adresse vom blog und nicht der domain. brauche dringend hilfe
    danke
     
  2. JonnyBauer

    JonnyBauer Well-Known Member

    Registriert seit:
    11. Oktober 2008
    Beiträge:
    93
    Zustimmungen:
    0
    Duden .. meine fresse ist das ein deutsch, ich kapiere nicht was du möchtest..
     
  3. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Oder mit den Worten der Forenregeln (welche der Threadersteller als bindend akzeptiert hast):

     
  4. MaCol

    MaCol New Member

    Registriert seit:
    24. Juni 2009
    Beiträge:
    3
    Zustimmungen:
    0
    ok ich versuchs noch mal :
    habe das Multi-Site plugin instaliert
    habe 5 domains und möchte das jede domain auf einen anderen blog weitergeleitet wird.
    aber im browser soll nicht die weiter geleitete adresse sondern die domain angzeigt wird.
    hab lange in den foren gesucht bin aber nicht weiter gekommen.
     
  5. stromradau

    stromradau Active Member

    Registriert seit:
    8. Januar 2008
    Beiträge:
    42
    Zustimmungen:
    0
    also man greift z.B. auf www.domain1.tld zu und wird auf blog.domain2.tld umgeleitet wo das blog liegt? dabei soll aber in der adresszeile des browsers weiter www.domain1.tld stehen bleiben?

    ich würde das mit einem frame-set lösen (SELFHTML: HTML/XHTML / Frames / Framesets und Frames definieren) wo ausschließlich die weitergeleitete seite (blog.domain2.tld) als frame eingebunden wird. das ergiebt aber nach meiner meinung keinen sinn.

    wäre es nicht einfacher jeder domain einen blog zuzuweisen und dann über einstellungen ~> permalinks hübsche url's zu erstellen? evtl. hast du schon das richtige plugin. ich habe das bei mir mit dem mit dem multi-site manager (JerseyConnect Development Multi-Site Manager FAQ) gelöst.
     
  6. MaCol

    MaCol New Member

    Registriert seit:
    24. Juni 2009
    Beiträge:
    3
    Zustimmungen:
    0
    ja ich möchte jeder domain einen blog zuweisen aber ist das nicht das selbe wie

    " also man greift z.B. auf www.domain1.tld zu und wird auf blog.domain2.tld umgeleitet wo das blog liegt? dabei soll aber in der adresszeile des browsers weiter www.domain1.tld stehen bleiben? "

    hab ach das multi-site manager plugin krige es aber trozdem nicht hin versuch jezt erstmal das mit dem frame set
    danke
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden