1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Anzeige Archiv auf News-Seite

Dieses Thema im Forum "Design" wurde erstellt von quibbi, 26. Oktober 2012.

  1. quibbi

    quibbi Well-Known Member

    Registriert seit:
    9. Oktober 2012
    Beiträge:
    54
    Zustimmungen:
    0
    Hallo, habe das Problem, dass ich keine saubere Positionierung der Archivanzeige Beitrag hinbekomme. Die Anzeige beginnt am Rand der Seite; sollte abergenau unter dem N von News (siehe Bild) beginnen. Wo kann ich was wie verandern. Ich habe da absolut keine Erfahrung und bitte Euch um einen zielführenden Tipp. Danke

    Archivanzeige Posit.jpg
     
  2. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
    Ohne Live-Link wird das nichts.
     
  3. Heiko Mamerow

    Heiko Mamerow Well-Known Member

    Registriert seit:
    13. Juni 2012
    Beiträge:
    61
    Zustimmungen:
    0
    Hallo 03quibbi,

    die Einrückung erledigst Du in der Regel mit CSS: margin-left oder padding-left. Schick mal den Link zur Seite, dann bekommst Du den genauen Code.


    Schöne Grüße aus Berlin
    Heiko
     
  4. quibbi

    quibbi Well-Known Member

    Registriert seit:
    9. Oktober 2012
    Beiträge:
    54
    Zustimmungen:
    0
    Danke für den Hinweis. Bin aber noch immer lokal. Grund ist, habe bisher keinerlei Erfahrung mit Worpress und arbeite mich in das Thema "hinein". D.h., will meine Vorstellungen umsetzen um dann online zu gehen. Gern schicke ich dann den link
     
  5. quibbi

    quibbi Well-Known Member

    Registriert seit:
    9. Oktober 2012
    Beiträge:
    54
    Zustimmungen:
    0
    Hallo,
    bin noch immer nicht online. Könnte Dir aber die Stylesheet - CSS -Datei schicken. Oder...
    Ebenfalls Grüsse aus Berlin
    quibbi
     
  6. quibbi

    quibbi Well-Known Member

    Registriert seit:
    9. Oktober 2012
    Beiträge:
    54
    Zustimmungen:
    0
  7. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
    Hat nichts mit WordPress zu tun. Ist reines CSS.

    Versuche Dich da mal reinzulesen. Die Lösung wäre
    h1.page-title{padding: 18px 20px;}
     
  8. quibbi

    quibbi Well-Known Member

    Registriert seit:
    9. Oktober 2012
    Beiträge:
    54
    Zustimmungen:
    0
    Hallo Heiko,
    hier der Link auf die Testseite: Link: http://test.ejweber.eu/

    Würde mich freuen, wenn Du helfen könntest.
    Gruss quibbi
     
  9. Heiko Mamerow

    Heiko Mamerow Well-Known Member

    Registriert seit:
    13. Juni 2012
    Beiträge:
    61
    Zustimmungen:
    0
    Hallo Quibbi,

    auf Deiner Testseite sieht bei mir alles wunderbar aus: Die Artikel laufen bündig mit der Navigation (News). Siehe Screenshot:
    Screenshot from 2012-11-02 13:55:58.png

    ...oder bin ich falsch?

    :)
     
  10. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
  11. Heiko Mamerow

    Heiko Mamerow Well-Known Member

    Registriert seit:
    13. Juni 2012
    Beiträge:
    61
    Zustimmungen:
    0
    Ok, ich nehm alles zurück und behaupte das Gegenteil... ;)

    Ich glaube, jetzt hab ich den Fehler erkannt: Auf den Archiv-Seiten ist der Titel nicht eingerückt. Kein Problem.

    Du musst im Stylesheet (Design > Editor > style.css > Zeile 976) padding-left: 22px; eintragen. Das muss dann so aussehen:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    :)
     
  12. Heiko Mamerow

    Heiko Mamerow Well-Known Member

    Registriert seit:
    13. Juni 2012
    Beiträge:
    61
    Zustimmungen:
    0
    Btw:
    SirEctor hat auf den richtigen Code bereits viel weiter oben hingewiesen.
     
  13. quibbi

    quibbi Well-Known Member

    Registriert seit:
    9. Oktober 2012
    Beiträge:
    54
    Zustimmungen:
    0
    Danke. Super - hat geklappt (habe es n meiner lokalen Installation ausprobiert und werde es dann übernehmen)!!!
     
  14. quibbi

    quibbi Well-Known Member

    Registriert seit:
    9. Oktober 2012
    Beiträge:
    54
    Zustimmungen:
    0
    sorry - hatte ich wirklich irgendwie übersehen. muß mich daher entschuldigen...
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden