1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Anzeigeneffekte werden auf meinem PC nicht dargestellt

Dieses Thema im Forum "Konfiguration" wurde erstellt von ouT_o, 15. März 2021.

  1. ouT_o

    ouT_o New Member

    Registriert seit:
    15. März 2021
    Beiträge:
    2
    Zustimmungen:
    0
    Guten Tag,

    ich kämpfe gerade mit einem "Problem" an meinem PC bezüglich der Anzeigeneffekte.

    Ich arbeite mit Elementor und bisher funktioniert alles sehr gut, jedoch werden die Anzeigeneffekte an meinem PC im Browser nicht dargestellt.

    Auf meinem Smartphone und allen anderen Rechnern werden die Anzeigeneffekte so dargestellt wie ich es möchte, nur an dem PC an dem ich die Website baue wird kein Effekt außer dem Hoovereffekt angezeigt.

    Wenn ich die Website an meinem Privat PC zuhause bearbeite, wird ebenfalls alles bereits im Editor angezeigt.

    Ich benutze Google Chrome mit der aktuellsten Version
    Den gesamten Cache, inkl. Cookies, Passwörter etc. im Chrome gelöscht
    Ich habe Java deinstalliert und neu installiert
    Habe zur Sicherheit noch Mozilla Firefox installiert, dort werden die Effekte auch nicht angezeigt.
    PC mehrmals neugestartet und auch ausstehende Windows Updates installiert

    Ich schließe mal auf ein Problem an meinem PC, jedoch kann ich mir darauf keinen Rheim machen, woran genau es liegen könnte.

    Ich danke vorab vielmals für eure Hilfe
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.402
    Zustimmungen:
    243
    hy,

    ein link zur seite würde weiterhelfen ,)
    so können wir nur die Glaskugel befragen :D
     
  3. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.692
    Zustimmungen:
    400
    Die Frage hat mit WordPress nichts zu tun und gehört daher in Plauderboard. Manchmal verursachen Sicherheitsprogramme solche Probleme.
     
  4. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    5.393
    Zustimmungen:
    188
    Java? Warum? Du hast vermutlich ein JavaScript Problem und kein Java Problem. "Anzeigeneffekte" werden in der Regel bei Elementor mit JavaScript und CSS umgesetzt.

    Was hast du davon? Du kannst JavaScriot in dem Dingen einschalten. Der heise verlag erklärt dir wie
    https://www.heise.de/tipps-tricks/JavaScript-in-Chrome-aktivieren-so-klappt-s-4436935.html

    Verwende einen Browser!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden