1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Autload in der Datenbank wp_installer_settings

Dieses Thema im Forum "Konfiguration" wurde erstellt von Schwundhirn, 19. Mai 2020.

  1. Schwundhirn

    Schwundhirn Well-Known Member

    Registriert seit:
    10. Januar 2018
    Beiträge:
    76
    Zustimmungen:
    0
    Guten Tag zusammen,

    ich bin gerade dabei meine Datenbank aufzuräumen.
    Und bin auf folgendes gestossen das meine

    wp_installer_settings eine grösse von 107716 aufweist.
    Ich vermute einmal das bremst meine Webseite.

    Das war mein SQL aufruf
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Wie würdet ihr vorgehen?
    Autload auf no stellen

    Bin da gerade etwas überfragt.
    Vielen dank
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.202
    Zustimmungen:
    709
    Herausfinden, warum der Wert so gross ist und den entspr. Plugin Support ansprechen und das abstellen (lassen).
     
  3. Schwundhirn

    Schwundhirn Well-Known Member

    Registriert seit:
    10. Januar 2018
    Beiträge:
    76
    Zustimmungen:
    0
    Vielen Dank für die Rasche Antwort.


    da muss ich einmal dumm fragen, wie geht das?

    leider ist der inhalt von wp_installer_settings für micht nicht lesbar oder ich verstehe es nicht.
    ein auszug
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.202
    Zustimmungen:
    709
    Als erstes gibt man den Begriff z.B. eine Suchmaschine ein.
     
  5. Schwundhirn

    Schwundhirn Well-Known Member

    Registriert seit:
    10. Januar 2018
    Beiträge:
    76
    Zustimmungen:
    0
    danke für den hinweis :rolleyes: das habe ich schon gemacht.
    Jedoch glaube ich das hier mit den falschen keywords suche

    kannst du mir bitte einen tipp geben.
    Danke:)
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.202
    Zustimmungen:
    709
  7. Schwundhirn

    Schwundhirn Well-Known Member

    Registriert seit:
    10. Januar 2018
    Beiträge:
    76
    Zustimmungen:
    0
    Vielen Dank so habe ich auch schon gesucht.
    auch mit wp_installer_settings very high oder very big usw.

    jedoch finde ich dazu keine lösung die mir weiter helfen würde.
    Da ich auch kein wpml verwende (sind die meinsten hinweise) kann ich damit auch nichts anfangen.
     
  8. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.202
    Zustimmungen:
    709
    Dann scheint Deine Suche etwas anderes anzuzeigen als meine Suche hier, wo das 2. und 3. Ergebnis zum "Toolset" Plugin zeigen und im 3. Ergebnis eine Möglichkeit zur Abschaltung des genannten Feldes bzw. der verursachenden Funktion erklärt wird...

    Viel Erfolg bei der Lösung.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden