1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Upgrade automatisches Upgrade auf 3.8.2: Kein Zugriff aufs Admin-Panel

Dieses Thema im Forum "Installation" wurde erstellt von ofcentral, 9. April 2014.

  1. ofcentral

    ofcentral Member

    Registriert seit:
    4. September 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,
    ich habe zwei identische Wordpress-Installationen, beide liefen mit WordPress 3.8.1. Das eine ist das Live-System, das andere nutzen wir, um Update etc. vorher zu testen. Auf der Test-Installation habe ich das Update von 3.8.1 auf 3.8.2 manuell durchgeführt, auf der Live-Version hat das WordPress leider automatisch gemacht.
    In der Live-Version erhalte ich nun bei allen URLs hinter /wp-admin/ eine 404-Fehlermeldung:
    Woran könnte das liegen? Ich habe die Zugriffsrechte per FTP bereits angeschaut, da scheint alles korrekt zu sein /755).
    Edit: die Website funktioniert perfekt, nur auf das Admin-Panel habe ich keinen Zugriff mehr.

    Vielen Dank für Eure Hilfe!
     
    #1 ofcentral, 9. April 2014
    Zuletzt bearbeitet: 9. April 2014
  2. Meathor

    Meathor Well-Known Member

    Registriert seit:
    14. Februar 2012
    Beiträge:
    297
    Zustimmungen:
    0
    Gibt es den das wp-admin verzeichniss noch? und haste mal testweise die berrechtigung auf 777 gesetzt?
     
  3. ofcentral

    ofcentral Member

    Registriert seit:
    4. September 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Ja, das Verzeichnis gibts noch, auf 777 habe ich alles gesetzt, hat aber nichts gebracht.
    Auch das htaccess-File wurde nicht verändert.
     
  4. Meathor

    Meathor Well-Known Member

    Registriert seit:
    14. Februar 2012
    Beiträge:
    297
    Zustimmungen:
    0
    Mhhh... Die fehlermeldung besagt das /wp-admin/ nicht existiert... Da es aber auf dem FTP da ist, bin ich nunmit meinem Latein am ende.
     
  5. ofcentral

    ofcentral Member

    Registriert seit:
    4. September 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Das Einfachste wird wohl sein, das Backup von gestern zurückzuspielen, aber es nervt mich trotzdem...
     
  6. g3h

    g3h Well-Known Member

    Registriert seit:
    25. Juni 2013
    Beiträge:
    661
    Zustimmungen:
    0
    Auf 777 zu setzen ( auch nur testweise ) ist unnötig und ein Sicherheitsrisiko... Das äußerste zum testen wäre 775 und sonst sollte 755 mehr als langen...

    Hast du mal gesucht nach dem Problem ?
    https://www.google.de/search?q=The+requested+URL+%2Fwp-admin%2F+was+not+found+on+this+server.&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:de:eek:fficial&client=firefox-a&channel=sb&gfe_rd=cr&ei=u0FFU7qlMsKF8QeK1ID4Cw#channel=sb&q=The+requested+URL+%2Fwp-admin%2F+was+not+found+on+this+server

    Du könntest auch das Update nochmal manuell drüber spielen https://codex.wordpress.org/Updating_WordPress#Manual_Update
     
    #6 g3h, 9. April 2014
    Zuletzt bearbeitet: 9. April 2014
  7. ofcentral

    ofcentral Member

    Registriert seit:
    4. September 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Danke für die Antwort!

    Ja, ich habe nach dem Problem gesucht, aber nichts passendes gefunden.
    Interessanterweise erscheint bei /wp-login.php ein 403-Forbidden-Fehler, was ich noch weniger verstehe.

    Manuell updaten möchte ich noch nicht (es ist die Live-Site), da spiele ich vorher das Backup wieder zurück.
     
  8. pixselig

    pixselig Well-Known Member

    Registriert seit:
    8. Mai 2012
    Beiträge:
    2.294
    Zustimmungen:
    5
    Hast du irgend ein security Plugin laufen welches eventuell noch nicht mit der neuen Version kompatibel ist? Wenn ja, benenne mal den PlugIn Ordner via FTP um.
     
  9. ofcentral

    ofcentral Member

    Registriert seit:
    4. September 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Habe ich probiert, hat aber auch nichts gebracht. Danke trotzdem für den Hinweis!
     
  10. ofcentral

    ofcentral Member

    Registriert seit:
    4. September 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Kurzes Update: ich habe inzwischen ein Backup zurückgespielt, aber noch immer keinen Zugriff auf das Admin-Interface.
     
  11. ofcentral

    ofcentral Member

    Registriert seit:
    4. September 2011
    Beiträge:
    16
    Zustimmungen:
    0
    Ich nochmals.
    Interessant ist, dass ich zwar nicht mehr aufs Admin-Panel zugreifen kann, Wordpress aber in der Zwischenzeit selbständig von 3.8.2 auf 3.8.3 aktualisiert hat.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden