1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Backend nicht mehr erreichbar Hilfe!

Dieses Thema im Forum "WooCommerce" wurde erstellt von Otto5-5-5, 4. Juni 2017.

  1. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    Großes Problem mein backend lässt sich nicht mehr aufrufen login php kommt aber nach loging rödelt er, mehere Browser ausprobiert, kleiner geht.
    Die Seite ist erreichbar funktioniert aber nur zum Teil.
    Ich hatte heute eine All in One Seo update was schiefgelaufen ist. Ich hoffe das hängt nicht damit zusammen!
    www.metal-earth-shop.de

    Hat jemand ne Idee?
    Chris
     
  2. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Per ftp mal das Plugin löschen oder das komplette Verzeichnis /plugin umbenennen
     
  3. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    keine Änderung :oops:
     
  4. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Wobei keine Änderungen? Was haste denn genau gemacht?
     
  5. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    seo Plugin umbenannt
     
  6. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Benenne mal das ganze Verzeichnis /plugin um
     
  7. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    hab ich auch schon probiert ohne Ergebniss
     
  8. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    4.426
    Zustimmungen:
    47
    cool - deine Login-Seite ist für jeden erreichbar. dort steht:

    /*
    FEHLER: Cookies sind wegen einer unerwarteten Ausgabe gesperrt. Hilfe findest du in dieser Dokumentation oder wende dich an die Support-Foren.
    */

    auch cool - weil mein Browser Cookies per se annimmt.

    einfach letzte Datensicherung vor dem spielen mit den Plugins zurückkopieren....
     
  9. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    ja genau da liegt das Problem keine Datensicherung gemacht vor plugin update!
     
  10. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Kann nicht sein. Wenn das Problem nur nach dem Update aufgetreten ist und du sonst keine Änderungen vorgenommen hast, sollte ein umbenennen des /plugin Verzeichnis genügen
     
  11. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    FEHLER: Cookies sind wegen einer unerwarteten Ausgabe gesperrt.
    diese Fehlermeldung was heisst das?

    ich hab die Konsole an diese Meldung im Browser

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/wp-config.php:1) in /home/www/wp-login.php on line 394

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/wp-config.php:1) in /home/www/wp-login.php on line 407
     
  12. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Du hast doch auch Änderungen an der wp-config.php vorgenommen [emoji6]. Schau mal dort in die erste Zeile, ob da ein Leerzeichen drin ist
     
  13. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    #ini_set('display_errors','off');
    define('WP_MEMORY_LIMIT', '96M');

    die ersten beiden Zeilen der Config
     
  14. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Lösche beide einfach [emoji6]
     
  15. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    leider ohne Erfolg
     
  16. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Poste mal deine wp-config.php (ohne Passwörter)
     
  17. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    <?php
    /**
    * In dieser Datei werden die Grundeinstellungen für WordPress vorgenommen.
    *
    * Zu diesen Einstellungen gehören: MySQL-Zugangsdaten, Tabellenpräfix,
    * Secret-Keys, Sprache und ABSPATH. Mehr Informationen zur wp-config.php gibt es
    * auf der {@link http://codex.wordpress.org/Editing_wp-config.php wp-config.php editieren}
    * Seite im Codex. Die Informationen für die MySQL-Datenbank bekommst du von deinem Webhoster.
    *
    * Diese Datei wird von der wp-config.php-Erzeugungsroutine verwendet. Sie wird ausgeführt,
    * wenn noch keine wp-config.php (aber eine wp-config-sample.php) vorhanden ist,
    * und die Installationsroutine (/wp-admin/install.php) aufgerufen wird.
    * Man kann aber auch direkt in dieser Datei alle Eingaben vornehmen und sie von
    * wp-config-sample.php in wp-config.php umbenennen und die Installation starten.
    *
    * @package WordPress
    */


    /** MySQL Einstellungen - diese Angaben bekommst du von deinem Webhoster. */
    /** Ersetze database_name_here mit dem Namen der Datenbank, die du verwenden möchtest. */
    define('DB_NAME', '');


    /** Ersetze username_here mit deinem MySQL-Datenbank-Benutzernamen */
    define('DB_USER', '');


    /** Ersetze password_here mit deinem MySQL-Passwort */
    define('DB_PASSWORD', '');


    /** Ersetze localhost mit der MySQL-Serveradresse */
    define('DB_HOST', '127.0.0.1');


    /** Der Datenbankzeichensatz der beim Erstellen der Datenbanktabellen verwendet werden soll */
    define('DB_CHARSET', 'utf8');


    /** Der collate type sollte nicht geändert werden */
    define('DB_COLLATE', '');


    /**#@+
    * Sicherheitsschlüssel
    *
    * Ändere jeden KEY in eine beliebige, möglichst einzigartige Phrase.
    * Auf der Seite {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}
    * kannst du dir alle KEYS generieren lassen.
    * Bitte trage für jeden KEY eine eigene Phrase ein. Du kannst die Schlüssel jederzeit wieder ändern,
    * alle angemeldeten Benutzer müssen sich danach erneut anmelden.
    *
    * @seit 2.6.0
    */
    define('AUTH_KEY', '7A#d{[(DzpCY}u4T`yn2_f}n/B<xy4=dZnq-[1xWm.&#d=y0/.XdMl4zB4<?;{Rq');
    define('SECURE_AUTH_KEY', '!fSU*+I`Ej|}u/}xR0L1wNpV7|9;uV`Q}-&.i-iYe@W?`1pF9HUt@m*D)m&]U1E-');
    define('LOGGED_IN_KEY', '$nS-aa!9%c8KQC^+-Hg7+M[jBYdeWosD_FKCql>`A9kE^m!7hOO|Wb}L.%V*&>%W');
    define('NONCE_KEY', 'Wa0GuU GbP82,qyB@SNWo(t]gzJ}r9N:s07[DDEEwV#!GMjf_i1o*G5bR*u;YA&`');
    define('AUTH_SALT', 'A4}h`>:r+KsjocGyg%Ioq=HO9F1kE+XM.#m^uVF*(NKj1c=%7/!j167yWgzFCq0w');
    define('SECURE_AUTH_SALT', 'qN/k$KYb-Va(gpiCQ(zf<s|2.B=v Kx,1-D5Qi@$jL::IwDl/<[xv.EZhF~|.tf%');
    define('LOGGED_IN_SALT', '*^S-lni/iWZj8Wa(2X.W@-M **Q6aMZ|e?R|sY8~+ E@+X=JDVoUb-DSr[w~37~&');
    define('NONCE_SALT', '=PP&G*rXZ;m2Elx*duSdSIg}a;|q6V,IP-5hJI(5S%.h^Aw_|]Cjq-$4soeo[xV!');


    /**#@-*/


    /**
    * WordPress Datenbanktabellen-Präfix
    *
    * Wenn du verschiedene Präfixe benutzt, kannst du innerhalb einer Datenbank
    * verschiedene WordPress-Installationen betreiben. Nur Zahlen, Buchstaben und Unterstriche bitte!
    */
    $table_prefix = 'wp_';


    /**
    * For developers: WordPress debugging mode.
    *
    * Change this to true to enable the display of notices during development.
    * It is strongly recommended that plugin and theme developers use WP_DEBUG
    * in their development environments.
    */
    define('WP_DEBUG', false);


    /* That's all, stop editing! Happy blogging. */


    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    define('ABSPATH', dirname(__FILE__) . '/');


    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');
     
  18. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    diese Fehlermeldungen


    Warning: Cannot modify header information - headers already sent by (output started at /home/www/wp-config.php:1) in /home/www/wp-login.php on line 394

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/wp-config.php:1) in /home/www/wp-login.php on line 407

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/wp-config.php:1) in /home/www/wp-includes/pluggable.php on line 904


    Warning: Cannot modify header information - headers already sent by (output started at /home/www/wp-config.php:1) in /home/www/wp-includes/pluggable.php on line 905

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/wp-config.php:1) in /home/www/wp-includes/pluggable.php on line 906

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/wp-config.php:1) in /home/www/wp-includes/pluggable.php on line 1195

    Login php 394:
    header('Content-Type: '.get_bloginfo('html_type').'; charset='.get_bloginfo('charset'));

    Login php 407: setcookie( TEST_COOKIE, 'WP Cookie check', 0, COOKIEPATH, COOKIE_DOMAIN, $secure );

    pluggable.php on line 904 -906:
    setcookie($auth_cookie_name, $auth_cookie, $expire, PLUGINS_COOKIE_PATH, COOKIE_DOMAIN, $secure, true);setcookie($auth_cookie_name, $auth_cookie, $expire, ADMIN_COOKIE_PATH, COOKIE_DOMAIN, $secure, true);
    setcookie(LOGGED_IN_COOKIE, $logged_in_cookie, $expire, COOKIEPATH, COOKIE_DOMAIN, $secure_logged_in_cookie, true);

    pluggable.php on line 1195 header("Location: $location", true, $status);
     
    #18 Otto5-5-5, 4. Juni 2017
    Zuletzt bearbeitet: 4. Juni 2017
  19. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Du wirst die Datei im Format UTF-8 mit BOM gespeichert haben. Das ist falsch. Du musst im UTF-8 ohne BOM speichern.
     
  20. Otto5-5-5

    Otto5-5-5 Active Member

    Registriert seit:
    13. Februar 2015
    Beiträge:
    42
    Zustimmungen:
    0
    die config? das kann sein als ich die console raus genommen haben gestern ??? Check ich morgen Danke
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden