1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bedienung von WP sowas von TRÄÄÄGE: wieso?

Dieses Thema im Forum "Konfiguration" wurde erstellt von nikoski, 10. Oktober 2012.

  1. nikoski

    nikoski Active Member

    Registriert seit:
    16. September 2012
    Beiträge:
    38
    Zustimmungen:
    0
    Ich bin grad dabei von ner statischen HTML-WebSite auf WP umzusteigen, habe alles erfolgreich auf meinem PC mit XAMPP und auch schon auf dem webspace bei all-inkl.com installiert.

    Die Bedienung mit Firefox oder mit IE ist sowas von träge, dass es kaum auszuhalten ist. Öfters braucht es 10-20 Sek., bis der Inhalt von Seiten/Artikeln aktualisiert ist. Auf der Tastatur muss ich manchmal mehrmals drauf hauen, damit ich nen Buchstaben im WP-Editor schreiben kann, vor allem die Tasten Backspace, Enfernen und die Pfeiltasten sind besondern träge beim Arbeiten mit WP.

    Auf der localen Installation ist alles noch langsamer als auf dem Webserver.

    Ich habe WP local auf einem ziemlich schnellen PC mit mit Intel I5 CPU, 8GB RAm und einer schnellen Intel SSD.

    Es vergeht dabei richtig die Lust. Woran kann es liegen? Oder ist es so normal bei WP?
     
  2. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.962
    Zustimmungen:
    5
    Gib bitte mal ne URL. Pauschal kann man nicht sagen, wo das Problem liegt.
     
  3. nikoski

    nikoski Active Member

    Registriert seit:
    16. September 2012
    Beiträge:
    38
    Zustimmungen:
    0
    Danke für deine Hilfsbereitschaft!

    Es geht um die Bedienung im Dashboard, wo alles so träge vor sich geht. Beim aufrufen der Seite gibt es dagegen kein Problem.
    Wie kann ich dir ne URL zum Dahsboard geben?
     
  4. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.962
    Zustimmungen:
    5
    Versuche doch mal alle Plugins zu deaktivieren und ein Standard-Theme zu nutzen und schaue mal, ob es dann besser ist.
     
  5. nikoski

    nikoski Active Member

    Registriert seit:
    16. September 2012
    Beiträge:
    38
    Zustimmungen:
    0
    Danke, Hille, das wird es wohl gewesen sein.
    Zunächst den plugins-Ordner auf der lokalen Instalation umbenannt und alles geht tatsächlich deutlich schneller. Auch das Theme zum "TwentyEleven" geschaltet: dies bringt aber keine merkbare Verbesserung.

    Dann werde ich wohl die einzelnen Plugins auf der Online-Installation deaktivieren müssen, um zu sehen welche(s) da evtl. stört.

    Wennn ein plugin tatsächlich stört, reicht es grundsätzlich es einfach zu deaktiveren oder muss man es noch löschen?
     
  6. bgeissler

    bgeissler Well-Known Member

    Registriert seit:
    6. August 2006
    Beiträge:
    4.406
    Zustimmungen:
    0
    Es sollte reichen, probiers aus.