1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Bei Plugin Installation: "Ein unerwarteter Fehler ist aufgetreten....."

Dieses Thema im Forum "Installation" wurde erstellt von coooper, 26. Oktober 2013.

  1. lehmann59a

    lehmann59a Member

    Registriert seit:
    6. April 2014
    Beiträge:
    19
    Zustimmungen:
    0
    Problem schon gelöst?

    Hallo Bernhard1,

    ich habe das gleiche Problem und auch den kostenlosen bplaced Account. Konntest Du das Problem lösen oder bedeutet ein kostenloser Webspace bei bplaced, dass ich keine Theme und Plugins installieren kann? Das wäre aber eigentlich dann auch sinnlos ...

    LG
    Alina
     
  2. kliehm

    kliehm New Member

    Registriert seit:
    2. September 2014
    Beiträge:
    1
    Zustimmungen:
    0
    Ich bekomme mit dem Twitter Widget Pro-Plugin seit einiger Zeit die Meldung "Es sind keine HTTP-Transports verfügbar, welche die gewünschte Abfrage ausführen könnte" - vorher lief alles einwandfrei. Mit Deinem Plugin kommt nun diese Meldung:


    1. [FAIL]: Your WordPress install doesn't appear to support HTTPS communication, that's OK, Communication with WordPress.org will continue over HTTP, but you'll not get Automatic Updates. You should ask your host to install the openssl PHP extension, and/or to install cURL with HTTPS support
    2. [PASS]: Checking that the HTTPS Root Certificate bundle exists and is accessible
    3. [WARNING]: cURL is not installed on this server
    4. [PASS]: OpenSSL is installed. OpenSSL 0.9.8k 25 Mar 2009 9470143
    5. [PASS]: Checking if stream_socket_client exists
    6. [PASS]: Checking if openssl_x509_parse exists
    7. [FAIL]: Verifying api.wordpress.org resolves correctly. 66.155.40.202
    8. [INFO]: PHP Version: 5.3.2-1ubuntu4.23

    Wir haben root-Zugriff auf dem Server, der Kollege hatte aber im Zuge eines Umzugs einige Dinge geändert. Ist unser PHP nicht aktuell, oder sollten wir eben einfach die openssl PHP-Extension und cURL installieren?
     
  3. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Was für ne Distribution ist überhaupt installiert, da die PHP Version doch recht alt schon ist.
    Gib doch die Fehlermeldung dem Server Admin, der sollte damit was anfangen zu wissen.
     
  4. schwano

    schwano New Member

    Registriert seit:
    11. November 2017
    Beiträge:
    1
    Zustimmungen:
    0
    Das Thema ist ja schon uralt...

    Ich habe das Problem mit zwei Anwendungen, die ich gerne aktualisieren möchte möchte - bei allen anderen funktioniert der Update-Info-Link.
    Debugger heruntergeladen und installiert. Der Output des Fail würde dieses Forum aber wohl sprengen. Wer kann mir bitte helfen?
    Wo soll ich es hinsenden?
    Danke!
     
  5. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    4.347
    Zustimmungen:
    38
    mmh - echt jetzt?


    es dürften eigentlich nur 12 Zeilen sein - siehe die üblichen Beispiele... aber... bohr ist das alt!


    Wenn du ein Poblem mit WordPress und Plugins hast - kannst den WordPress Debugger verwenden.

    in die wp-config.php

    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    und die ~/wp-content/debug.log

    in einem neuen Thema hier _sinnvoll_ reduziert veröffentlichen.
     
  6. shirtheaven91

    shirtheaven91 New Member

    Registriert seit:
    10. Januar 2018
    Beiträge:
    1
    Zustimmungen:
    0
    RSS-Fehler: WP HTTP Error: No working transports found (seit Erstinstallation)

    Guten Tag!
    auch ich habe den Fehler:
    Since WordPress 3.7, all communication to WordPress.org is attempted over HTTPS, this is to improve security and make it harder for someone to perform a MITM attack against a WordPress site.
    Unfortunately, there have been reports that some hosts configurations are not allowing it to work, this plugin is used to debug it and find out what's going on.

    1. [PASS]: Your WordPress install claims to support HTTPS Connections
    2. [PASS]: Checking that the HTTPS Root Certificate bundle exists and is accessible
    3. [PASS]: cURL is installed and supports SSL communication, cURL Details: version_number=468480; age=3; features=182173; ssl_version_number=0; version=7.38.0; host=x86_64-pc-linux-gnu; ssl_version=OpenSSL/1.0.1t; libz_version=1.2.8; protocols=dict,file,ftp,ftps,gopher,http,https,imap,imaps,ldap,ldaps,pop3,pop3s,rtmp,rtsp,scp,sftp,smtp,smtps,telnet,tftp
    4. [PASS]: OpenSSL is installed. OpenSSL 1.0.1t 3 May 2016 268439887
    5. [PASS]: Checking if stream_socket_client exists
    6. [PASS]: Checking if openssl_x509_parse exists
    7. [FAIL]: Verifying api.wordpress.org resolves correctly. 66.155.40.202
    8. [FAIL]: [Streams] Communication with WordPress.org failed with error: [http_request_failed]: No working transports found
    9. [FAIL]: [Streams with a POST body] Communication with WordPress.org failed with error: [http_request_failed]: No working transports found
    10. [INFO]: PHP Version: 5.6.30-0+deb8u1
    Weitere Infos:

    Webhosting über Flatbooster. (Web Ultra Tarif)
    zuerst habe ich Wordpress nach folgender Anleitung Installiert: http://www.youtube.com/watch?v=T8mFduuK-6M
    als die nachfolgend beschriebenen Fehlermeldungen kamen, habe ich die Datenbank komplett gelöscht und Wordpress nochmal nach folgender Anleitung installiert: http://flatbooster.com/w4/downloads/de/software/wordpress.pdf

    Seit dem habe ich nichts gemacht außer die Seite auf Https umstellen lassen und und ein paar Plugins zur Fehlersuche installiert.
    Unter anderem das Health Check Plugin von Wordpress.org. Anbei das Ergebnis:
    `
    ### WordPress ###


    Version: 4.7
    Language: de_DE
    Permalink structure:
    Is this site using HTTPS?: Ja
    Can anyone register on this site?: No
    Default comment status: open
    Is this a multisite?: No
    User Count: 1
    Communication with WordPress.org: Unable to reach WordPress.org at 66.155.40.250: No working transports found
    Create loopback requests: The loopback request to your site took too long to complete, this may prevent WP_Cron from working, along with theme and plugin editors.


    ### Drop-ins ###


    advanced-cache.php: Erweitertes Caching-Plugin.


    ### Active theme ###


    Name: X
    Version: 5.2.5
    Author: Themeco
    Author website: http://theme.co/
    Parent theme: Not a child theme
    Supported theme features: automatic-feed-links, post-formats, menus, post-thumbnails, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, widgets


    ### Other themes (3) ###


    Twenty Fifteen (twentyfifteen): version 1.7 by dem WordPress-Team
    Twenty Seventeen (twentyseventeen): version 1.0 by dem WordPress-Team
    Twenty Sixteen (twentysixteen): version 1.3 by dem WordPress-Team


    ### Must Use Plugins (1) ###


    Health Check Disable Plugins: Version 1.0


    ### Active Plugins (8) ###


    Antispam Bee: version 2.7.1 by pluginkollektiv
    Cornerstone: version 2.1.7 by Themeco
    Health Check: version 0.7.0 by The WordPress.org community
    HTTPS Debugger: version 1.1 by the WordPress team
    Jetpack by WordPress.com: version 5.7 by Automattic
    Velvet Blues Update URLs: version 3.2.7 by VelvetBlues.com
    W3 Total Cache: version 0.9.6 by Frederick Townes
    Yoast SEO: version 6.1.1 by Team Yoast


    ### Inactive Plugins (2) ###


    Akismet: version 3.2 by Automattic
    Hello Dolly: version 1.6 by Matt Mullenweg


    ### Server ###


    Server architecture: Linux 2.6.32-46-pve x86_64
    PHP Version: 5.6.30-0+deb8u1 (Supports 64bit values)
    PHP SAPI: cgi-fcgi
    PHP max input variables: 1000
    PHP time limit: 60
    PHP memory limit: 256M
    Upload max filesize: 20M
    PHP post max size: 20M
    cURL Version: 7.38.0 OpenSSL/1.0.1t
    SUHOSIN installed: No
    Is the Imagick library available: Yes


    ### Database ###


    Extension: mysqli
    Server version: 5.5.58-0+deb8u1
    Client version: 5.5.53
    Database prefix: wp_


    ### WordPress constants ###


    ABSPATH: /var/www/web143475/html/Shop/
    WP_HOME: Undefined
    WP_SITEURL: Undefined
    WP_DEBUG: Disabled
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG_DISPLAY: Enabled
    WP_DEBUG_LOG: Disabled
    SCRIPT_DEBUG: Disabled
    WP_CACHE: Enabled
    CONCATENATE_SCRIPTS: Undefined
    COMPRESS_SCRIPTS: Undefined
    COMPRESS_CSS: Undefined
    WP_LOCAL_DEV: Undefined


    ### Filesystem permissions ###


    The main WordPress directory: Writable
    The wp-content directory: Writable
    The uploads directory: Writable
    The plugins directory: Writable
    The themes directory: Writable
    The Must Use Plugins directory: Writable


    `
    Das Jetpack Plugin gibt mir folgende Fehlermeldung:
    Outbound HTTPS not working

    Your site could not connect to WordPress.com via HTTPS. This could be due to any number of reasons, including faulty SSL certificates, misconfigured or missing SSL libraries, or network issues.
    Jetpack will re-test for HTTPS support once a day, but you can click here to try again immediately: Try again WordPress reports no SSL support
    For more help, try our connection debugger or troubleshooting tips.

    und die Lizenz für mein X Theme kann ich auch nicht verifizieren : "No work
    ing transports found"


    Ich bitte um Verzeihung, falls die Lösung zu meinem Fehler hier schon irgendwo geklärt wurde. Ich bin totaler Anfänger und möchte das ungern auf eigene Faust versuchen.

    Danke im Vorraus!
     
  7. Typewriter77

    Typewriter77 Member

    Registriert seit:
    25. März 2019
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    ich habe das gleiche Problem und noch keine Lösung gefunden. Bin absoluter Anfänger.

    Ich kann den Editor "Power Builder" nicht zum bearbeiten öffnen, bzw. keine Themes oder Plugins mehr über das Backend installieren, suchen, etc...

    Der HTTPS Tester liefert mit eine ellenlange Liste, siehe TXT-Datei und Health Check hängt, bzw. zeigt keine Ergebnisse im Reiter Website-Status unter "Kommunikation mit WordPress.org", "Aktualisierungen im Hintergrund" und Loopback Request", siehe Bild im Anhang.

    Debugging Information:

    ### WordPress ###

    Version: 5.1.1
    Sprache: de_DE
    Permalink-Struktur: /%postname%/
    Verwendet diese Website HTTPS?: Ja
    Kann sich jeder auf dieser Website registrieren?: Nein
    Standard-Kommentarstatus: closed
    Ist dies ein Netzwerk?: Nein
    Benutzeranzahl: 3
    Kommunikation mit WordPress.org: WordPress.org ist erreichbar
    Erzeuge Loopback Requests: Der Loopback Request für deine Website ist fehlgeschlagen, was die Funktion von WP_Cron sowie Theme- und Plugin-Editoren stören könnte.<br>Aufgetretener Fehler: (0) cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received

    ### Größe der Installation ###

    Uploads-Verzeichnis: 195,45 MB
    Theme-Verzeichnis: 67,30 MB
    Plugin-Verzeichnis: 112,48 MB
    Datenbank-Größe: 19,02 MB
    Gesamtes WordPress-Verzeichnis: 417,07 MB
    Gesamtgröße der Installation: 436,09 MB

    ### Aktives Theme ###

    Name: Monstroid2 Child
    Version: 1.0.0
    Autor: Template Monster
    Website des Autors: http://www.templatemonster.com/
    Parent Theme: Monstroid2
    Unterstützte Theme-Funktionalität: post-thumbnails, html5, title-tag, post-formats, custom-background, automatic-feed-links, tm-custom-mobile-menu, cherry_migrate_sidebars, menus, widgets

    ### Andere Themes (4) ###

    Monstroid2 (monstroid2): Version 1.3.2 von Template Monster
    Twenty Nineteen (twentynineteen): Version 1.3 von dem WordPress-Team
    Twenty Seventeen (twentyseventeen): Version 2.1 von dem WordPress-Team
    Twenty Sixteen (twentysixteen): Version 1.9 von dem WordPress-Team

    ### Must Use Plugins (1) ###

    Health Check Troubleshooting Mode: Version 1.5.1

    ### Aktive Plugins (27) ###

    Akismet Anti-Spam: Version 4.1.1 von Automattic
    Better Search Replace: Version 1.3.3 von Delicious Brains
    Cherry Data Importer: Version 1.1.2 von TemplateMonster
    Cherry Live Demo Mods Switcher: Version 1.1 von Cherry Team
    Cherry Plugin Wizard: Version 1.0.0 von Cherry Team
    Cherry Projects: Version 1.2.13 von Cherry Team
    Cherry Search: Version 1.1.4.1 von Zemez
    Cherry Services List: Version 1.4.6 von Zemez
    Cherry Sidebars: Version 1.1.2.4 von Zemez
    Cherry Socialize: Version 1.1.3 von Jetimpex
    Cherry Team Members: Version 1.4.5 von Zemez
    Cherry Testimonials: Version 1.1.2 von Zemez
    Cherry Theme Wizard: Version 1.0.0 von Cherry Team
    Cherry Trending Posts: Version 1.0.1 von Zemez
    Classic Editor: Version 1.4 von WordPress Contributors
    Contact Form 7: Version 5.1.1 von Takayuki Miyoshi
    Encyclopedia Pro: Version 1.6.6 von Dennis Hoppe ( Aktuelle Version: 1.6.23 )
    Google XML Sitemaps: Version 4.1.0 von Arne Brachhold
    Health Check & Troubleshooting: Version 1.2.6 von The WordPress.org community
    HTTPS Debugger: Version 1.1 von the WordPress team
    Inline Google Spreadsheet Viewer: Version 0.13.0 von Meitar Moscovitz <meitarm+wordpress@gmail.com>
    Jetimpex Dashboard: Version 1.1.0 von Cherry Team
    Ninja Forms: Version 3.4.5 von The WP Ninjas
    Polylang: Version 2.5.2 von Frédéric Demarle
    Power Builder Integrator: Version 1.0.14 von Template Monster
    Power Builder UPD: Version 1.4.0 von TemplateMonster
    TM Style Switcher: Version 1.0.4 von CherryTeam

    ### Inaktive Plugins (5) ###

    Encyclopedia Lite: Version 1.7.24 von Dennis Hoppe
    Event List: Version 0.8.3 von mibuthu
    Hello Dolly: Version 1.6 von Matt Mullenweg
    The Events Calendar: Version 4.8.2 von Modern Tribe, Inc.
    Timetable and Event Schedule: Version 2.2.1 von MotoPress

    ### Medienhandling ###

    Aktiver Editor: WP_Image_Editor_GD
    Imagick Modul Version: Imagick not available
    ImageMagick-Version: Imagick not available
    GD-Version: bundled (2.1.0 compatible)
    Ghostscript-Version: 9.26

    ### Server ###

    Server-Architektur: Linux 3.16.0-ui18276.29-uiabi1-infong-amd64 x86_64
    Webserver-Software: Apache
    PHP-Version: 7.2.16 (Unterstützt 64bit-Werte)
    PHP SAPI: cgi-fcgi
    PHP max input variables: 10000
    PHP time limit: 600
    PHP memory limit: 4096M
    Max input time: -1
    Maximale Dateigröße Upload: 3G
    PHP post max size: 3G
    cURL-Version: 7.38.0 OpenSSL/1.0.1t
    SUHOSIN installiert: Nein
    Ist die Imagick-Library verfügbar: Nein
    htaccess Regeln: Individuelle Regeln wurden zu deiner htaccess-Datei hinzugefügt.

    ### Datenbank ###

    Erweiterung: mysqli
    Server-Version: 5.5.60-0+deb7u1-log
    Client-Version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    Datenbankpräfix: wp_

    ### WordPress-Konstanten ###

    ABSPATH: /homepages/38/d230349247/htdocs/HP/
    WP_HOME: https://www.en-concept.de
    WP_SITEURL: https://www.en-concept.de
    WP_DEBUG: Deaktiviert
    WP_MAX_MEMORY_LIMIT: 900M
    WP_DEBUG_DISPLAY: Aktiviert
    WP_DEBUG_LOG: Deaktiviert
    SCRIPT_DEBUG: Deaktiviert
    WP_CACHE: Deaktiviert
    CONCATENATE_SCRIPTS: Nicht definiert
    COMPRESS_SCRIPTS: Nicht definiert
    COMPRESS_CSS: Nicht definiert
    WP_LOCAL_DEV: Nicht definiert

    ### Dateisystem-Rechte ###

    Das Haupt-WordPress-Verzeichnis: Beschreibbar
    Das Verzeichnis wp-content: Beschreibbar
    Das Uploads-Verzeichnis: Beschreibbar
    Das Plugin-Verzeichnis: Beschreibbar
    Das Theme-Verzeichnis: Beschreibbar
    Das Must-Use-Plugin-Verzeichnis : Beschreibbar

    Kann mir jemand helfen?

    Gruß
    Markus
     

    Anhänge:

  8. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    5.345
    Zustimmungen:
    449
    Wende Dich am besten direkt an die Person, die den Website eingerichtet hat.
     
  9. Typewriter77

    Typewriter77 Member

    Registriert seit:
    25. März 2019
    Beiträge:
    5
    Zustimmungen:
    0
    Das war ich selber. Ich habe die Seite Lokal (XAMP) errichtet und dann auf dem Webspace übertragen und weiter gepflegt. Alles hatte noch funktioniert im Juni 2018. Die Probleme kamen, glaube ich, mit dem Update von WP, der Einstellung der höheren PHP-Version und der Migration zu https.
     
  10. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.522
    Zustimmungen:
    271
    Hast du mal das Plugin Classic-Editor installiert und dann noch mal getestet? Bei den meisten mit ähnlichen Problemen hilft das.
     
    Typewriter77 gefällt das.
  11. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    5.345
    Zustimmungen:
    449
    Typewriter77 gefällt das.
  12. Typewriter77

    Typewriter77 Member

    Registriert seit:
    25. März 2019
    Beiträge:
    5
    Zustimmungen:
    0
    den Classic Editor habe ich installiert und aktiviert. Siehe Link hier nachfolgend.

    Genau das hatte ich auch schon gemacht. Leider ohne Erfolg.

    WordPress motzt, dass eine Verbindung zu Wordpress.org nicht aufgebaut werden kann, bzw. irgendwas mit cURL. Siehe meine Anlage.
     

    Anhänge:

  13. Typewriter77

    Typewriter77 Member

    Registriert seit:
    25. März 2019
    Beiträge:
    5
    Zustimmungen:
    0
    UP.

    Hat denn niemand eine Lösung oder sogar das gleiche Problem?

    Der Beitrag hat über 18K Aufrufe... Help.
     
  14. Typewriter77

    Typewriter77 Member

    Registriert seit:
    25. März 2019
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    ich konnte den Fehler identifizieren. Bei mir lag es an dem mitgelieferten Plugin "Cherry Plugin Wizard". Ist dieser deaktiviert läuft der Editor und auch der Rest des Backend ohne Probleme. Vielleicht hilft es jemanden. Der Hersteller des Themes wurde informiert, allerdings noch keine Reaktion dazu.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden