1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.0 Beitrag erstellen - Bilder einfügen klappt nicht

Dieses Thema im Forum "Installation" wurde erstellt von charlie157, 24. Oktober 2014.

  1. charlie157

    charlie157 Active Member

    Registriert seit:
    5. April 2013
    Beiträge:
    43
    Zustimmungen:
    0
    Hallo,
    habe soeben WP 4 aktuell installiert und richte meine Seite ein.
    Ich möchte nun in Seiten und Beiträgen Bilder einfügen, diese erscheinen aber weder im Backend noch im Frontend, nur ein kleiner Punkt ist sowohl im BE als auch im FE zu sehen.
    Mache ich was falsch? BrowserCache habe ich gelöscht.
    Ich nutze die Funktion "Dateien einfügen".

    Auch Zeilenumbrüche werden nicht angenommen, im BE zu sehen, nicht aber im FE.

    Kann mir jemand weiterhelfen?
    Danke Charlie
     
  2. AmFearLiath

    AmFearLiath Well-Known Member

    Registriert seit:
    12. August 2012
    Beiträge:
    731
    Zustimmungen:
    0
    Werden die Dateien denn korrekt in die Mediathek geladen?
     
  3. charlie157

    charlie157 Active Member

    Registriert seit:
    5. April 2013
    Beiträge:
    43
    Zustimmungen:
    0
    Die Dateien werden in der Mediathek angezeigt. Allerdings sehe ich nur die Platzhalter, nicht das Bild selbst !
    Hatte auch beim Upload eine Fehlermeldung(ohne genaue Angabe des Fehlers). Nachdem die Dateien wie oben beschrieben angezeigt wurden, habe ich das nicht weiter beachtet.
    Kann hier die Ursache liegen?
     
  4. AmFearLiath

    AmFearLiath Well-Known Member

    Registriert seit:
    12. August 2012
    Beiträge:
    731
    Zustimmungen:
    0
    das wird die Ursache sein... aber ohne genaue Fehlermeldung wird es schwer
     
  5. charlie157

    charlie157 Active Member

    Registriert seit:
    5. April 2013
    Beiträge:
    43
    Zustimmungen:
    0
    Habe es gerade nochmal versucht, einige Bilder wurden korrekt geladen, andere widerum nicht. Scheint ein Timing-Problem zu sein.
    Liegt aber nicht am Dateinamen, habe verschiedene Versionen versucht.:p
     
  6. AmFearLiath

    AmFearLiath Well-Known Member

    Registriert seit:
    12. August 2012
    Beiträge:
    731
    Zustimmungen:
    0
    schau mal in Deine PHP-Info und poste mal wieviel

    Du eingestellt hast
     
  7. charlie157

    charlie157 Active Member

    Registriert seit:
    5. April 2013
    Beiträge:
    43
    Zustimmungen:
    0
    max_execution_time = 50000
    memory_limit = 120M

    Hoste bei 1&1, max_memory kann ich nicht einsehen, phpinfo(); funktioniert nicht!
     
  8. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.445
    Zustimmungen:
    243
    Mal testweise ALLE Plugins deaktivieren und aufs Standard-Theme umstellen.
    Außerdem kontrollieren, ob der uploads-Ordner die richtigen chmod-Rechte hat.
     
  9. charlie157

    charlie157 Active Member

    Registriert seit:
    5. April 2013
    Beiträge:
    43
    Zustimmungen:
    0
    chmod des Upload-Ordners ist 644
    Plugins sind deaktiviert, umgestellt auf Sandart-Theme - keine Besserung.
     
  10. charlie157

    charlie157 Active Member

    Registriert seit:
    5. April 2013
    Beiträge:
    43
    Zustimmungen:
    0
    Habe es lösen können:
    Einstellungen/Medien - Dort den Haken bei "Organisiere Medien in Ordner..." weggemacht,
    Chmod auf 777.
    Jetzt gehts.
    Ist der Chmod 777 richtig?
    Danke
     
  11. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.445
    Zustimmungen:
    243
    #11 maxe, 25. Oktober 2014
    Zuletzt bearbeitet: 25. Oktober 2014
  12. charlie157

    charlie157 Active Member

    Registriert seit:
    5. April 2013
    Beiträge:
    43
    Zustimmungen:
    0
    Danke für die Hilfe und die Links.
    755 geht leider bei 1&1 nicht.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden