1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Beitragsseiten zeigen keine Beiträge

Dieses Thema im Forum "Konfiguration" wurde erstellt von Myllaeri, 15. September 2015.

  1. Myllaeri

    Myllaeri New Member

    Registriert seit:
    15. September 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Liebe Community,
    das ist mein erstes Thema in diesem Forum

    Ich habe kein passendes Thema gefunden, also hab ich selbst eins erstellt.


    Ich nutze WP4.3 um die Website parkour-chemnitz.de zu erstellen, aktuell zu halten und halten zu lassen.

    Blöderweise zeigen Beitragsseiten keine Beiträge sondern lediglich
    "Ready to publish your first post? Get started here."

    Tatsächlich existieren aber Beiträge

    Wenn ich zu Hause auf meinem Synology-NAS fix mal Wordpress installiere,
    Die Beiträge importiere, Theme und PlugIns installiere zeigt es sie wunderbar an.

    Es ist übrigens egal was ich unter Einstellungen >> Lesen unter Startseite Zeigt eingestellt habe.
    Die Startseite oder eben die Beitragsseite zeigen keinen Beitrag.



    Ich danke euch schon jetzt für eure Hilfe.

    LG - Myllaeri
     
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.448
    Zustimmungen:
    243
    hast du es mal mit einem Standard-Theme getestet? und am besten auch mal alle Plugins deaktivieren.
     
  3. Myllaeri

    Myllaeri New Member

    Registriert seit:
    15. September 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Ich hab das eben probiert.

    PlugIns deaktivieren ändert nichts.


    * Theme geändert auf TwentyFifteen >> Es funktioniert wieder einwandfrei.
    * Studio-Theme deinstalliert und anschließend neu installiert ... funktioniert wieder nicht mehr.
     
  4. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.448
    Zustimmungen:
    243
    Da ich das Theme nicht kenne, gibt es da evtl. noch Extra-Einstellungen über die Theme-Optionen? Falls nicht, frag doch mal beim Theme-Autor nach.
     
  5. Myllaeri

    Myllaeri New Member

    Registriert seit:
    15. September 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Wie so oft saß das Problem vor'm Rechner :oops:

    Es gibt eine Einstellung welche Kategorien auf den Beitragsseiten landen, dort war keine ausgewählt


    Danke für die Denkanstöße.

    LG - Marcus

    PS: Kann ich diesen Thread zu gelöst oder closed ändern? und wenn ja wie?
     
  6. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.448
    Zustimmungen:
    243
    Nein, bleibt erst mal so.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden