1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Bereits verwendete Titelnamen löschen/wiederverwenden

Dieses Thema im Forum "Konfiguration" wurde erstellt von Seeyaa, 27. Juni 2021.

  1. Seeyaa

    Seeyaa Member

    Registriert seit:
    9. Juni 2016
    Beiträge:
    19
    Zustimmungen:
    1
    Hallo,

    das Problem:

    - eine Seite mit Namen "Newsletter" wurde erstellt
    - dann habe ich diese Seite gelöscht
    - wollte danach einem Beitrag mit Namen Newsletter erstellen
    - Permlink sollte wieder einfach "domain.de/newsletter" sein
    - allerdings hat der Link immer zu "domain.de/newsletter-2" geändert
    - Wordpress hat sich irgendwo gemerkt dass diese Link existiert (hat) und lässt nicht mehr zu, dass ich es noch mal verwende

    Hat jemand das selbe Problem gehabt?
     
  2. SuMu

    SuMu Well-Known Member

    Registriert seit:
    5. Januar 2006
    Beiträge:
    6.142
    Zustimmungen:
    41
    Leere mal den Papierkorb in Wordpress.
     
    Seeyaa gefällt das.
  3. Seeyaa

    Seeyaa Member

    Registriert seit:
    9. Juni 2016
    Beiträge:
    19
    Zustimmungen:
    1
    Vielen Dank, du hast mir geholfen!

    Papierkorb war geleert, aber es gab noch einem automatisch abgespeicherten Entwurf mit Namen "newsletter".

    Jetzt ist alles OK.

    Entspannten Sonntag wünsche ich dir! :)
     
  4. venus

    venus Well-Known Member

    Registriert seit:
    13. Januar 2007
    Beiträge:
    703
    Zustimmungen:
    2
    Guten Tag
    ich erlaube mir mich hier einzuklinken, weil ich mehr oder weniger das gleiche Problem habe.
    Eine Seite heisst bei mir /reparaturen-2/ sie soll aber einfach /reparaturen/ heissen. Lösche ich -2 schreibt WP das wieder hin.
    Papierkorb ist leer, Entwürfe habe ich keine, Cache geleert.
    Rufe ich die Seite auf mit /reparaturen/ wird mir ein Bild angezeigt mit wp-content/uploads/2018/10/Reparaturen.jpg
    Kann es sein, dass es daran liegt, dass aus anderen (eigenen) Seiten etliche Links auf die Seite weisen?

    Vielen Dank für Tipps und Ratschläge.
    Allen einen schönen Sonntag
    ralf
     
  5. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.581
    Zustimmungen:
    277
    WordPress generiert für jedes Bild auch ein attachment post slug.
    Daher auch das Problem, du darfst den selben slug in WP nicht 2x verwenden.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden