1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Bild einfügen spuckt nur shortcode

Dieses Thema im Forum "Konfiguration" wurde erstellt von frankie, 5. August 2010.

  1. frankie

    frankie Well-Known Member

    Registriert seit:
    3. März 2005
    Beiträge:
    730
    Zustimmungen:
    0
    Hi,
    ich such mir schon seit Tagen den Wolf. Wenn ich mit Wordpress Bordmittel aus der Mediathek Bilder einfügen will, geht nur shortcode in mein editorfenster (nicht wysiwyg).
    Das vergisst dann auch die Caption, die vor wordpress 3 durch flexible upload aus dem title-tag gezogen wurde...

    hatte schon alle plugins deaktiviert...
    ging trotzdem nicht
    wordpress 301 manuell nachinstalliert...
    auch nix...

    weiss jemand Rat?
    Link ist in der Signatur, falls die Glaskugeln streiken...)

    Gruß Frank
     
    #1 frankie, 5. August 2010
    Zuletzt bearbeitet: 5. August 2010
  2. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Kann das mal bitte jemand für mich übersetzen? Ich steig da nicht ganz durch... Würde gerne helfen, kann mir da aber gar nichts drunter vorstellen.
     
  3. frankie

    frankie Well-Known Member

    Registriert seit:
    3. März 2005
    Beiträge:
    730
    Zustimmungen:
    0
    Hallo infected...
    d.h. seit der Aktualisierung auf Wordpress. 3.0 bzw. 3.01 kann ich Bilder in Artikel nur noch fehlerhaft einfügen. Weil nur der shortcode im Editor landet, und kein XHTML
    HTML:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    also sowas...
    Alte Artikel mit Bildern werden noch sauber angezeigt...

    ich bin dankbar für jede Hilfe...
    frank
     
  4. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Sorry, aber ich habe das mal versucht in einem Testblog zu reproduzieren. Hab's nicht hinbekommen. Kann es sein, dass da irgendein Plugin zwischenfunkt? Hast Du nach dem Deaktivieren der Plugins mal den Browsercache gelöscht und das Standardtheme aktiviert?
     
  5. frankie

    frankie Well-Known Member

    Registriert seit:
    3. März 2005
    Beiträge:
    730
    Zustimmungen:
    0
    Wie kannst Du den Fehler reproduzieren...
    bzw. welchen...??!

    Ja, hab ich grad noch mal gemacht...
    ändert NULL
    no idea,...
    Frank
     
  6. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Hab ich nie von gesprochen...

    Ich habe geschrieben, dass ich die von Dir beschriebene Situation nicht reproduzieren konnte und daher auch keine Ahnung habe, was da schiefläuft. Bei mir wird immer normaler HTML Code in die eckigen Klammern eingefügt.

    Bsp.:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  7. frankie

    frankie Well-Known Member

    Registriert seit:
    3. März 2005
    Beiträge:
    730
    Zustimmungen:
    0
    okay, dass zwischen den shorttags in eckigen Klammern HTML ist, soweit bin ich jetzt auch...
    frag mich aber nicht wie...;)
    mein erstes codezitat weiter oben war da jedenfalls noch unvollständiger...
    HTML:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Aus Wordpress wird dann folgendes bei Veröffentlichung des Artikels ausgegeben:
    HTML:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    aber keine Links- Oder Rechtsposition, geschweige denn eine Caption, die dem shortcode ja eigentlich den Namen gibt...
     
    #7 frankie, 6. August 2010
    Zuletzt bearbeitet: 6. August 2010
  8. frankie

    frankie Well-Known Member

    Registriert seit:
    3. März 2005
    Beiträge:
    730
    Zustimmungen:
    0
    Hat keiner eine Idee...??!
    Gruss Frank
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden