1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Bilder sind leer / kein Zugriff auf Dateien

Dieses Thema im Forum "Konfiguration" wurde erstellt von nepomunich, 8. Mai 2020.

Schlagworte:
  1. nepomunich

    nepomunich New Member

    Registriert seit:
    16. April 2018
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen

    bei meinem bei Ihnen gehosteten WordPress-Blog mit der Domain berndoswald.de kann ich seit einigen Tagen keine Dateien mehr aufrufen. Egal ob jpg, doc oder pdf: Bei jeder Datei kommt die Fehlermeldung

    "403 - Zugriff verweigert
    _________________________________________________________

    Sehr geehrter Besucher,

    leider ist ein Fehler aufgetreten. Der Zugriff auf die angeforderte Datei wurde verweigert.

    Haben Sie sich vielleicht vertippt oder eine alte URL aufgerufen? Wenn nicht, informieren Sie bitte den Webmaster dieser Homepage per Email. Um zu der vorherigen Seite zurückzukehren, verwenden Sie bitte einfach die "Zurück" - Taste Ihres Browsers."

    In die Mediathek kann ich Dateien hochladen, bei docs und pdfs werden Icons angezeigt, Bilder sind komplett leer, hier gibt es nur eine leere Kachel zu sehen. Ich habe schon gegoogelt nach WordPress 403-Fehler und einige Maßnahmen getestet: Plugins deaktivieren, htaccess-Datei neu erstellen, Dateiberechtigungen auf dem Server ändern. Die Dateiberechtigungen habe ich genau so eingestellt wie auf meinem anderen Blog journalisten-training.de, der ebenfalls WP 5.4.1. verwendet. Dort funktioniert alles einwandfrei.

    Nun bin ich mit meinem Latein am Ende. Kann mir jemand hier weiterhelfen?

    Schöne Grüße

    nepomunich
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.202
    Zustimmungen:
    709
    Hier im Forum wird kein WordPress gehostet. Wende Dich an Deinen Hostinganbieter.

    Von hier aus funktioniert der genannte Website per http augenscheinlich einwandfrei, Bilder werden angezeigt, die beiden .pdf bzw. .docx die lt. REST-API vorhanden sind, kann man ebenfalls runterladen.
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Link zu einer Seite mit einem PDF o.ä. wo man den 403 Fehler sehen kann? Screenshot wie das bei Dir aussieht?

    Nebenbei noch, der Website ist auch per https erreichbar, aber das zugehörige Zertifikat ist falsch ausgestellt.
     
    nepomunich gefällt das.
  3. nepomunich

    nepomunich New Member

    Registriert seit:
    16. April 2018
    Beiträge:
    4
    Zustimmungen:
    0
    Danke für die Antwort. In der Tat funktioniert es jetzt wieder, anscheinend haben meine Einstellungen doch was gebracht. Zum https: Wie könnte man das beheben? Bzw. wer?
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.202
    Zustimmungen:
    709
    Für andere Leser mit ähnlichen Problemen, was hast Du eingestellt und wo?
    Wende Dich an Deinen Hostinganbieter.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden