1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Bilder werden nicht angezeigt

Dieses Thema im Forum "Design" wurde erstellt von Kaot, 29. Januar 2019.

Schlagworte:
  1. Kaot

    Kaot Member

    Registriert seit:
    27. November 2018
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,
    nach langen ergebnislosen Recherchen im Forum wende ich mich nun hoffnungsvoll an euch:
    In meinem Blog werden die Bilder im Frontend nicht angezeigt. Es geht mir zunächst um ein Header-Bild, das ich gerne einfügen würde.
    Es liegt NICHT an den Berechtigungen im upload-Ordner (755 - 644) und auch NICHT am theme - es geht mit keinem Theme...
    Im Reiter "Medien" sind sie enthalten!
    Wer weiß Rat?

    Hier der Blog, um den es geht:
    https://phlkdeyz.web.belwue.de/wordpress
    und hier findet man das Foto:
    https://phlkdeyz.web.belwue.de/wordpress/wp-content/uploads/2019/01/Kaktus-SchülerzeitungSchriftzugmitlogo.jpg
    einzeln aufgerufen kein Problem, in der Seite nicht sichtbar :(

    Ich bin totaler Newbie...kenne mich nicht toll aus, wenn man irgendwelche Dateien anpassen muss....
    und freue mich über Tipps!
     
    #1 Kaot, 29. Januar 2019
    Zuletzt bearbeitet: 29. Januar 2019
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.723
    Zustimmungen:
    153
    deine ssl ist nicht gültig
     
  3. Kaot

    Kaot Member

    Registriert seit:
    27. November 2018
    Beiträge:
    14
    Zustimmungen:
    0
    Hi Henk1060,
    ich hab´s befürchtet...Vielen Dank!!! - Mein Hoster meinte, das geht erstmal auch so....:(
     
  4. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.543
    Zustimmungen:
    82
    Mojn,

    Na diese Aussage würde ich so aber nicht gelten lassen als Kunde.
    Das Headerbild mit dem Kaktus Schriftzug und dem Kaktus wird zwar bei mir angezeigt, aber was bringt dir das wenn jeder Besucher durch eine Browser Warnung aufgrund nicht gültigem SSL Zertifikat verscheucht wird.

    Bei welchem Provider bist du?
    Hast du die Möglichkeit auch das kostenlose let's encrypt Zertifikat einzurichten, oder bereits eines im Hosting Paket enthalten, was du aktiviert hast?
     
    Kaot gefällt das.
  5. Kaot

    Kaot Member

    Registriert seit:
    27. November 2018
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo Marcus,
    ja- manchmal staunt man...ich arbeite für eine Bildungseinrichtung und bin auf einen bestimmten Hoster angewiesen - mittlerweile haut´s auch hin - uff!
    Hab mich auch beschwert....
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden