1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Bilderupload mit WP 3.3

Dieses Thema im Forum "Allgemeines" wurde erstellt von yellowdragon, 13. Dezember 2011.

  1. B-52

    B-52 Well-Known Member

    Registriert seit:
    16. März 2008
    Beiträge:
    1.134
    Zustimmungen:
    4
    es liegt, wie von einigen hier vermutet sicherlich an den Einstellungen des Browsers oder den php.ini
    glaube ich Dir (fast) aufs Wort. Aber am Server (php Einstellungen) hast Du herumgebastelt, wie man aus vorherigen Posts lesen kann. Das heisst der Fehler liegt in den php.ini Einstellungen oder am Browser selbst. Denn
     
  2. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    Und... Wenn es an WP liegen würde, hätten mehr Leute das Problem (behaupte ich jetzt einfach mal)
     
  3. Domino5702

    Domino5702 Well-Known Member

    Registriert seit:
    30. April 2009
    Beiträge:
    2.634
    Zustimmungen:
    0
    Wenn es mal so einfach wäre. D.h. am Ende wird es so einfach sein, weil wir dann verstehen werden, was wo und wieso nicht passt.

    Reproduzierbar habe ich den Fehler - fast - in einem Multisite: seit dem Update aller Blogs auf 3.3 sind in einem Blog sämtliche Bilderverknüpfungen, über alle gängigen Browser, kaputt. Doch in einem anderen Blog derselben Multisite, sind sie nach wie vor da. Ich habe in dem kaputten schon
    alles auf Standard gestellt,
    das einzige aktive Plugin deaktiviert (ich habe eh alle Plugins vor dem Update deaktiviert, aber trotzdem),
    die einzelnen Blogeinstellungen geprüft,
    die CHMOD der Uploadverzeichnisse rauf und runter verglichen,
    die htaccess durchgechecked auf Veränderung oder Fehler,
    die wp-config.php angeschaut,
    die Datenbankintegrität überprüft

    und ich finde den Fehler nicht, der dieses Phänomen verursacht. Nicht, dass es keinen Fehler gibt - aber ich habe ihn noch nicht richtig verstanden.
     
  4. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    Witzig fände ich ja, wenn sich am Ende rausstellt, dass ein Virenscanner den Fehler verursacht. ^^
     
  5. yellowdragon

    yellowdragon Well-Known Member

    Registriert seit:
    16. Januar 2010
    Beiträge:
    122
    Zustimmungen:
    0
    Also, wenn ich mal so hier im Forum schaue (und auch in englischsprachigen Foren) so sehe ich eigentlich genug Leute die dieses Phänomen haben. Erstaunlich nur, dass einer mit Firefox probleme hat, der andere nicht... wieder ein anderer hat mit IE 9 Probleme, der andere nicht. Aber alle haben Probleme mit dem Dateiupload. Merkwürdig!

    Um mal das Thema Virenscanner gleich auszuschließen. Nachdem ich gestern deine Antwort gelesen habe, bin ich an mein Laptop und habe alles was an Sicherheitsprogrammen drauf war (Virensscanner, Spybot, Adware-Software) deinstalliert bzw. ausgeschaltet und den Browserstandard wieder hergestellt. Uploadproblem besteht weiterhin ;-(

    Und bzgl. der Servereinstellung... da habe ich erst angefangen rumzubasteln, nachdem das Problem bestand und nicht vorher. Hab aber auch alles wieder zurück gestellt, als die Änderungen keine gewünschte Änderungen erbrachten so dass die Servereinstellung wieder die gewohnte Standardeinstellung ist, die ich schon glücklich zwei Jahre lang fahre.
     
    #45 yellowdragon, 23. Dezember 2011
    Zuletzt bearbeitet: 23. Dezember 2011
  6. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    Naja, WordPress ist millionenfach im Einsatz. Vergleichst Du jetzt mal die Anzahl der Fehlermeldungen mit der Anzahl der Installationen, so wirst Du feststellen, dass nur ein Bruchteil aller User mit solchen Problemen zu tun hat. Allein aufgrund dieser Tatsache kann man eigentlich ein Problem mit WP selbst ausschließen.

    Ich habe zwischenzeitlich auch mal versucht, dass Problem unter verschiedenen Bedingungen nachzustellen. Ich habe eine normale Apache Installation unter Windows und Linux getestet (Web & lokal), ebenso eine IIS Installation (lokal). In keiner Variante ist es mir gelungen diesen Fehler zu erzeugen (wohlgemerkt ohne irgendwelche Plugins, oder Custom Themes - alles Standard). Überall war der Upload ohne schwerwiegende Probleme möglich (sowohl über den Flash- als auch Browserupload).
     
  7. B-52

    B-52 Well-Known Member

    Registriert seit:
    16. März 2008
    Beiträge:
    1.134
    Zustimmungen:
    4
    @TE

    so, mein absolut letzter Versuch...

    kommentiere doch einmal die .htaccess Datei aus, falls eine solche existiert. Irgendwie habe ich die noch in Verdacht!

    Gruss B-52
     
  8. bgeissler

    bgeissler Well-Known Member

    Registriert seit:
    6. August 2006
    Beiträge:
    4.404
    Zustimmungen:
    0
    Wenn diese Einblendfunktionen in eizelnenen Browsern nicht gehen, ist ev. in dem Browser javascript deaktiviert?
     
  9. bienchen

    bienchen Well-Known Member

    Registriert seit:
    24. Juni 2009
    Beiträge:
    106
    Zustimmungen:
    0
    Also ich tippe ja auch auf die individuellen Browsereinstellungen eines jeden Einzelnen, da die Probleme hier recht unterschiedlich sind. Javascript ist bei mir allerdings aktiviert, daran kann es eigentlich nicht liegen.
     
  10. thomas1978

    thomas1978 Member

    Registriert seit:
    28. Mai 2011
    Beiträge:
    18
    Zustimmungen:
    0
    Moin,

    ich habe ein ähnliches Problem.

    Ich möchte meinem Theme ein Hintergrundbild zufügen. Dazu muss ich in der Mediathek bei dem gewünschten Bild auf "Anzeigen" klicke. Beim Klick auf Anzeigen passiert aber gar nichts.


    Das Problem besteht sowohl mit google Chrome als auch mit dem Firefox.

    Weiß jemand, was die Ursache für das Problem ist?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden