1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Bildupload klappt nicht

Dieses Thema im Forum "Design" wurde erstellt von r.kabelitz, 14. Februar 2011.

  1. r.kabelitz

    r.kabelitz Active Member

    Registriert seit:
    9. Februar 2011
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo zusammen,

    bei meinem Bildupload bekomme ich folgende Fehlermeldung:

    "Das Verzeichnis /www/htdocs/w00xxx/wp-content/uploads/2011/02 kann nicht angelegt werden. Ist das übergeordnete Verzeichnis durch den Server beschreibbar?"

    Was muss ich wo einstellen?

    Besten Dank im Voraus

    Ralf Kabelitz
     
    #1 r.kabelitz, 14. Februar 2011
    Zuletzt bearbeitet: 15. Februar 2011
  2. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Schreibrechte für das Verzeichnis wp-content/uploads/ vergeben? Existiert das Verzeichnis überhaupt? Wie sehen die Einstellungen für den Uploadordner unter Einstellungen->Mediathek aus?

    Schonmal die Forensuche bemüht? Die Frage kommt mir nämlich sehr bekannt vor ;)
     
  3. r.kabelitz

    r.kabelitz Active Member

    Registriert seit:
    9. Februar 2011
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo Infected

    Ist alles ok, Verzeichnis existiert und ist beschreibbar.
    Unter "Einstellungen" das Gleiche angegeben.
    Uploads auf Server möglich über FTP , wird aber trotzdem in "Wordpress" nicht angezeigt.

    Versteh ich nicht.

    Güsse

    Ralf
     
  4. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Deaktiviere mal die Option Einstellungen->Mediathek->Dateien hochladen->Organisiere meine Uploads in monats- und jahresbasierten Ordnern
     
  5. r.kabelitz

    r.kabelitz Active Member

    Registriert seit:
    9. Februar 2011
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo,

    klappt leider auch nicht. Was seltsam war,dass bei der Installation von "Wordpress" der Upload-ordner komplett fehlte und ich ihn erst anlegen muste. Vielleicht hat es damit ewas zu tun. Die Forenberichte habe ich einige gelesen,nix gefunden.

    Grüsse

    Ralf
     
    #5 r.kabelitz, 16. Februar 2011
    Zuletzt bearbeitet: 16. Februar 2011
  6. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Welche Rechte hast Du dem Uploadordner gegeben (CHMOD)?
     
  7. r.kabelitz

    r.kabelitz Active Member

    Registriert seit:
    9. Februar 2011
    Beiträge:
    27
    Zustimmungen:
    0
    Prima es klappt,

    du hast recht chmod war falsch vergeben, jetzt ist er glaube ich auf 750. Die Benutzeroberfläche auf meiner Datenbank hat mich verwirrt. Habe zu spät gesehen, dass der Chmod als Eigenschaft rechts daneben angezeigt wird.


    Und der Pfad den ich manuell in Wordpress eingegeben hatte war auch noch falsch.

    Grosses Dankeschön.
     
  8. mfitzen

    mfitzen Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.818
    Zustimmungen:
    2
    Ende gut, alles gut :)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden