1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Bitte um Hilfe! Performance

Dieses Thema im Forum "Konfiguration" wurde erstellt von bartson, 25. Januar 2015.

  1. bartson

    bartson Member

    Registriert seit:
    16. Januar 2015
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo liebes Forum,

    ich kämpfe seit gestern mit extrem langen Ladezeiten und weiß einfach nicht mehr, wo ich noch ansetzen soll. Der Seitenaufbau dauert schon eine knappe Minute, jeder Klick auf einen Link etwa genauso lang. Vorgestern lief es noch super flüssig. Selbes trifft auch für das Backend zu...

    url: http://stuffblog.de
    WP: 4.1
    Theme: MH Themes Magazine / Premium Theme
    letzte Änderungen: Plugin WPTouch installiert, ausprobiert und wieder gelöscht.
    Hoster: 1blu

    Alle gängigen Lösungsvorschläge bin ich bereits durchgegangen. Plugins deaktiviert, Cache geleert, css & js minimiert etc. keine Besserung in Sicht.

    Was könnte ich noch ausprobieren, bin jetzt allerdings kein Programmierer und bräuchte eine - sagen wir mal - leicht verständliche Lösung.
     
  2. borusse

    borusse Gast

    Seite läd doch zügig. Dauert zwar ca 3-5 sec bis die ganzen Scripte geladen sind aber wenn de das alles brauchst.
     
  3. bartson

    bartson Member

    Registriert seit:
    16. Januar 2015
    Beiträge:
    8
    Zustimmungen:
    0
    Hm, komisch. Und wenn du auf einen Menüpunkt klickst, oder auf einen Artikel?
     
  4. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.787
    Zustimmungen:
    417
    Ich tippe auf Deine Facebook Likebox. Die braucht bis zu 2 min.
     
  5. bartson

    bartson Member

    Registriert seit:
    16. Januar 2015
    Beiträge:
    8
    Zustimmungen:
    0
    Facebook ist deaktiviert, trotzdem keine Besserung. Wenn ich mir die Ergebnisse bei gtmetrix oder pagedom angucke, dann vermute ich irgendwas Server-seitiges. Es braucht ja ewig lange, bis die url erstmal geladen ist.
     
  6. borusse

    borusse Gast

    Die Seite an sich ist sofort da. War gestern auch mit den Menuepunkten so. Heute ist die Seite schnell da aber nach Klick auf nen Menuepunkt läd sie sich tot. Hab ja Adblock Plus und Noscript am laufen. Hatte deine Seite heute komplett freigegeben, das hatte ich gestern nicht.
     
  7. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.787
    Zustimmungen:
    417
    Jetzt kommt die Seite sofort (obwohl FB wieder aktiviert zu sein scheint). Geht Dir möglicherweise der Speicher aus oder erreicht der MySQL Server sein Limit? Gibt es Infos im error.log des Webservers?
     
  8. bartson

    bartson Member

    Registriert seit:
    16. Januar 2015
    Beiträge:
    8
    Zustimmungen:
    0
    Liegt evtl. am Caching? Hab das angeworfen.

    Speicher auf dem Webserver ist reichlich da. Wo erkenne ich, ob der MySQL Server sein Limit erreicht hat?
     
  9. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.787
    Zustimmungen:
    417
    Wenn es ein V-Server/Server ist im mysql Logfile. Beim Hostingaccount wird nur der Provider das wissen.
     
  10. bartson

    bartson Member

    Registriert seit:
    16. Januar 2015
    Beiträge:
    8
    Zustimmungen:
    0
    Danke. Ist leider ein Hoster, der hat mich gerade mit einer Floskel abgefertigt: Ich habe Ihre Internetpräsenz aufgerufen und dabei festgestellt, dass die Ladezeiten aktuell im Rahmen liegen. bla bla

    Bleibt mir wohl nichts anderes übrig, als den Hoster zu wechseln. Empfehlungen?
     
  11. bartson

    bartson Member

    Registriert seit:
    16. Januar 2015
    Beiträge:
    8
    Zustimmungen:
    0
    Kurzes Status-Update: nachdem mir kein Support seitens des Hosters helfen konnte, bin ich eben über Nacht zur Konkurrenz gewechselt und habe meine Seite neu aufgesetzt. Läuft jetzt wie ne 1
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden