1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Builder- Problem in WP 5.1.1 (installiert)

Dieses Thema im Forum "Allgemeines" wurde erstellt von webberlin72, 29. März 2019.

Schlagworte:
  1. webberlin72

    webberlin72 New Member

    Registriert seit:
    29. März 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Guten Tag,
    unsere WordPress- Installation scheint sich vor einigen Tagen selbst auf Version 5.1.1 geupdatet zu haben (von vorher 4.x, genaue Versionsnummer weiß ich leider nicht mehr). Seit dem ist der Builder nicht mehr wirklich benutzbar. Wir benutzen das YOOtheme. (Es ist auch dafür eine Aktualisierung verfügbar. Könnte diese noch mehr Probleme bereiten als das WP-Update ?)

    Zum einen „fliege“ ich an beliebigen Stellen in der Benutzung des Builders aus der jeweiligen Benutzeroberfläche raus, zurück zur Ansicht der Sections. Bsp: Ich habe mir mehrere Sections angelegt, eine z.B. mit Überschrift und Text und klicke in das Textfeld, um Text (in der Codeansicht) einzugeben. Der Klick in das Feld bringt mich sofort wieder in die Ansicht der Sections. Das gleich passiert, wenn ich z.B. für eine Section ein Hintergrundbild auswählen will oder eine Schriftgröße festlegen. Also an den verschiedensten Stellen in der Bearbeitung.

    Gelegentlich passiert es auch mitten in der Bearbeitung, z.B. unmittelbar nach Eingabe eines Textes und speichern, dass sämtliche Formatierungen alles bisher angelegten und alle Bilder weg sind, ich nur noch reinen Text auf der Seite habe und nur noch wieder mit „neues Layout“ beginnen kann.

    Zum anderen passiert es immer wieder, dass ich eine Seite fertig bearbeitet habe, links oben „Veröffentlicht“ steht, die Seite aber nicht mit http://www.Domainname/seitentitel/ aufrufbar ist und in der Liste der Seiten steht sie als „Entwurf“. Gehe ich von der Liste der Seiten wieder in den Builder für die Seite, ist jegliche Formatierung und alle Bilder weg, nur noch Text vorhanden.

    Als Plugins sind nur „BackWPup“ (noch nicht in Benutzung) und „Contact Form 7“ installiert sowie „WP Immo Manager“. Letzteres kam aber erst dazu, als das Problem schon bestand und wird noch nicht genutzt.

    Woran könnten o.g. Probleme liegen ?
    (BackWPup und WP Immo Manager habe ich inzwischen deaktiviert, die Probleme bestehen aber weiterhin)

    Vielen Dank im Voraus für hilfreiche Antworten
    Elke
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    5.888
    Zustimmungen:
    508
    Um wie Millionen anderer Benutzern auch den alten Editor wiederherzustellen, installiere und aktiviere das Plugin "Classic Editor" über das WordPress Menü "Plugins > Installieren > Stichwort: Classic Editor".

    Funktioniert es damit wieder?

    Am Rande bemerkt, normalerweise aktualisiert sich WordPress bei "major release" Sprüngen wie 4.x auf 5.x nicht selbst, evtl. hast Du ein spezielles "WordPress-Hosting" o.ä., wo das der Provider gemacht hat.
     
  3. webberlin72

    webberlin72 New Member

    Registriert seit:
    29. März 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Das Installieren des Classic Editor bringt leider keine Verbesserung. Das Problem, dass z.B. einen Text bearbeiten möchte (links in der Ansicht der Sections), rausfliege und ALLES bisher gemachte weg ist (obwohl zwischendurch gespeichert), besteht leider immer noch.

    Noch andere Ideen ?
    Viele Grüße & Danke
    Elke
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    5.888
    Zustimmungen:
    508
    Möglicherweise eine Aktualisierung des Themes vornehmen (sofern keine manuellen Änderungen an Theme-Dateien gemacht wurden), es scheint da so einige Updates für WordPress 5.x bzw. den Gutenberg Editor gegeben zu haben. Evtl. hilft auch der Theme-Support weiter.

    Ein komplettes Backup von Dateien und Datenbank ist vorher zu empfehlen, bzw. herausfinden ob/wie man ggf. autom. erstellte Backups des Hosting Providers wieder einspielen kann.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden